Harmonic Balancer Bad? - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 11-03-2009 Thread Starter
Made Member
5.0L Member
 
Thecapitan08's Avatar
 
Joined: Aug 2009
Location: SpaceCoast
Posts: 528
 
Exclamation Harmonic Balancer Bad?

Ok a few day ago(last friday) I got into town and was at a friends house. When I got there everyone was out so I gave it a good rev and let the exhaust tell everyone I was home. But after this I heard a dinging sound. I imediately thought the harmonic balancer. But took off the belt and found (or so I thought) the water pump locked up. I replaced it. But when i tried to spin the the old water pump it was fine. The ding was the HB and water pump pulley hitting. So I checked the timing to see if maybe the HB spun. Its set at 11* and when i check the timging i set the gun to 11* but no mark. So i turned it down 1* at a time and finally found the 11* mark on the HB with the gun on 8*. I dont understand? Should I replace the HB and see or what? Please help need my mustang back up and running!

MARK
92 RED GT 5 Spd
Still trying to find out what is on it.
2002 Silver GT 5 Spd
Gone. 4/10
94 Teal GT 5 spd
Offroad X pipe, 2.5" MAC catback, Underdrives, Steeda springs F/R, Lowered 3.08's, Smog delete Sold 12/7/09
Thecapitan08 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-03-2009
Made Member
5.0L Member
 
Scottyohh!!'s Avatar
 
Joined: Nov 2009
Location: Pittsburgh
Posts: 349
 
Send a message via Yahoo to Scottyohh!!
Have you looked a the balancer while the engine was running? Did it seem to be wobbling? If so then the elastomeric damper is coming disbonded from either the crank side or the ouside of the damper.

95" Vert - 302 Stock short block (minus cam)

All of the good suspension upgrades, Twisted Wedge Heads, Professional Products upper and lower, AFM B-31 cam, Vortech V2-SQ @16lbs, 42lb injectors, Pmass 83mm, 75mm TB, 1.6 rollers, AFM Power Pipe, AFM piggy back ECU, BBK long tubes, BBK X-pipe, Magna pack, T-5 W/ AFM flywheel and clutch kit & 3.73's

68 Camaro RS/SS Frame Off Resto, BBC 505 Stroker
Scottyohh!! is offline  
post #3 of 12 (permalink) Old 11-04-2009 Thread Starter
Made Member
5.0L Member
 
Thecapitan08's Avatar
 
Joined: Aug 2009
Location: SpaceCoast
Posts: 528
 
Quote:
Originally Posted by Scottyohh!! View Post
Have you looked a the balancer while the engine was running? Did it seem to be wobbling? If so then the elastomeric damper is coming disbonded from either the crank side or the ouside of the damper.
It appears to be wobbling ever so slightly. What would cause the timeing to read the way it is?

MARK
92 RED GT 5 Spd
Still trying to find out what is on it.
2002 Silver GT 5 Spd
Gone. 4/10
94 Teal GT 5 spd
Offroad X pipe, 2.5" MAC catback, Underdrives, Steeda springs F/R, Lowered 3.08's, Smog delete Sold 12/7/09
Thecapitan08 is offline  
post #4 of 12 (permalink) Old 11-04-2009
BOSS Member
5.0L Member
 
Bullitt95's Avatar
 
Joined: Feb 2007
Location: Al Ain, UAE
Posts: 3,630
 
Quote:
Originally Posted by Thecapitan08 View Post
It appears to be wobbling ever so slightly. What would cause the timing to read the way it is?
Then you need to replace it. The outer ring has already spun slightly and that's why the timing reading is off, and is also the reason why it has a slight wobble.


2006 GT - 5MT - 12.74 @ 108.62 - 306rwhp 324rwtq
JLT 3 CAI, DIY CMDPs, Steeda UDPs, FRPP X-pipe, Brenspeed 91 tune
Bullitt95 is online now  
post #5 of 12 (permalink) Old 11-04-2009
GT Member
5.0L Member
 
msmassey's Avatar
 
Joined: Jul 2008
Location: Rainier
Posts: 1,957
 
When my harmonic balancer failed on my 95 GT it spun so the timing marks were off. If I tryed to time the car by the timing marks it wouldnt run. When I finally took it off it came off in 2 pieces. Sounds like the same thing is happening to yours.

1995 GT Mustang
Mildly built 5.0, Rebuilt T5 Tran., Dual Friction Centerforce Clutch, 3.73 Gears, 17" Cobra R rims, Cobra R hood.............
msmassey is offline  
post #6 of 12 (permalink) Old 11-04-2009 Thread Starter
Made Member
5.0L Member
 
Thecapitan08's Avatar
 
Joined: Aug 2009
Location: SpaceCoast
Posts: 528
 
ok im going to order a new one today and try to get it on there. Ill let you guys know. I think this may be whats been causeing my vibration in the car. No another thing when I was checking the timing the mark would be on a few times then off once then on a few times then off. Is this anything to worry about or could it just be a miss in the light?

MARK
92 RED GT 5 Spd
Still trying to find out what is on it.
2002 Silver GT 5 Spd
Gone. 4/10
94 Teal GT 5 spd
Offroad X pipe, 2.5" MAC catback, Underdrives, Steeda springs F/R, Lowered 3.08's, Smog delete Sold 12/7/09
Thecapitan08 is offline  
post #7 of 12 (permalink) Old 11-04-2009
GT Member
5.0L Member
 
msmassey's Avatar
 
Joined: Jul 2008
Location: Rainier
Posts: 1,957
 
My car also was shaking from the bad harmonic balancer. Not sure if my harmonic balancer caused it but after I replaced it my engine blew up. I think the last person who owned my car had NOS on it.

1995 GT Mustang
Mildly built 5.0, Rebuilt T5 Tran., Dual Friction Centerforce Clutch, 3.73 Gears, 17" Cobra R rims, Cobra R hood.............
msmassey is offline  
post #8 of 12 (permalink) Old 11-04-2009
SHELBY GT-40 ULTIMATE Member
4.6L Member
5.0L Member
 
EagleAutosports's Avatar
 
Joined: Feb 2007
Location: Graham
Posts: 51,297
               
It isn't the light, it's the balancer failing why the timing would look to be jumping around. The balancer marks are actually moving, not the timing itself.

It'd also explain the vibration, it's not doing what it's real job is which is to quell those vibrations. Get a new one on there, it should feel better.

Going with another stock balancer? Why not go with at least a Pioneer balancer? Not all balancers are the same.

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

AFM Site Administrator
Member: Mustang Club of America #82740, White Mustang Registry #362, NMRA, Fun Ford Weekend, Mustangs of Burlington

MOOG Certified Technician
For mods and sound clips, see profile and gallery.

EagleAutosports is offline  
post #9 of 12 (permalink) Old 11-04-2009 Thread Starter
Made Member
5.0L Member
 
Thecapitan08's Avatar
 
Joined: Aug 2009
Location: SpaceCoast
Posts: 528
 
Quote:
Originally Posted by EagleAutosports View Post
It isn't the light, it's the balancer failing why the timing would look to be jumping around. The balancer marks are actually moving, not the timing itself.

It'd also explain the vibration, it's not doing what it's real job is which is to quell those vibrations. Get a new one on there, it should feel better.

Going with another stock balancer? Why not go with at least a Pioneer balancer? Not all balancers are the same.

I was looking at a pioneer one but none of the auto parts stores near me had them and i need my stang back. So i just opted for the oem replacement. Im replacing the motor in a few onths anyway.

MARK
92 RED GT 5 Spd
Still trying to find out what is on it.
2002 Silver GT 5 Spd
Gone. 4/10
94 Teal GT 5 spd
Offroad X pipe, 2.5" MAC catback, Underdrives, Steeda springs F/R, Lowered 3.08's, Smog delete Sold 12/7/09
Thecapitan08 is offline  
Made Member
5.0L Member
 
Scottyohh!!'s Avatar
 
Joined: Nov 2009
Location: Pittsburgh
Posts: 349
 
Send a message via Yahoo to Scottyohh!!
Change it as soon as possible! The balancer is supposed to take out harmful and performance robbing vibrations! Now it is actually inducing them into your bottom end! You dont want to end up with a cracked crankshaft!

Glad you were able to isolate the issue!

95" Vert - 302 Stock short block (minus cam)

All of the good suspension upgrades, Twisted Wedge Heads, Professional Products upper and lower, AFM B-31 cam, Vortech V2-SQ @16lbs, 42lb injectors, Pmass 83mm, 75mm TB, 1.6 rollers, AFM Power Pipe, AFM piggy back ECU, BBK long tubes, BBK X-pipe, Magna pack, T-5 W/ AFM flywheel and clutch kit & 3.73's

68 Camaro RS/SS Frame Off Resto, BBC 505 Stroker
Scottyohh!! is offline  
Made Member
5.0L Member
 
95gts silver/bl's Avatar
 
Joined: Aug 2008
Location: Salina
Posts: 539
 
on my 3rd stock one in 3 years
95gts silver/bl is offline  
post #12 of 12 (permalink) Old 11-05-2009 Thread Starter
Made Member
5.0L Member
 
Thecapitan08's Avatar
 
Joined: Aug 2009
Location: SpaceCoast
Posts: 528
 
Quote:
Originally Posted by 95gts silver/bl View Post
on my 3rd stock one in 3 years

Maybe you oughta look at getting something a little more robust that stock.

Got it finished today Threw the timing light on it and the marks were dead on. The rubber on the old one was dry and cracked and had play in it. Took it for a test drive and she runs better than when I got it. (About 3 or 4 months ago) I think this has been a problem for a while. I'm glad im rebuilding soon. Im not sure how extensive the damage is. Im sure its been gone or at least going out for as long as I've had the car. Being as it has more power than ever. I mean i spun straight through 1st and 2nd on a sticky new road I usually stick to and go. Feels good to have her back up!

Did find out my front main seal is leaking though. Not bad. But still.

MARK
92 RED GT 5 Spd
Still trying to find out what is on it.
2002 Silver GT 5 Spd
Gone. 4/10
94 Teal GT 5 spd
Offroad X pipe, 2.5" MAC catback, Underdrives, Steeda springs F/R, Lowered 3.08's, Smog delete Sold 12/7/09
Thecapitan08 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183