1990 mustang with 2.3 having ignition problem, i have no power at the coil - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-31-2011 Thread Starter
Rookie
 
shoeman1957's Avatar
 
Joined: Jul 2011
Location: Sanger
Posts: 1
 
1990 mustang with 2.3 having ignition problem, i have no power at the coil

I have no oower at the coil, could this be a fuse or a fuselink problem or maybe the ignition switch? I can jump power from the battery to the coil and it will start

shoeman1957 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-31-2011
BOSS Member
2.3L Member
 
TOM RENZO's Avatar
 
Joined: Jul 2009
Location: Danbury
Posts: 3,899
 
Ignition switch and fuse link N sends battery to the COIL. :b igthumbsup

I am betting ignition SWITCH!!!!!


HAVE YOU DRIVEN A FORD LATELY!!!

"As I lay rubber down the street, I pray for traction I can keep, but if I spin and begin to slide, please dear God protect my ride"

I SPEND MONEY I DON'T HAVE, TO BUILD CARS I DON'T NEED,TO IMPRESS PEOPLE I DON'T KNOW.
TOM RENZO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome