Go Back   Ford Mustang Forums > Mustang > 2.3 and SVO Mustang > 2.3L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

Introductions| Mustang Lounge | 2.3L Talk | 2.3L Tech | Mustang Tech | Tech | Racing | Regional

Reply   Post New Thread
Unread 03-16-2013   #1 (permalink)
cmc62094 is offline Rookie


Joined: Mar 2013
Posts: 3 Threads: 1
 cmc62094's Country Flag
Blue Springs   Missouri
cmc62094 is on a distinguished road
Thumbs down 92 Mustang Engine Problems.

I have a 92 2.3L mustang that im trying to get up and running again, ive put alot of new parts into it be nothings seeming to help. The rpm is jumping around, and you can hear the engine miss every like 2 seconds. The engine codes are 121, 114, 223. Please help me!
I have put new coil packs, new TPS, Idle control valve, spark plug wires, spark plugs, battery, starting seleniod.
Thanks for your time!
cmc62094 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 03-16-2013   #2 (permalink)
PhoenixSheriden is offline PONY Member

2.3L Member


Joined: Sep 2009
Posts: 766 Threads: 56
 PhoenixSheriden's Country Flag  View PhoenixSheriden's 25 photos
Wheeler   Indiana
PhoenixSheriden is on a distinguished road
Default

the 121 code is for your tps. throttle position sensor is out of range. 114 is idle air temp sensor out of range. 223 is dual plug or idm circuit fault. I know you said that you replaced the tps, but double check that its set correctly. also check the coil packs. check each individual terminal. but honestly this many sensors out of range after being replaced is weird. I hate to say it but my money is on electrical gremlins. someone who is better with electrical issues should chime in and offer you more and detailed info, but it would be a good idea to start checking all the grounds in the car. fords love to corrode ground wires and its led to many an owners headache. sorry I cant offer anything more, but i'm not good with electrical and i'm also very tired.
__________________
Choose the letter that best describes your outlook on life:
A. the glass is half full :shiny:
B. the glass is half empty
C. i dont know ok!! its just got some freaking water in it!!!
PhoenixSheriden is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-16-2013   #3 (permalink)
cmc62094 is offline Rookie


Joined: Mar 2013
Posts: 3 Threads: 1
 cmc62094's Country Flag
Blue Springs   Missouri
cmc62094 is on a distinguished road
Thumbs up

Thank you, i will go back an double check all the parts i replaced, if i knew more people that knew anything about cars id asked for help lol, but being 18 is a rough life knowing people that know stuff and help at a no cost lol.
Thanks!
cmc62094 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-17-2013   #4 (permalink)
maniacthw is offline Rookie


Joined: Feb 2013
Posts: 5 Threads: 2
 maniacthw's Country Flag
Tampa   Florida
maniacthw is on a distinguished road
Default

Good luck bro. My engine was doing the same thing. After putting the new TPS in, my transmission stopped grabbing.
maniacthw is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-17-2013   #5 (permalink)
cmc62094 is offline Rookie


Joined: Mar 2013
Posts: 3 Threads: 1
 cmc62094's Country Flag
Blue Springs   Missouri
cmc62094 is on a distinguished road
Default

Well i went back and checked the TPS its at .97 and it started up and and run for about 2 mins really good then damn thing went crazy on me and jumped around then died.
Got codes off check engine again and they were
114
211
223
224
cmc62094 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-18-2013   #6 (permalink)
custom600rr is offline Apprentice


Joined: Jun 2012
Posts: 116 Threads: 24
 custom600rr's Country Flag  View custom600rr's 1 photo
Laguna Hills   California
custom600rr is on a distinguished road
Default

Did you replaced the IAC? Also you don't happen to have the BAP hooked up to the vacuum tree do you? BAP is the black sensor mounted to the firewall on the driver side.
custom600rr is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-21-2013   #7 (permalink)
PhoenixSheriden is offline PONY Member

2.3L Member


Joined: Sep 2009
Posts: 766 Threads: 56
 PhoenixSheriden's Country Flag  View PhoenixSheriden's 25 photos
Wheeler   Indiana
PhoenixSheriden is on a distinguished road
Default

114 is air temp sensor out of range
211 is pip signal is erratic or missing
223 coil packs again
224 failure in ignition coil primary circuit

the 211 has to be wrong, a pip is in a distributer and you have coil packs, so either your car is possessed or you made a mistake in counting the code flashes (which happens)

this is going beyond my electrical knowledge. if no one else offers any better info then send a pm to tomrenzo or mg man and ask them to hop in here. it seems to me like something is causing electrical surges in your stang. I have heard that a faulty alternator can do that. just my 2 cents.
__________________
Choose the letter that best describes your outlook on life:
A. the glass is half full :shiny:
B. the glass is half empty
C. i dont know ok!! its just got some freaking water in it!!!
PhoenixSheriden is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread

Tags
2.3 liter, engine code, engine problems



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162