Go Back   Ford Mustang Forums > Mustang > 2005+ Mustang > 2005-2010 Mustang GT Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 

2005-2010 Mustang GT Tech Forum

2011+ Talk | 2011+ GT | 2011+ V6 | 2005-2010 Talk | 2005-2010 GT | 2005-2010 V6 | Shelby GT500 | Mustang Tech 
 

Reply   Post New Thread
Unread 07-19-2009   #1 (permalink)
eyeeatrice is offline Apprentice

4.6L Member
S197 Member


Joined: Apr 2009
Posts: 98 Threads: 31
 eyeeatrice's Country Flag  View eyeeatrice's 10 photos
Chicago   Illinois
eyeeatrice is on a distinguished road
Default 2005 Mustang engine fail safe mode! HELP

My 2005 keeps going into engine failsafe mode but when i turn it off it will be back to normal and then eventually goes back into failsafe mode after driving for about 20 30 minutes. I loaded my tune again just to be sure. My last dyno eveything looked perfect A/F was right on point. Anyone know what to do or have had this problem before
__________________
2005 satin silver GT, on3 turbo kit 8.5psi 448rwhp 479rwtq, FRPP Stingers, , FRPP 3.73's, SCT Tune, Mickey thompson 26x11.5x15 . Tuned by Mike Post DYNOTUNEMP.COM
eyeeatrice is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 07-19-2009   #2 (permalink)
BKid is offline SHELBY GT 350 Member

S197 Member


Joined: Jan 2008
Posts: 5,888 Threads: 197
 BKid's Country Flag  View BKid's 14 photos
Rio Rancho   New Mexico
BKid is on a distinguished road
Default

Quote:
Originally Posted by eyeeatrice View Post
My 2005 keeps going into engine failsafe mode but when i turn it off it will be back to normal and then eventually goes back into failsafe mode after driving for about 20 30 minutes. I loaded my tune again just to be sure. My last dyno eveything looked perfect A/F was right on point. Anyone know what to do or have had this problem before
Check you CAI where it meet the TB for leaks ,especially underside. Make sure you have a good connection on the Maf sensor.Check all pcv hoses to be tight. Check your oil also. Did you put the tune back to stock then load the custom tune?
__________________
JLT CAI/BAMA tune,moto blue pullies,3:73`s,LPW girdle;Powerhouse DS,CHE safety loop,CHE LCA`S & Adjustable UCA,Kooks LT`S & O/R X Pipe,prothane MM`s,Steeda CMDP`S,Eibach springs,Tokico D specs,Polished TB(by Me),Steeda radiator support,Zex kit 100 shot. Taylor Relocation battery kit and cut off switch,PTC converter,Bogarts and Hosier QTP`S.
11:903 ET, 1.67 60`,111.897 MPH
BKid is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-19-2009   #3 (permalink)
Thereaper is offline BOSS Member


Joined: Jul 2007
Posts: 3,552 Threads: 71
 Thereaper's Country Flag  View Thereaper's 18 photos
Mobile   Alabama
Thereaper is on a distinguished road
Default

It could be a dirty throttle body or bad TPS.
__________________
Black 2014 GT Premium BBP 6R80
Thereaper is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-19-2009   #4 (permalink)
Bob05GT is offline Apprentice

4.6L Member
S197 Member


Joined: May 2009
Posts: 90 Threads: 21
 Bob05GT's Country Flag  View Bob05GT's 5 photos
Spring   Texas
Bob05GT is on a distinguished road
Default

Quote:
Originally Posted by Thereaper View Post
It could be a dirty throttle body or bad TPS.
Yes, definitely check to see if the throttle body is dirty.
__________________
B302 5.0L, Saleen SC w/Extreme CAI & Brenspeed tuned SCT X3 programmer, Shelby GT500 Fuel System, Bilstein Struts & Shocks, Steeda HD Belt Tensioner, Fluidyne Alum Radiator, Stewart EMP High Perform Water Pump, Steeda Front & Rear Sway Bars, Steeda Lightweight Radiator Support & Billet Rear Control Arms, Hawk Brake Pads, Goodridge SS Braided Brake Lines, Powerslot Rotors, Powerhouse Automotive Alum Driveshaft, BASSANI Aft-Cat w/x-pipe, GMS Coil Packs, LPW Racing Differential Support Cover...
Bob05GT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-20-2009   #5 (permalink)
eyeeatrice is offline Apprentice

4.6L Member
S197 Member


Joined: Apr 2009
Posts: 98 Threads: 31
 eyeeatrice's Country Flag  View eyeeatrice's 10 photos
Chicago   Illinois
eyeeatrice is on a distinguished road
Default

ok so i reconnected the zex wire to the wire on the TPS just to be sure it wasnt a bad connection. Drove to work this morn about 40 minutes and no problems. If it happens again i'm gonna clean the TB and if it persists i will dyno again to see how my tune is.
__________________
2005 satin silver GT, on3 turbo kit 8.5psi 448rwhp 479rwtq, FRPP Stingers, , FRPP 3.73's, SCT Tune, Mickey thompson 26x11.5x15 . Tuned by Mike Post DYNOTUNEMP.COM
eyeeatrice is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-20-2009   #6 (permalink)
10/05gt is offline Made Member


Joined: Jun 2006
Posts: 769 Threads: 11
 10/05gt's Country Flag  View 10/05gt's 54 photos
Grove City   Pennsylvania
10/05gt is on a distinguished road
Default Failsafe mode

Failsafe mode is activated when TPS input does not equal what the ECU is expecting from the pedal position sensor and the command from the throttle actuator motor. Excessive engine temp will trigger it also but is not likely in your situation.
With that said the most likely cause is the WOT switch connection. TPS voltage is low and the current is very low (milliamps) so a perfect connection is very important. The best way is to solder the connection and shrink tube it. Splice clips are junk in this application and crimp style butt splices are not much better.
__________________
"You can't fix stupid"

Tuned by PowerHouse411
10/05gt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164