2007 GT Front End Noise - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 08-03-2008 Thread Starter
Rookie
 
wsucougar08's Avatar
 
Joined: Aug 2008
Location: Puyallup
Posts: 5
 
2007 GT Front End Noise

I have recently noticed when backing up or turning at a slow speed (5MPH or less), there is a noise in the front end of my car. It's not so much a popping noise, but more like if someone were to take a marble or rock and drop it on a plate. I took it to the Ford Dealership and they were unable to locate the problem but could hear the noise.

Additional info: Dont know if this makes any difference but I do have it professionally lowered 1.75 inches with Eibach springs. Also have a set of 20" wheels. The noise was never prevalent until a few weeks ago.

Any ideas would be greatly appreciated. Is/has anyone having/had this problem as well?
wsucougar08 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-03-2008
Made Member
S197 Member
 
GoStang's Avatar
 
Joined: Apr 2008
Location: Lincoln
Posts: 368
 
Did you changes out the Strut Mounts? If not it's probably the OEM Strut mounts popping because they failed do to the lowering. You will need to install High performance Adjustable Camber Plates (Strut Mounts). If it's not that, it could be that the front end links have loosened up. I would say it's the strut mounts if those weren't replaced.

Steeda CAI W/93 SCT Tune, Steeda CMDP, Steeda UDP, Steeda LCA, Steeda UCA, Steeda Sport Springs, Steeda Panhard Bar & Brace, Steeda Hood Strut Mounts, Steeda adjustable Camber Plates, Tokico D-Specs, G2 Painted Calipers,Sequentail Tail Lights, Magnaflow Free-Flo Cats W/Exhaust, Homelink Self Dimming Rear Veiw Mirror W/ Garage Door Opener, Compass & Temp, Eclipse AVN 5510 Head Unit W/ Nav, Chrome BBK Plenum Cover and various Dress-up Items.
GoStang is offline  
post #3 of 9 (permalink) Old 08-03-2008
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,879
 
That is a must change. The strut mounts are a one time use. with the lowered and with twentys I would go with some like these. These are what I'm using and no problems
~ HotPart.com ~


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
post #4 of 9 (permalink) Old 08-03-2008
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 74,636
                 
Send a message via Yahoo to stlwagon
Almost certainly the OEM mounts. Either replace them or get the adjustables.

1965 Mustang Coupe
stlwagon is offline  
post #5 of 9 (permalink) Old 08-06-2008 Thread Starter
Rookie
 
wsucougar08's Avatar
 
Joined: Aug 2008
Location: Puyallup
Posts: 5
 
Thanks for the input guys. Havent had a chance to do a whole lot searching but I will definitely take a look at that ASAP. Got a few PM's suggesting the strut mounts as well.
wsucougar08 is offline  
post #6 of 9 (permalink) Old 08-06-2008
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 74,636
                 
Send a message via Yahoo to stlwagon
I run these. I believe you can get an AFM member discount since StangSuspension is one of our sponsors.

1965 Mustang Coupe
stlwagon is offline  
post #7 of 9 (permalink) Old 08-28-2008 Thread Starter
Rookie
 
wsucougar08's Avatar
 
Joined: Aug 2008
Location: Puyallup
Posts: 5
 
Turns out it was the tire pressure sensor. It came loose off the band and was rattling around against the rim. Needless to say...a lot cheaper fix than I expected!
wsucougar08 is offline  
post #8 of 9 (permalink) Old 08-29-2008
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 74,636
                 
Send a message via Yahoo to stlwagon
Quote:
Originally Posted by wsucougar08 View Post
Turns out it was the tire pressure sensor. It came loose off the band and was rattling around against the rim. Needless to say...a lot cheaper fix than I expected!
That was an easy fix.

1965 Mustang Coupe
stlwagon is offline  
post #9 of 9 (permalink) Old 08-29-2008
GT Member
S197 Member
 
FuzzyDice's Avatar
 
Joined: Mar 2007
Location: Enfield
Posts: 2,429
 
Send a message via Yahoo to FuzzyDice
Quote:
Originally Posted by wsucougar08 View Post
Turns out it was the tire pressure sensor. It came loose off the band and was rattling around against the rim. Needless to say...a lot cheaper fix than I expected!
I just broke out in hives reading this....lol. Those things are the DUMBEST piece to ever be put on a car. They are nothing but trouble, especially when one gets aftermarket rims....but I am not going there again.....

2007 GT convertible - black 5 speed MT: charcoal aluminum panel, black/dove int, anti-theft, cloth top, GT appearance pkg, MODS - MGW shifter, CDC Conv Light Bar, Pony 12V plug, Shelby Hood Pins, Steeda Strut Tower Brace, Steeda Strut Tower Covers, FRPP GTA's, CDC Classic chin spoiler, GT500 spoiler, Agent47 Mirrors, 18" Chrome DD bullitt rims/Continental tires, C&L CAI, Infinity speakers, RoadWire 2-tone leather interior, 4.6 badges, Dyno Tune-Mongillo Motors-New Haven-CT-301 rwhp/297 rwt
FuzzyDice is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183