Go Back   Ford Mustang Forums > Mustang > 2005-2014 Mustangs > 2011 - 2014 Mustang GT Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 

2011-2014 Mustang GT Tech Forum

2011-2014 Talk | 2011-2014 GT | 2011-2014 V6 | 2005-2010 Talk | 2005-2010 GT | 2005-2010 V6 | Shelby GT500 | Mustang Tech 
 

Reply   Post New Thread
Unread 10-02-2010   #1 (permalink)
cpekz is offline Apprentice

S197 Member


Joined: Sep 2010
Posts: 71 Threads: 2
 cpekz's Country Flag
Charlotte   North Carolina
cpekz is on a distinguished road
Default 2011 Mustang GT-So I Got a Check Engine Light Tonight

I was driving back to my house tonight when my Check Engine light came on. I plugged in my SCT and drew DTC P050E - Cold Start Engine Exhaust Temperature Too Low. It was about 64 degrees outside. Does anyone have more info on this code? I don't know what a low exhaust temperature at startup has to do with anything. My mods are in my sig.
__________________
2013 GHIG GT - Stock w/ Trk Pkg
cpekz is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 10-02-2010   #2 (permalink)
SpeedKing-713 is offline GT Member

Classic Member
5.0L Member


Joined: Jun 2010
Posts: 1,026 Threads: 67
 SpeedKing-713's Country Flag  View SpeedKing-713's 11 photos  View SpeedKing-713's HomePage
Houston   Texas
SpeedKing-713 is on a distinguished road
Default

Quote:
Originally Posted by cpekz View Post
I was driving back to my house tonight when my Check Engine light came on. I plugged in my SCT and drew DTC P050E - Cold Start Engine Exhaust Temperature Too Low. It was about 64 degrees outside. Does anyone have more info on this code? I don't know what a low exhaust temperature at startup has to do with anything. My mods are in my sig.
I attached a few pages from the shop manual that covers this trouble code.

Good luck.
Attached Files
File Type: pdf Error Code PO50E.pdf (23.1 KB, 2264 views)
SpeedKing-713 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-02-2010   #3 (permalink)
cpekz is offline Apprentice

S197 Member


Joined: Sep 2010
Posts: 71 Threads: 2
 cpekz's Country Flag
Charlotte   North Carolina
cpekz is on a distinguished road
Default

Thanks for the help I'm gonna check out my intake in the morning and make sure nothing is wrong with it.
__________________
2013 GHIG GT - Stock w/ Trk Pkg
cpekz is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-13-2010   #4 (permalink)
sst214 is offline Rookie


Joined: May 2005
Posts: 7 Threads: 2
 sst214's Country Flag
Beavercreek   Ohio
sst214 is on a distinguished road
Default

My 2011 5.0 has gotten this problem twice now! The first time at 1720 miles on the odometer. I took it to the dealer and he did the check that is detailed in the workshop manual pages attached to the earlier reply and reset the light. It now has 2230 miles and has done it again! There are no obstructions anywhere in the intake or exhaust so, according to the workshop manual pages, it must be an "engine mechnical concern" (that doesn't sound good), a "damaged or sludged electronic throttle body" (with ony 2230 miles on it I find that hard to believe), a vacuum leak (possible, but with a new car it has to be a bad hose or something), or a damaged PCM (again, with a new car could be a lemon PCM). Anyway, its back to the dealer tomorrow with a "Don't give it back until you figure out what is wrong, and don't just reset the light and assume it's fixed". Shouldn't happen on a brand new Mustang!!!!!!

Anyone have any other ideas?
sst214 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-20-2010   #5 (permalink)
sst214 is offline Rookie


Joined: May 2005
Posts: 7 Threads: 2
 sst214's Country Flag
Beavercreek   Ohio
sst214 is on a distinguished road
Default

Update on my problem above! After four days at the dealer I got my Mustang back today. Originally Ford told them to do the same fix as before (e.g. check the intake, reset the light and then do a KOER check, etc.), but being a good dealer they said "No, we've already tried that and the light is back." So with a lot of head scratching from Ford they proceeded to check all the plugs, plug wires, PCM connections, compared sensor signals form various components, etc. Finally they ordered and replaced the Mass Air Flow Meter/Sensor and the light went away. We'll see if it comes back. I'll keep it posted.
sst214 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #6 (permalink)
sst214 is offline Rookie


Joined: May 2005
Posts: 7 Threads: 2
 sst214's Country Flag
Beavercreek   Ohio
sst214 is on a distinguished road
Angry

It's been three weeks, and about 500 miles and the light is on again with the same code (P050E -Start Engine Exhaust Temperature Too Low)! Anyone have any idea what he problem is? More local Ford dealer is stumped, and Ford apparantly is stumped as well>
sst214 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #7 (permalink)
shadowstang03gt is offline Apprentice


Joined: Aug 2010
Posts: 231 Threads: 14
 shadowstang03gt's Country Flag
lehigh valley   Pennsylvania
shadowstang03gt is on a distinguished road
Default

put it back to stock
shadowstang03gt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #8 (permalink)
sst214 is offline Rookie


Joined: May 2005
Posts: 7 Threads: 2
 sst214's Country Flag
Beavercreek   Ohio
sst214 is on a distinguished road
Default

It is stock! I haven't change a single thing!
sst214 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #9 (permalink)
Radar Doc is offline Made Member

S197 Member


Joined: Jun 2010
Posts: 368 Threads: 3
 Radar Doc's Country Flag  View Radar Doc's 5 photos
Shakopee   Minnesota
Radar Doc is on a distinguished road
Default

I suggest taking it back to the dealer again. Have it documented that they are stumped. On the third visit, start looking into the lemon laws in your state.
__________________
2011 Mustang GT base, MT, 3.31 gears, E85 tuned, 47lb injectors, JBA stainless off-road h-pipe, GT500 axle-back, BMR springs, Roush UCA and billet LCA, CHE LCA relocation brackets, Strange 10-way struts/shocks, SPC aluminum adjustable panhard bar, BMR driveshaft loops, Barton shifter and bracket, JHR clutch line
Radar Doc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #10 (permalink)
65sohc is offline GT Member

Classic Member
S197 Member


Joined: Mar 2004
Posts: 1,297 Threads: 60
 65sohc's Country Flag
Fresno   California
65sohc is on a distinguished road
Default

Found this:Trouble Code: P050E

Cold Start Engine Exhaust Temperature Out of Range

Possible Causes:



IAC circuit open

VPWR to IAC solenoid open

B+ or VPWR to IAC solenoid open

IAC circuit shorted to PWR

Damaged IAC valve

Interestingly someone had the same code on a Ford truck forum on a 2011 diesel.
__________________
2013 Boss 302, Race Red, TracKey, C&L intake, QTP exhaust cutouts, BMR springs, LCA, Relo brackets, Dynotech aluminum DS. Handsome Bulldog.
65sohc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-15-2010   #11 (permalink)
65sohc is offline GT Member

Classic Member
S197 Member


Joined: Mar 2004
Posts: 1,297 Threads: 60
 65sohc's Country Flag
Fresno   California
65sohc is on a distinguished road
Default

Sorry, someone already posted this info. Never mind.
__________________
2013 Boss 302, Race Red, TracKey, C&L intake, QTP exhaust cutouts, BMR springs, LCA, Relo brackets, Dynotech aluminum DS. Handsome Bulldog.
65sohc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-17-2010   #12 (permalink)
FordService is offline OFFICIAL FORD REP.


Joined: Oct 2010
Posts: 6,235 Threads: 7
 FordService's Country Flag  View FordService's HomePage
Dearborn   Michigan
FordService is a glorious beacon of lightFordService is a glorious beacon of lightFordService is a glorious beacon of lightFordService is a glorious beacon of lightFordService is a glorious beacon of lightFordService is a glorious beacon of light
Default

Quote:
Originally Posted by sst214 View Post
It's been three weeks, and about 500 miles and the light is on again with the same code (P050E -Start Engine Exhaust Temperature Too Low)! Anyone have any idea what he problem is? More local Ford dealer is stumped, and Ford apparantly is stumped as well>
Hi sst214,

I see you are having this issue again with your Mustang. I would be happy to help in any way I can. Please feel free to send me your contact information along with your VIN and dealership so I can look into this further for you.

Deysha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 06-03-2011   #13 (permalink)
sst214 is offline Rookie


Joined: May 2005
Posts: 7 Threads: 2
 sst214's Country Flag
Beavercreek   Ohio
sst214 is on a distinguished road
Default Code P050E agqain

Okay I was fat, dumb, and happy all winter until I got just past 8,000 miles on the odometer when I got a CEL again and it pulled the same code. I took it back to the dealer today and they referenced TSB 11-03-32, which has you reprogram the PCM. All the time it drives jsut fine, no degradation in performance once the light is on, so we'll see if this fixes it!
sst214 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172