SCT X3: Can't load any custom tunes in my 2012 GT - Ford Mustang Forums
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 01-08-2012 Thread Starter
Apprentice
 
Taggle's Avatar
 
Joined: Sep 2011
Location: Mouvaux
Posts: 67
 
SCT X3: Can't load any custom tunes in my 2012 GT

Good morning,

I have s SCT X3 device. My 2012 Mustang had the 91P tune installed for a few weeks, the tunes are from BAMA Performance. I wanted to give it a try and go for the 91R. After it started loading the tune in the car, the process stop and failed with an error 1016 if I remember good: If the car doesn't start load back the stock File (car was not starting).
I tried to get back to stock and after the 5th attempt I could finally get back to stock.
I left my car stock for a week, without any issue. Yesterday I wanted to get back to the 91P, started the process, it unlocked the ECU, then downloaded the tunes, finished at 100% the next process and finally got back the message failed and that if car does not start get it back to stock The car would not start, but I could bring it back stock easily. i thought that the Race tune was bad, so gave it a try with the performance, no chance either, car would not start! My car is working fine on stock right now, but would really appreciate to put some more HP... What would you suggest me? The device has the latest firmware, and everything is up-to-date.

Regards, and thanks for your help!

Pierre
Taggle is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-08-2012
PONY Member
5.0L Member
S197 Member
 
RADR LUV's Avatar
 
Joined: Feb 2011
Location: Jacksonville
Posts: 645
 
I would hit Chris up. He keeps a pretty good eye on the forums. Other than that I would call BAMA in the morning.

2011 GT, Blaze Yellow, 3.55's, 19" SVE Drift Wheels, Premium, 55D Springs, J&M Pan Hard Bar, Comfort Group, Security Package, JLT Oil Separator, GT 500 Axle Back, Eleanor Grill, Barefoot Gas Pedal
RADR LUV is offline  
post #3 of 16 (permalink) Old 01-08-2012
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,097
 
I about crapped when I saw this! I have been wanting to datalog for a while now and finally had the time to do it today, after a hour and half I gave up, the x3 would pull all the pids off of the ECM, but it wouldn't pass through any data to Livelink on the laptop. Before I started I had to return the car to stock, 15 minutes, then download and update drivers on laptop, 15 minutes, then updated tune files on the SCT 15 minutes, then upload 93R tune to ecm, 15 minutes, then plug everything up and configure 15 minutes, them I hit the start logging, and NO DATA. So I feel you man!

My Suggestion, remember it is Sunday, and AM/BAMA will be at work at the crack of dawn in the morning to make everything alright! I hope that eases your worries bud, because it sure does ease mine.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
post #4 of 16 (permalink) Old 01-08-2012 Thread Starter
Apprentice
 
Taggle's Avatar
 
Joined: Sep 2011
Location: Mouvaux
Posts: 67
 
Thanks guy for your answer, I just updated my device with the latest firmware! I believe I will my car stock until someone from SCT or AM can have a look at the process... I don't think the issue is too bad, because even though the ccustom tunes can't be written in my stang. I can still write my stock file!

Will be waiting some more to have the lights from AM/SCT!

Pierre
Taggle is offline  
post #5 of 16 (permalink) Old 01-08-2012
Made Member
S197 Member
 
SeanL's Avatar
 
Joined: Apr 2010
Location: Randolph
Posts: 684
 
wow, man do not keep trying lol. You are very lucky you could get the stock tune back on, so I suspect the tune file rather than the tuner. You must like playing with fire, I would have chickened out after getting it back to stock the first time! Please don't try again until you talk to AM.
SeanL is offline  
post #6 of 16 (permalink) Old 01-08-2012 Thread Starter
Apprentice
 
Taggle's Avatar
 
Joined: Sep 2011
Location: Mouvaux
Posts: 67
 
Quote:
Originally Posted by SeanL View Post
wow, man do not keep trying lol. You are very lucky you could get the stock tune back on, so I suspect the tune file rather than the tuner. You must like playing with fire, I would have chickened out after getting it back to stock the first time! Please don't try again until you talk to AM.
Chicken out? That is a weak word to describe how I felt when the car would not start and I was keeping on trying getting back to the stock file...I was already about to call to a tow service... Well i guess I will not try anything before talking to AM/SCT!

Taggle is offline  
post #7 of 16 (permalink) Old 01-08-2012
PONY Member
 
hawkeye18's Avatar
 
Joined: Mar 2011
Location: Norfolk
Posts: 736
 
SCT tuners are pretty well known for not actually working ever. They're pretty awful, spiteful little devices.

2012 GT Premium Coupe 6MT
Kona Blue | Black/Grabber Blue
401A | 3.55 | BBP | CP | SP | EP | GR | HID | RVC | RSS | "Piss 5ohwhoa off"
Delivered 07MAR11
hawkeye18 is offline  
post #8 of 16 (permalink) Old 01-11-2012
Site Sponsor
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,280
 
Pierre,

I'm terribly sorry to hear you're having trouble with your SCT device. Have you contacted our Tuning Specialists regarding this?

Please check your PMs. Once I have your order number, I will have our Tuning Specialists contact you directly.

I hope this helps! Have a great night!

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
post #9 of 16 (permalink) Old 01-11-2012 Thread Starter
Apprentice
 
Taggle's Avatar
 
Joined: Sep 2011
Location: Mouvaux
Posts: 67
 
Thank you Chris for your concern!
I just hope somehow the files on the device got corrupted!
I will send you in private the order number!

Regards,

Pierre
Taggle is offline  
Site Sponsor
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,280
 
Quote:
Originally Posted by Taggle View Post
Thank you Chris for your concern!
I just hope somehow the files on the device got corrupted!
I will send you in private the order number!

Regards,

Pierre
Pierre,

I've escalated your issues to our Lead Calibrator. He should be getting in touch with you ASAP. If you don't hear from him by this time tomorrow, please PM me and I will make sure that he gets your calibrations examined immediately.

Thank you for your patience and understanding. Have a great night!

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
post #11 of 16 (permalink) Old 02-18-2012 Thread Starter
Apprentice
 
Taggle's Avatar
 
Joined: Sep 2011
Location: Mouvaux
Posts: 67
 
Quote:
Originally Posted by AMChrisYoung View Post
Pierre,

I've escalated your issues to our Lead Calibrator. He should be getting in touch with you ASAP. If you don't hear from him by this time tomorrow, please PM me and I will make sure that he gets your calibrations examined immediately.

Thank you for your patience and understanding. Have a great night!
Thanks man for all your help! I have finally received in Mexico my tuner and was able to get back to the performance tune! I also just installed new CatBack-Xpipe and Mufflers from Borla and that's rock!

Tnx for everything!
Taggle is offline  
PONY Member
V6 Member
S197 Member
 
mtu245's Avatar
 
Joined: Oct 2011
Location: Vancouver
Posts: 556
 
Sorry to bump this, but I wanted to know if the solution AM had was to get you a new tuner?

I bought my tuner in October and just added the Airaid yesterday. I had the exact issue last night. However, I couldn't get my car back to stock. It wouldn't start until I was on the phone with SCT for 2 hours.

I called Bama this morning, but they said the issue was related with SCT. It's been a pain to say the least. I originally thought it was an issue with the Tunes.

Honestly, the Airaid has been awesome. It feels very similar to when I was using the 93R tune. But it makes me wonder what it would be like with the Tune on. But now I'm too chicken to even try.

I'm not sure what the issue is. I'm just happy my car starts now.
mtu245 is offline  
Site Sponsor
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,280
 
Quote:
Originally Posted by mtu245 View Post
Sorry to bump this, but I wanted to know if the solution AM had was to get you a new tuner?

I bought my tuner in October and just added the Airaid yesterday. I had the exact issue last night. However, I couldn't get my car back to stock. It wouldn't start until I was on the phone with SCT for 2 hours.

I called Bama this morning, but they said the issue was related with SCT. It's been a pain to say the least. I originally thought it was an issue with the Tunes.

Honestly, the Airaid has been awesome. It feels very similar to when I was using the 93R tune. But it makes me wonder what it would be like with the Tune on. But now I'm too chicken to even try.

I'm not sure what the issue is. I'm just happy my car starts now.
What did SCT have to say? Were you able to get it straightened out?

If not, shoot me a PM with your order number and I can have our Tuning Specialists look into it for you. Let me know! Have a good one!

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
Rookie
 
Gsanto2009's Avatar
 
Joined: Jul 2009
Location: port jefferson Long Isl.
Posts: 9
 
I tried the sct tuner, then the daiblosport tuner with a JLT CAI...never again. I thought my car was gonna die. had to pull the cai, install stock and go back to stock tune. I will never do this to my car again. It's just not worth the risk.
Gsanto2009 is offline  
Rookie
 
Gsanto2009's Avatar
 
Joined: Jul 2009
Location: port jefferson Long Isl.
Posts: 9
 
Quote:
Originally Posted by mtu245 View Post
Sorry to bump this, but I wanted to know if the solution AM had was to get you a new tuner?

I bought my tuner in October and just added the Airaid yesterday. I had the exact issue last night. However, I couldn't get my car back to stock. It wouldn't start until I was on the phone with SCT for 2 hours.

I called Bama this morning, but they said the issue was related with SCT. It's been a pain to say the least. I originally thought it was an issue with the Tunes.

Honestly, the Airaid has been awesome. It feels very similar to when I was using the 93R tune. But it makes me wonder what it would be like with the Tune on. But now I'm too chicken to even try.

I'm not sure what the issue is. I'm just happy my car starts now.
does the airaid work without a custom tune? is it significantly better than stock air intake? some guys say that if a cai doesnt require a custom tune, then the intake really isnt doing much for you.
Gsanto2009 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182