High pitch whine at low acceleration/RPM - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 03-14-2012 Thread Starter
Made Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 590
 
High pitch whine at low acceleration/RPM

To start yes I'm taking it to the dealer.

Ok the issue is a high pitch whine from 1500 RPM to 1900 RPM in all gears. I can replicate this sound all day no matter what. The sound increases as the RPMs rise then just goes away after 2000. Has anyone experienced this? It's not the transmission. I did a google search an saw it could be anything from a belt to the drivetrain.

Just looking for some insight so when I go in I can tell the tech what I know.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-14-2012
Apprentice
 
airborne007nyc's Avatar
 
Joined: Feb 2012
Location: Rocky Mount
Posts: 247
 
I'm hearing so kind of whine from my car too. Sounds like some turning gears or something whinning. I thought maybe coming from transmission or under hood somewhere. I too need assistance in locating this.

2013 Mustang GT - Performance - Brembo brakes, FRPP shocks and struts, FRPP-P springs, Steeda LCA's, White Line LCA relocation brackets, FRPP GT500 axle backs, Fastlane Motorsports Custom 93 Tune, JLT CAI, 3.73 gears, BBK ceramic LT's w/ catted x-pipe.
Appearance - GT500 spoiler, Ford Racing SVT wheels, Roush upper / lower grille, Roush fogs, Roush front / side / rear splitters.
(416 rwhp / 388 tq)
airborne007nyc is offline  
post #3 of 15 (permalink) Old 03-14-2012
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,097
 
Quote:
Originally Posted by ZMoneY View Post
To start yes I'm taking it to the dealer.

Ok the issue is a high pitch whine from 1500 RPM to 1900 RPM in all gears. I can replicate this sound all day no matter what. The sound increases as the RPMs rise then just goes away after 2000. Has anyone experienced this? It's not the transmission. I did a google search an saw it could be anything from a belt to the drivetrain.

Just looking for some insight so when I go in I can tell the tech what I know.
Are you certain it goes away at ~2k RPM's, or is it just covered up by the aftermarket exhaust? Do you hear it only when in gear driving, or can you hear it stopped, shifter in the neutral position, clutch fully depressed? A little more info would be helpful.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
post #4 of 15 (permalink) Old 03-14-2012 Thread Starter
Made Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 590
 
Quote:
Originally Posted by adspru View Post
Are you certain it goes away at ~2k RPM's, or is it just covered up by the aftermarket exhaust? Do you hear it only when in gear driving, or can you hear it stopped, shifter in the neutral position, clutch fully depressed? A little more info would be helpful.
It a very distinct sound and yes it goes away. It's extremely high pitched. I roll my windows up and hear it through the door only while in gear. My tranny has a very soft whine and this sound is different. I can make this sound in all 6 gears at the same excact RPM range.

Going tomorrow to get it checked out btw.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
post #5 of 15 (permalink) Old 03-14-2012
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
I get a whistle from my Steeda intake that is so clean it could easily be confused with a whine, any possibility that is what you are hearing? Does it matter what throttle position you are in or is it purely RPM dependant?
post #6 of 15 (permalink) Old 03-14-2012 Thread Starter
Made Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 590
 
Quote:
Originally Posted by Grimace427 View Post
I get a whistle from my Steeda intake that is so clean it could easily be confused with a whine, any possibility that is what you are hearing? Does it matter what throttle position you are in or is it purely RPM dependant?
Purely RPM. I can WOT and for the split second it's in that range I hear it. This just started a few hundred miles ago and I've had my Airaid in for over 10k miles.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
post #7 of 15 (permalink) Old 03-14-2012
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,097
 
Quote:
Originally Posted by Grimace427 View Post
I get a whistle from my Steeda intake that is so clean it could easily be confused with a whine, any possibility that is what you are hearing? Does it matter what throttle position you are in or is it purely RPM dependant?
I hear that from my airaid at tip in under light load only when it's dirty. good catch even if it's not the issue...


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
post #8 of 15 (permalink) Old 03-15-2012
PONY Member
4.6L Member
S197 Member
 
GT Gone's Avatar
 
Joined: Nov 2011
Location: Metairie
Posts: 969
 
Mine does it, it's my transmission that does it. Does it somewhat sound like a supercharger whine?


That good ol' red (Boss 302), white (GT/CS) and blue (5.0)!
2008 Mustang GT/CS: 5 speed | FRPP 4.10 Gears | Bama 93H Tune | Magnaflow Magnapacks | Bassani O/R X Pipe | Airaid CAI | MGW | J&M LCAs | Saleens 19x8.5
GT Gone is offline  
post #9 of 15 (permalink) Old 03-15-2012
OFFICIAL FORD REP.
 
FordService's Avatar
 
Joined: Oct 2010
Location: Dearborn
Posts: 6,420
           
Quote:
Originally Posted by ZMoneY View Post
To start yes I'm taking it to the dealer.
Ok the issue is a high pitch whine from 1500 RPM to 1900 RPM in all gears. I can replicate this sound all day no matter what. The sound increases as the RPMs rise then just goes away after 2000. Has anyone experienced this? It's not the transmission. I did a google search an saw it could be anything from a belt to the drivetrain.
Quote:
Originally Posted by airborne007nyc View Post
I'm hearing so kind of whine from my car too. Sounds like some turning gears or something whinning. I thought maybe coming from transmission or under hood somewhere. I too need assistance in locating this.
Quote:
Originally Posted by GT Gone View Post
Mine does it, it's my transmission that does it. Does it somewhat sound like a supercharger whine?
Hello guys,

Yes, bring your rides in to your dealers for diagnosis and PM me back with your VIN, dealer, mileage, full name, and best daytime phone number so I can escalate this to the Customer Service Manager for your areas.

Deysha

FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is offline  
post #10 of 15 (permalink) Old 03-15-2012 Thread Starter
Made Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 590
 
No this isn't a tranny "whine" It sounds more like metal scraping together at a high pitch. I know more in a few hours when I take it in. Like I said my trams has a soft whine and this noticeably different.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
Senior Member
 
YerBuddysPony's Avatar
 
Joined: Apr 2011
Location: 'Land-O-Beer'
Posts: 3,143
 
I hope you get it sorted Z. Please let us know.

2012 Ingot GT Premium / 401a / Reverse Sensing & Security / 3.73 Rear

Mods: CS Fascia w/Fogs / Saleen Grille / Flowmaster Hushpower AB / Koni STR.T Struts & Shocks / Steeda Sport Springs / Steeda HD Upper Mounts / BMR Adjustable Panhard / TPS Slotted Rotors / Hawk Pads / JLT Catch Can / Barton Shifter / Barton 2-Post Bracket / Airaid CAI / Rockers painted to match / HID Retrofit / Bama Baby!
YerBuddysPony is offline  
post #12 of 15 (permalink) Old 03-15-2012 Thread Starter
Made Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 590
 
Well SOB, the one day the noise is damn near silent I take it in. I drove the tech around and couldn't get loud enough. I did mess around with my intake a little, so maybe Grim is right and it is my CAI. I'm going to get some cleaner and reinstall my CAI just to be certain.

The reason I didn't think it was my intake is cause it only makes the noise in gear and I've had it on for only 10k miles.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
Quote:
Originally Posted by ZMoneY View Post
Well SOB, the one day the noise is damn near silent I take it in. I drove the tech around and couldn't get loud enough. I did mess around with my intake a little, so maybe Grim is right and it is my CAI. I'm going to get some cleaner and reinstall my CAI just to be certain.

The reason I didn't think it was my intake is cause it only makes the noise in gear and I've had it on for only 10k miles.
I know what it's like having a repetitive issue disappear just as you take it to the dealer, the car I'm working on now has been here several times for a complaint that no one here has been able to duplicate. Fortunately we've gathered enough info from what the customer described and our technical hotline to move forward.

I should have clarified my previous post; by clean I was describing the sound I heard from the Steeda and not that it was actually clean. Normally a whistle is more natural sounding compared to a whine that is more mechanical. I was thinking like a musician.

For me I hear the noise only at a specific RPM, a specific load(light) and mainly on tip-in though I can sustain it for several seconds. It just so happens all of these conditions apply to my daily commute so I hear it often though it does not bother me. It is easy to believe the noise only started recently as the filter cleanliness as well as how the parts fitment could have changed over the miles can contribute to changes in noise output.

All else fails, put the stock box on to confirm/rule out the CAI.
GT Member
Classic Member
S197 Member
 
ChiZ_65's Avatar
 
Joined: Jan 2011
Location: Downers Grove
Posts: 1,061
 
Just like Grimace, I too hear a whistle at low RPMs coming from my STEEDA CAI. Sounds kind of like a faint dog whistle. Its inconsistent when it occurs exactly and how long it lasts, but it is definitely only at like 1500 RPM. Like, when you're at a stop light and start to go. After a couple seconds though, its quiet.

At least in know I'm not crazy now! Maybe I'll give the filter a jiggle and see if it gets rid of it?

-2011 GT , 6AT, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo Cats., Bassani Cat-Back Xhaust, BOSS 302 Intake, Steeda BOSS 101mm CAI, BBK85mm TB, Eibach Pro Springs, J&M Panhard bar, BMR LCAs, UPR Relo. Brackets, R.E.T. Tuned...(More in profile)
-1965 Fastback "A-Code" 2+2 , 289 4bbl Edlebrock Performance, Raven Exhaust..
ChiZ_65 is offline  
Apprentice
5.0L Member
S197 Member
 
undrtkr's Avatar
 
Joined: Jan 2011
Location: Des Moines
Posts: 67
 
I've got the same problem with my Airaid CAI. Its a very annoying whistle/squeal. When I took it into the dealer and drove the tech around, I had the sound all day long. His advice; re-install the stock parts or turn up the radio. I'm seriously thinking about taking it off. The 10-15 HP gain I got isn't worth it and I feel it was a waste of money.
undrtkr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183