build date for 2012 steering shudder fix? - Ford Mustang Forum
Like Tree1Likes
  • 1 Post By Thereaper
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 07-15-2019 Thread Starter
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,903
           
build date for 2012 steering shudder fix?

Can someone tell me the build date in the 2012 model year, when they fixed the EPAS (electronic power assist steering) system to eliminate the shuddering / shaking problem? I'm pretty sure the problem was mostly caused when changing the bushings out to something firmer, but it could happen with the stock bushings also. Part way through the 2012 model year, the EPAS (rack?) was changed to correct this issue.

I'm pretty sure the date is in a thread or two on here somewhere, but I haven't been able to find them yet.

The reason I'm asking is, I am thinking about buying a 2012 car, and I want to make sure that I get one that was built after the fix.

Thanks in advance!


| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day

Last edited by JBert; 07-15-2019 at 12:18 PM.
JBert is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-15-2019
GLOBAL MODERATOR
5.0L Member
S197 Member
 
ONEZ ST's Avatar
 
Joined: Jun 2006
Location: Iowa Park
Posts: 6,787
           
I have a Jan 2012 build date and I do not have that issue. But I don't know when they incorporated it in production.


----------------------------
2019 Charger Scat Pack White
2012 Mustang GT, Roush 2300 Black
2006 Mustang V6 Manual Legend Lime Sold
2016 Jeep Willys Silver Vin 060 RIP
2016 Jeep Willys Silver Vin 059 Sold
ONEZ ST is offline  
post #3 of 11 (permalink) Old 07-15-2019 Thread Starter
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,903
           
^ thanks, that narrows it down a bit!

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
 
post #4 of 11 (permalink) Old 07-15-2019
BOSS Member
 
Thereaper's Avatar
 
Joined: Jul 2007
Location: Mobile
Posts: 4,562
 
Garage
My 2011 never had that issue.
5.0 Coyote likes this.

Shadow Black 2018 GT 10R80-355
Thereaper is offline  
post #5 of 11 (permalink) Old 07-16-2019 Thread Starter
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,903
           
Well, it turns out that one of the 2012's I am looking at, was built in December, 2011 . . . so I do need to nail down the date.


Reaper, did you install hard poly bushings in your front lower control arms? I will want to do that, and I have read that makes the steering rack go crazy on the 2011's and early 2012's, before the issue was fixed/updated.

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
post #6 of 11 (permalink) Old 07-16-2019
BOSS Member
 
Thereaper's Avatar
 
Joined: Jul 2007
Location: Mobile
Posts: 4,562
 
Garage
My 2011 suspension was stock.

Shadow Black 2018 GT 10R80-355
Thereaper is offline  
post #7 of 11 (permalink) Old 07-18-2019
PONY Member
 
discohouse's Avatar
 
Joined: Jan 2011
Location: SE
Posts: 330
 
Quote:
Originally Posted by Thereaper View Post
My 2011 suspension was stock.
same here no issues. Now i have yellow Konis and Eibach springs and nothing either.
discohouse is offline  
post #8 of 11 (permalink) Old 07-18-2019 Thread Starter
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,903
           
Quote:
Originally Posted by discohouse View Post
same here no issues. Now i have yellow Konis and Eibach springs and nothing either.
Thanks for the reply . . . you also have the stock bushings in the front a-arms, correct? The struts and springs do not cause the issue to show itself, it happens when you replace the soft factory bushings with hard "poly" aftermarket bushings. This is one of the things that the road track guys do, to firm up the steering and maintain camber under hard (really hard) cornering.

There is a 23-page thread on another forum that discusses the issue, but they never quite narrowed down the build date when the fix was implemented in the 2012 production. The do-it-yourself fix is to install a Boss 302 steering rack, or a rack from a later year.

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
post #9 of 11 (permalink) Old 07-19-2019
Apprentice
 
Dalton2006GT's Avatar
 
Joined: Dec 2017
Location: Augusta
Posts: 70
 
Garage
I also have a 2012 gt. I don't have this issue either. I believe it is an early build but I am not sure.

Sent from my SM-G950U using Tapatalk

2012 Lava Red GT
Dalton2006GT is offline  
post #10 of 11 (permalink) Old 07-19-2019 Thread Starter
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,903
           
Hey Dalton -- did you replace the bushings in your front lower control arms (a-arms) with Energy Suspension or Prothane bushings? If yes, that would confirm that your car has the updated steering rack, and it would be great if you could check your build date; it is on the sticker in the driver's door jam. Thanks!n

EDIT/UPDATE: I got your PM but for some strange reason, the system would not let me reply . . . will try again in a minute . . . thanks for offering to help, but the build date doesn't really mean much if we do not know if your car has the issue or not, and we can't tell if it has the issue if you have not installed hard bushings.

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day

Last edited by JBert; 07-19-2019 at 02:44 PM.
JBert is offline  
PONY Member
 
discohouse's Avatar
 
Joined: Jan 2011
Location: SE
Posts: 330
 
Quote:
Originally Posted by JBert View Post
Thanks for the reply . . . you also have the stock bushings in the front a-arms, correct? The struts and springs do not cause the issue to show itself, it happens when you replace the soft factory bushings with hard "poly" aftermarket bushings. This is one of the things that the road track guys do, to firm up the steering and maintain camber under hard (really hard) cornering.

There is a 23-page thread on another forum that discusses the issue, but they never quite narrowed down the build date when the fix was implemented in the 2012 production. The do-it-yourself fix is to install a Boss 302 steering rack, or a rack from a later year.
correct. Stock bushings and my build date was summer 2010 (i think).
discohouse is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1