Tire pressure sensor fault - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-18-2012 Thread Starter
Rookie
 
taiwanmustang's Avatar
 
Joined: Oct 2012
Location: Taipei
Posts: 3
 
Tire pressure sensor fault

Well, I have had my Mustang V6 for 1 week and decided to head out of town for a weekend away. 20 mins out of town and only 50km from new on the clock I got a "Tire pressure sensor fault". Kind of disappointed, but was wondering if anyone else has had this issue? Or and I just unlucky?

2013 Grey V6 with Pony Package. Add allround blacked out windows and 360 degree recording Witness. 1 of 150 Mustangs imported into Taiwan.
taiwanmustang is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-18-2012
Rookie
 
mdshaffer's Avatar
 
Joined: Mar 2011
Location: Fernandina Beach
Posts: 21
 
maybe its not a fault and its trying to tell you that your tire pressures are low. It could easily take 20 minutes for that to happen. Probably your dealer never set them correctly since the car is so new
mdshaffer is offline  
post #3 of 5 (permalink) Old 11-18-2012
PONY Member
 
RodgerJerney's Avatar
 
Joined: Dec 2011
Location: Southern
Posts: 872
 
If I had a TPS throw a code, rather than get on the computer, I'd get out a tire pressure gauge and check the tire. But I'm just crazy that way....

`13 DIB, MCA, Perf Pac, Comf Pac, Back Up Camera, MT82, AE Driveshaft, Bama Tune: 93R, BBK Shortys. Borla Touring Mufflers, Air Raid CAI, AM Shift Knob, WeatherTec mats, Stripes and Tint. "Winter 18" GT Wheels and Tires, powder coated black" Redline Hood Struts, Steeda LCAs. Paid Cash.
RodgerJerney is offline  
post #4 of 5 (permalink) Old 11-18-2012
Rookie
 
sandawilliams's Avatar
 
Joined: Jun 2012
Location: Pueblo West, Colorado
Posts: 29
 
tpms

Here in Colorado I run 35 psi in my tires to make up for the large temp differentials. At 32 psi mine will show low pressure when it is below freezing.
sandawilliams is offline  
post #5 of 5 (permalink) Old 11-19-2012
GT Member
 
pmr2000's Avatar
 
Joined: Nov 2007
Location: RTP area
Posts: 1,326
 
Batteries are supposed to last 10 yrs. or x amount of miles in the sensors.

I've only see the TPS symbol indicating low pressure on any of the 4 or so TPS cars I've had.

If you see a fault may want to dealer to check out, they can cost about $40 a sensor plus rebalancing and mounting so better to get it done under warranty.

Now: 2012 V6 Coupe, Grabber Blue, 6-speed manual, no options=3319 pounds, Airaid CAI, FRPP Touring exhaust, FRPP strut brace, FRPP 17" Bullitt silver (now painted black!) wheels, OEM rear spoiler, OEM decklid panel, OEM engine cover, GT500 steering wheel, Raxiom fog lights, Barton shifter bracket

Past Lives: 2008 Ford Mustang Vert, 1988 Mazda RX-7 Vert, 1985 Nissan 300ZX, 1979 Mazda RX-7, 1971 Datsun 240Z, 1972 Fiat 124 Vert, 1971 Chevy Chevelle, 1970 Dodge Challenger
pmr2000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183