Go Back   Ford Mustang Forums > Ford Mustang Model Specific Forums > Mustang S197 Forums (2005-2014 Mustangs) > 2011 - 2014 V6 Mustang Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 

2011-2014 V6 Mustang Tech Forum

2011-2014 Talk | 2011-2014 GT | 2011-2014 V6 | 2005-2010 Talk | 2005-2010 GT | 2005-2010 V6 | Shelby GT500 | Mustang Tech 
 

Reply   Post New Thread
Unread 12-03-2012   #1 (permalink)
mustangkid9234 is offline GT Member

V6 Member
S197 Member


Joined: Nov 2011
Posts: 1,882 Threads: 87
 mustangkid9234's Country Flag
Garwood   New Jersey
mustangkid9234 is on a distinguished road
Default P0546 CEL code 2012 v6

So I am here again. I have had third grind, nail in tire, and evap code. Now I tuned the car maybe a week ago with a diablo sport tuner and stock tune. Tonight I turned my car over and up pops a CEL. The code is P0546. Everything runs fine, full power, all lights. So Im dumbfounded any ideas?
mustangkid9234 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Unread 12-03-2012   #2 (permalink)
eclypse3demons
Guest


Posts: n/a Threads:
Default

Exhaust Gas Temp sensor?
  Reply With Quote
Unread 12-03-2012   #3 (permalink)
mustangkid9234 is offline GT Member

V6 Member
S197 Member


Joined: Nov 2011
Posts: 1,882 Threads: 87
 mustangkid9234's Country Flag
Garwood   New Jersey
mustangkid9234 is on a distinguished road
Default

sorry typo... 456 is the numbers which is
P0456 Evaporative Emissions System Small Leak Detected
god damnit i had this a few months ago...
and now its tuned sorta really dont want to retune back to stock and risk bringing it in
mustangkid9234 is offline   Reply With Quote
Unread 12-03-2012   #4 (permalink)
eclypse3demons
Guest


Posts: n/a Threads:
Default

Is it a history DTC or current?

Use your tuner and clear all DTCs and see if its re-occuring.
  Reply With Quote
Unread 12-03-2012   #5 (permalink)
mustangkid9234 is offline GT Member

V6 Member
S197 Member


Joined: Nov 2011
Posts: 1,882 Threads: 87
 mustangkid9234's Country Flag
Garwood   New Jersey
mustangkid9234 is on a distinguished road
Default

just cleaned fill up area and cleared code... drove around the block and nothing... thanks for the input eclypse
mustangkid9234 is offline   Reply With Quote
Unread 12-03-2012   #6 (permalink)
Joenpb is offline MACH I Member


Joined: Feb 2011
Posts: 2,630 Threads: 12
 Joenpb's Country Flag  View Joenpb's 7 photos
San Diego   California
Joenpb is on a distinguished road
Default

If I just loaded a tune and started getting codes I'd suspect the tune first. Load the stock tune, clear the codes, and drive it around for a few days to see if the code pops up. If not, then there is probably an issue with your new tune.
Joenpb is offline   Reply With Quote
Unread 12-03-2012   #7 (permalink)
mustangkid9234 is offline GT Member

V6 Member
S197 Member


Joined: Nov 2011
Posts: 1,882 Threads: 87
 mustangkid9234's Country Flag
Garwood   New Jersey
mustangkid9234 is on a distinguished road
Default

Quote:
Originally Posted by Joenpb View Post
If I just loaded a tune and started getting codes I'd suspect the tune first. Load the stock tune, clear the codes, and drive it around for a few days to see if the code pops up. If not, then there is probably an issue with your new tune.
nope had an evap code at stock tune sooo I cleaned and cleared code and seems fine thus far but if it pops up im doing that
mustangkid9234 is offline   Reply With Quote
Unread 12-03-2012   #8 (permalink)
eclypse3demons
Guest


Posts: n/a Threads:
Default

I have two ODB readers one is my SCT tuner, the other is a generic Bluetooth transmitter going to my Torque app on my cell, that one tells me if the DTC is current or a History (past) code.

That is why I ask. Usually if you clear them you just need to see if they come back. If it is a current on going issue yeah you should see it pop up right away.

Right now I have one History code for P1639 which is a VID DTC. I had my ECU reflashed by the Dealer to a different strategy for the new gears. So I expected to see this. (also happens if you get a new computer from the dealer and they do not transfer the VID info from the old unit).

Its too bad the SCT does not give a little more detail than it does on the codes like the torque app does =)

Also remember every time you flash your computer it resets the on board diagnostic tests (DTC P1000). If you are doing any warranty work and you flash back to stock before dropping it off at the dealer make sure you drive it plenty before (80-100+) miles so it can finish the tests and clear that code before you go in for service. And do NOT clear the codes manually if you see P1000 as it will reset the test and it will start over from scratch (another 80-100 miles of driving).

Same thing goes for pulling the fuse (#47) on the ecu.

-D
  Reply With Quote
Unread 12-03-2012   #9 (permalink)
mustangkid9234 is offline GT Member

V6 Member
S197 Member


Joined: Nov 2011
Posts: 1,882 Threads: 87
 mustangkid9234's Country Flag
Garwood   New Jersey
mustangkid9234 is on a distinguished road
Default

Quote:
Originally Posted by eclypse3demons View Post
I have two ODB readers one is my SCT tuner, the other is a generic Bluetooth transmitter going to my Torque app on my cell, that one tells me if the DTC is current or a History (past) code.

That is why I ask. Usually if you clear them you just need to see if they come back. If it is a current on going issue yeah you should see it pop up right away.

Right now I have one History code for P1639 which is a VID DTC. I had my ECU reflashed by the Dealer to a different strategy for the new gears. So I expected to see this. (also happens if you get a new computer from the dealer and they do not transfer the VID info from the old unit).

Its too bad the SCT does not give a little more detail than it does on the codes like the torque app does =)

Also remember every time you flash your computer it resets the on board diagnostic tests (DTC P1000). If you are doing any warranty work and you flash back to stock before dropping it off at the dealer make sure you drive it plenty before (80-100+) miles so it can finish the tests and clear that code before you go in for service. And do NOT clear the codes manually if you see P1000 as it will reset the test and it will start over from scratch (another 80-100 miles of driving).

Same thing goes for pulling the fuse (#47) on the ecu.

-D
i vote you make this its own thread and sticky the hell outa it
mustangkid9234 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182