Clunking noise in the rear 2012 V6 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 01-14-2013 Thread Starter
Rookie
 
vrships's Avatar
 
Joined: Jan 2013
Location: Ithaca
Posts: 5
 
Clunking noise in the rear 2012 V6

Actually I'm not sure it should be called " clunking". It sounds like something is loose and hits another part when the car goes over some bumps. At first I thought it was the seat belt hitting the interior but of course it's not. And I checked up the trunk and nothing there seemed to cause this noise.

So it is probably the rear suspension? The noise mainly comes from rear driver side. By the way the rear passenger side suspension made some creaking noise temporarily for two days last week but it disappeared now. Could these two kinds of noise come from the same reason?

And is it possible that other parts like rear seats cause this noise?
vrships is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-15-2013
GT Member
V6 Member
S197 Member
 
mustangkid9234's Avatar
 
Joined: Nov 2011
Location: Garwood
Posts: 1,885
 
I cant see your siggy do yoy have any mods?

Sent from my SCH-I535 using Tapatalk 2

2012 v6 6MT: 32kmiles
Current: Air Raid CAI, Diablosport intune, FRPP sport axle backs, Strut tower brace, 3.7 emblems, eibach adjustable sway bars, J&M lower control arms, 3.55 frpp gears, axle exchange aluminum drive shaft, 19 inch BBP wheel set up
wants:no more issues
2002 mazda miata 5MT "track rat
Future" Custom valved and springs Fat cat motorsports, 9LB wheels, toyo proxxs r888, turbo pushing 250whp, sparco seats, custom roll bar
mustangkid9234 is offline  
post #3 of 16 (permalink) Old 01-15-2013
Apprentice
 
tturbocar's Avatar
 
Joined: Oct 2011
Location: Arlington Tx
Posts: 87
 
have you installed any suspension parts? if so recheck all the bolts and tighten down, if not its just the typical rear suspension set up our cars have! if not always option c.....dealership and have vehicle sit for hours just to have them say nothing jk jk

2012 Kona Blue A/T 2.73 Premium pony edition...
Pypes catback exhaust, Gt premium package 19in wheels,drop in K&N filter,Brembo edition suspension and OEM strut tower and stock grill(dislike the chrome bar one)....more soon
tturbocar is offline  
post #4 of 16 (permalink) Old 01-15-2013
PONY Member
V6 Member
 
whisgolf's Avatar
 
Joined: Jun 2011
Location: Springfield
Posts: 471
 
I have the 2011, but my little brother has the 2012. His started making the same noise right after he purchased the car. Handling didn't feel right either and so he took it back to the dealership. They checked the rear suspension and had to order some new parts. Told him it would be a few weeks because Ford had to "re-design" the bushings due to several failures. I will check with him and find out exactly what they replaced, but it was covered under warranty and the "clunking" is gone.
whisgolf is offline  
post #5 of 16 (permalink) Old 01-15-2013
PONY Member
V6 Member
 
whisgolf's Avatar
 
Joined: Jun 2011
Location: Springfield
Posts: 471
 
Just checked with him. They had to replace the sway bar end links. Have your dealership check these and keep us posted.
whisgolf is offline  
post #6 of 16 (permalink) Old 01-15-2013
FiK
PONY Member
 
FiK's Avatar
 
Joined: Jan 2012
Location: Tempe
Posts: 879
 
Hmph. I've actually had a bit of thumping on the rear end, passenger side, and chalked it up to my panhard shifting abruptly about it's mount with it's rod end. Will be sure to check on the swaybar end links sometime this week/end, appreciate the heads up, guys.

2011 3.7L Performance Pack (3.31 gear); BMR Springs (1.0, 1.25), Adj Panhard, UCAM, UCA, CABs, LCAs; Tokico DSP-12s; GT500 Strut Mounts; DSS AL Driveshaft; JLT Oil Catch; TSW Interlagos 20x8.5 & Falken 255/35R20 x 4; Audio Sys; Amsoil Sig Series 5W-30/EAO17; Pypes 3" Catback;
On the shelf: H&R SS (1.7/2.4); MM 11+ CC Plates;

RICE
is anyone driving any vehicle with Race-Inspired Cosmetic Enhancements
.
FiK is offline  
post #7 of 16 (permalink) Old 01-15-2013
OFFICIAL FORD REP.
 
FordService's Avatar
 
Joined: Oct 2010
Location: Dearborn
Posts: 6,425
           
Quote:
Originally Posted by vrships View Post
Actually I'm not sure it should be called " clunking". It sounds like something is loose and hits another part when the car goes over some bumps. At first I thought it was the seat belt hitting the interior but of course it's not. And I checked up the trunk and nothing there seemed to cause this noise.
Hi vrships,

Welcome to the forum! My name is Deysha with Ford Service, and I also recommend bringing your vehicle in to your Ford dealer for diagnosis. Then, PM me with your VIN, dealer, mileage, full name, and best daytime number so I can escalate this to the customer service manager for your area.

Quote:
Originally Posted by FiK View Post
Hmph. I've actually had a bit of thumping on the rear end, passenger side, and chalked it up to my panhard shifting abruptly about it's mount with it's rod end. Will be sure to check on the swaybar end links sometime this week/end, appreciate the heads up, guys.
You should also bring your vehicle in to your dealer and let me know the outcome, Fik.

Deysha

FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is online now  
post #8 of 16 (permalink) Old 01-16-2013 Thread Starter
Rookie
 
vrships's Avatar
 
Joined: Jan 2013
Location: Ithaca
Posts: 5
 
Quote:
Originally Posted by whisgolf View Post
I have the 2011, but my little brother has the 2012. His started making the same noise right after he purchased the car. Handling didn't feel right either and so he took it back to the dealership. They checked the rear suspension and had to order some new parts. Told him it would be a few weeks because Ford had to "re-design" the bushings due to several failures. I will check with him and find out exactly what they replaced, but it was covered under warranty and the "clunking" is gone.
Mine is a pre-owned. But I'm pretty sure no noise at all in the first few weeks since I got it. And no handling problem now, just the annoying noise. Yeah I'll go to the dealer to have it checked. Hope they won't tell me nothing wrong in the end.

Thx for ur information!
vrships is offline  
post #9 of 16 (permalink) Old 01-16-2013
GT Member
V6 Member
 
hammergjh's Avatar
 
Joined: Dec 2010
Location: Boston's North Shore
Posts: 1,271
 
Quote:
Originally Posted by whisgolf View Post
Just checked with him. They had to replace the sway bar end links. Have your dealership check these and keep us posted.
I had these replaced under warranty. I was getting a rubbery clunking sound when going over bumps as well.

2012 Kona Blue V6 6MT Pony package. 2.73 rear end, comfort package, Charcoal leather interior.

Driving it since 5/09/2011

Add ons: Ford Mustang STB, Epco Rally stripe shifter ball, AFE non-oiled Air filter, Airaid mid pipe, GT500 Splash Guards.
hammergjh is offline  
Rookie
 
john_688's Avatar
 
Joined: May 2006
Location: Laval
Posts: 26
 
Quote:
Originally Posted by whisgolf View Post
Just checked with him. They had to replace the sway bar end links. Have your dealership check these and keep us posted.
Same here. Replaced the left side after 10k kms. 4 weeks later, the right side needed to be replaced.
john_688 is offline  
Rookie
 
dream74's Avatar
 
Joined: Jun 2012
Location: Sequim
Posts: 23
 
Glad I found your thread. Mine started making a clunking sound too about 2 weeks ago. I just got lowering spring and am hesitant to install them before I take it to the dealer. I don't want them saying, "Oh it must be those lowering springs making the noise". Need to give the dealer a call in the morning.

__________________________________________________
2012 Mustang V6 "PP"
SR Short throw shifter w/ black ball shifter
SR Lowering springs
Satin Black OTT stripe
Borla S-Type AB
SCT tuner w/ BAMA 92R
AIRAID CAI

Last edited by dream74; 01-16-2013 at 08:29 PM. Reason: uh...I can't spell
dream74 is offline  
OFFICIAL FORD REP.
 
FordService's Avatar
 
Joined: Oct 2010
Location: Dearborn
Posts: 6,425
           
Quote:
Originally Posted by dream74 View Post
Glad I found your thread. Mine started making a clunking sound too about 2 weeks ago. I just got lowering spring and am hesitant to install them before I take it to the dealer. I don't want them saying, "Oh it must be those lowering springs making the noise". Need to give the dealer a call in the morning.
I agree, dream74. Then, PM me with your VIN, dealer, mileage, full name, and best daytime number so I can escalate this to the customer service manager for your area.

Deysha

FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is online now  
Rookie
 
dream74's Avatar
 
Joined: Jun 2012
Location: Sequim
Posts: 23
 
Thanks Deysha. I'm going to give the service department a call as soon as they open.


Sent from my iPhone using AutoGuide.com Free App

__________________________________________________
2012 Mustang V6 "PP"
SR Short throw shifter w/ black ball shifter
SR Lowering springs
Satin Black OTT stripe
Borla S-Type AB
SCT tuner w/ BAMA 92R
AIRAID CAI
dream74 is offline  
OFFICIAL FORD REP.
 
FordService's Avatar
 
Joined: Oct 2010
Location: Dearborn
Posts: 6,425
           
Quote:
Originally Posted by dream74 View Post
Thanks Deysha. I'm going to give the service department a call as soon as they open.
Awesome! Keep me posted.

Deysha

FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is online now  
Rookie
 
dream74's Avatar
 
Joined: Jun 2012
Location: Sequim
Posts: 23
 
At the dealer now and Price Ford has been great. Found that the e-brake cable looked like it was hitting against the control arm. They also did the TSB for the tranny going into gear hard in cold weather. Great service!!


Sent from my iPhone using AutoGuide.com Free App

__________________________________________________
2012 Mustang V6 "PP"
SR Short throw shifter w/ black ball shifter
SR Lowering springs
Satin Black OTT stripe
Borla S-Type AB
SCT tuner w/ BAMA 92R
AIRAID CAI
dream74 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183