Need help cars flooding - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
Unhappy Need help cars flooding

I was driving down the street in a semi agressive manner to up to about 4500rpm when the car bogged and died. Now when I can get it started I can barely keep it running and large amounts of black smoke comes out of the exhaust. Does anyone know what to do, I need my girl up and running again.

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-06-2003
SHELBY GT 350 Member
4.6L Member
 
GTRaptor's Avatar
 
Joined: Apr 2002
Location: Mexico
Posts: 5,181
 
Have you checked the spark plugs?
Is your maf CLEAN?
Any codes?

Rob Hernandez, AFM co-Founder.
GTRaptor is offline  
post #3 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
I just check the plugs and they are very black and mass air seems clean. I have not been able to scan for codes yet. You think it might just be the plugs? Looks like I'm going to have to replace them anyway.

Thanks

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
post #4 of 15 (permalink) Old 05-06-2003
Mana4Real
Guest
 
Mana4Real's Avatar
 
Posts: n/a
How long have you had the procharger on? Your running really rich... Did you get a custom tune with the charger on? Any codes being thrown? If you didn't get it tuned, your 42 lb injectors are just dumping fuel... If you have cats, consider those to now be melted/clogged...
post #5 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
No cats on the car. I have had the procharger on a year but I've only put about 500 miles on the car with it. I was planning on getting it tuned next week being that warm weather is here now. I'm going to put new plugs in it tomorrow to see if that gets me running. If there are any more suggestions please feel free to tell me.

thanks

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
post #6 of 15 (permalink) Old 05-06-2003
SHELBY GT 350 Member
4.6L Member
 
GTRaptor's Avatar
 
Joined: Apr 2002
Location: Mexico
Posts: 5,181
 
Something is making it go rich, main suspect the MAF or fuel pressure is too high.

Rob Hernandez, AFM co-Founder.
GTRaptor is offline  
post #7 of 15 (permalink) Old 05-06-2003
Mana4Real
Guest
 
Mana4Real's Avatar
 
Posts: n/a
Quote:
Originally posted by GTRaptor
Something is making it go rich, main suspect the MAF or fuel pressure is too high.
True... But he still hasn't said if he's throwing a code... I know when my MAF was bad it ran really rough. It almost wanted to stall all the time when it came to a stop. It didn't help that I had a bend connecting rod ... But still...

The MAF went bad the same time I bent a rod... Weird huh? This was when I was driving it home after I had the first motor replaced... After 7 miles, I had rod knock. Kinda pissed me off.

As far as codes go... Is your check engine light on?
post #8 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
No check engine light when its trying to run (by the way sounds like a harley when doing so ) but lights up like normal when it dies.

thanks

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
post #9 of 15 (permalink) Old 05-06-2003
Made Member
4.6L Member
 
97Red248A's Avatar
 
Joined: Jan 2003
Location: Asheville
Posts: 419
 
Sounds like you blew a head gasket to me, my old truck did a similer thing. If you have real low compression in one or more cylinders than they bang around making a lot of racket. Hope you figure it out soon, you've got one hell of ride.
97Red248A is offline  
post #10 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
Could a sudden burst of fuel fouled up the sparkplugs somehow? I was going about half throttle up to 4500 rpm when it died. I had to coast across three lane of traffic into a gas station, then have a flatbed haul it to my house, it sucked.

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
Made Member
4.6L Member
 
97Red248A's Avatar
 
Joined: Jan 2003
Location: Asheville
Posts: 419
 
Know the feeling, my car was hauled by a rollback to my driveway where it still sits, waiting for a new heart transplant.
97Red248A is offline  
post #12 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
thanks 97Red248A I hope so too.

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
post #13 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
I hope I can get it figured out and that its nothin major. I was planning on going to the WFC next week but who knows now. 97Red248A how long does it have to sit to get wasp nests under it. lol

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
Made Member
4.6L Member
 
97Red248A's Avatar
 
Joined: Jan 2003
Location: Asheville
Posts: 419
 
Yeeeeaaaaaaaahh, I was pissed when I found wasps going in under the back fenderwells. It's been sitting for like damn 3 months now, it's depressing. I tell ya though, I've had plenty of time to detail it and get it looking good.
97Red248A is offline  
post #15 of 15 (permalink) Old 05-06-2003 Thread Starter
Apprentice
4.6L Member
 
KillerGT's Avatar
 
Joined: May 2002
Posts: 158
 
LOL, I figured it out. The tubing running from the mass air to thottle body came apart in the fender well because dumb ass me forgot to tighten a hose clamp last night. I wish I would have know that before I paid to have it hauled back to my house.
Looks like I'm going to be able to fight off the wasps for now 97Red248A
lol

Thank you guys for all your help.

2000 GT, ATI Procharger P1SC 10psi,3 core intercooler, 42lbs injectors, 90mm mass air, Custom Diablo chip, 70mm TB, Mac Prochamber h-pipe, Mac Flowpath catback, Pro 5.0 shifter,3.73's, MM cc plates, Air ride, lakewood 50/50 drag shocks, K&N filter, Lambo doors, Racing Hart C2 wheels 18x8.5 and 18x10
403 rwhp
416 rwtq

2005 GT
KillerGT is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182