Go Back   Ford Mustang Forums > Mustang > 4.6 Mustang > 4.6L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.


Reply   Post New Thread
Unread 11-09-2009   #1 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default 2000 Mustang GT, cranks but wont start...any help

hey guys...make a long story short. I have a 2000 mustang gt. i installed a kenne bell blower to it a few years back. the car is stock other than that. i drove it about a month ago and it ran fine. i tried to start it a week later and it cranked but woudnt kick over. its not my daily driver and i drive it a few times a month and is garage kept. i drained the gas and out injector cleaner in in, changed the fuel filter, my fuel pump is working properly, i cleaned the MAF and put in new plugs. I changed the TPS, AIC and have checked all vacuum lines. Just for the hell of it i put carb cleaner in the first 2 cylanders and oput the plugs back in. I then tried to start it...it hesitated then turned over. it idled rough and every 20-30 seconds it would bog out almost stall then go back to a weak/rough idle. after changing everything it wont start. any ideas or help would be greatly appreciated. Im trying to sell it by spring and noone want to buy a car that looks good but doesnt run. thanks everyone.
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 11-09-2009   #2 (permalink)
00BLACKSTANG is offline Apprentice


Joined: Apr 2008
Posts: 235 Threads: 54
 00BLACKSTANG's Country Flag  View 00BLACKSTANG's 1 photo
Tucson   Arizona
00BLACKSTANG is on a distinguished road
Default

my car once had that problem when I was putting it back together. since you said you have the kennel blower It could be different. also its not a daily so some thing that got a little rusted over the rain season or just water got to it and is causing not to work properly. for my guess it could be the IAC is probably way to open or a line on the IAC is getting to much air that doesnt let it start but it strugles to start then turns off. check every thing see if you hear anything differently. try different things some times car trouble is some thing else all the time
00BLACKSTANG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-10-2009   #3 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

thanks blackstang...ive been checking it every weekend to see if i overlooked anything. thanks for the reply.
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-10-2009   #4 (permalink)
racin366 is offline SHELBY GT 350 Member

4.6L Member


Joined: May 2008
Posts: 5,340 Threads: 50
 racin366's Country Flag
Pompano Beach   Florida
racin366 is on a distinguished road
Default

Check the iac, and you may want to try putting the stock tune in, JUST TO SEE IF IT STARTS. If it does on the stock tune, you have a problem with the tune, but don't drive it like that with the blower, you'll kill it. If not, go back to the blower tune. After all that you've changed, I would start looking at the cops and O2 sensors, and maybe the ecu.
__________________
The artist formerly known as SteedaMatt.
racin366 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-11-2009   #5 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

thanks racin366...i was thinking it may be the coil packs...but would one or two bad coil packs keep the motor from turing over all together..thanks for the insight
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-11-2009   #6 (permalink)
racin366 is offline SHELBY GT 350 Member

4.6L Member


Joined: May 2008
Posts: 5,340 Threads: 50
 racin366's Country Flag
Pompano Beach   Florida
racin366 is on a distinguished road
Default

No, even if 2 cops were shot it SHOULD fire, but would run like crap. You might want to look at the boots on the cops that connect to the plugs, make sure the boots are not torn, are soft not hard, and look at the 'spring' inside the boot, that transmits the spark to the plug. The boots can be replaced independent of the coils, and some dielectric grease can go a long way to prevent the spark from arching. Still, I don't think any of this would cause it not to start at all.

Just to make sure what we're talking about here, when you turn the key, what exactly happens? Does the engine turn (hear the starter going) but not fire? Or does it not turn over at all? If it doesn't turn at all, its likely a battery issue, corroded connection, or bad ground. But turning or not turning would have completely unrelated causes.
__________________
The artist formerly known as SteedaMatt.
racin366 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-12-2009   #7 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

yea...i put the key in...turn it to accessory and i hear the fuel pump start...i then turn the key and it just cranks...it cranks strong so i know its not the battery plus i keep a tender on it. it just cranks and cranks and never kicks over...
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-17-2009   #8 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

ive narrowed it down to the crank position sensor. so since im changing that im going to change the cam sensor since they work with eachother...thanks for all the help...
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-18-2009   #9 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

Hey guys...I installed the crank sensor and the cam sensor...i turned the key and it just cranks and cranks...it smells like gas in the garage so i know shes still getting fuel...but it wont kick over and start...any ideas at this point will be appreciated...im running out of ideas...thanks again in advance guys...
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-18-2009   #10 (permalink)
racin366 is offline SHELBY GT 350 Member

4.6L Member


Joined: May 2008
Posts: 5,340 Threads: 50
 racin366's Country Flag
Pompano Beach   Florida
racin366 is on a distinguished road
Default

Sounds like an ignition problem, check all the plugs and cops. Once you see what the plugs look like it may lead you to the problem, other than that, maybe a problem with the computer. Did you try the stock tune?
__________________
The artist formerly known as SteedaMatt.
racin366 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-18-2009   #11 (permalink)
greengt2000 is offline Rookie


Joined: Nov 2009
Posts: 7 Threads: 1
 greengt2000's Country Flag
Camden County   New Jersey
greengt2000 is on a distinguished road
Default

i put new plugs in the car a few weeks ago and unfortunatley without the car running i cant determine what the plugs look like after running it. i never tuned it with a programmer...just a chip from kenne bell that plugs into the side outlet of the ecu and stays there. i will check the cops this weekend and see if they are getting juice to the plugs...ill keep you updated...thanks again for the help...
greengt2000 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162