Go Back   Ford Mustang Forums > Mustang > 4.6 Mustang > 4.6L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.


Reply   Post New Thread
Unread 03-25-2008   #91 (permalink)
mustamike is offline Apprentice

4.6L Member


Joined: Oct 2003
Posts: 214 Threads: 39
 mustamike's Country Flag  View mustamike's 12 photos  View mustamike's HomePage
Syracuse   New York
mustamike is on a distinguished road
Send a message via AIM to mustamike
Default

i've been reading through this thread and my car has some of these symptoms:

i just got it out last week (it was stored all winter and fall - about 6 months) i ran it a few times in between and i put stabilizer in it when i first put it away. It runs perfectly fine when i start up and run it for a while, but once it gets warmed up it seems to have an idling problem. If im stopped for any reason(light, parked, etc) the idle likes to jog up and down. Does this sound like IAC ?? could i just unplug the neg terminal for 20 mins ?
__________________
1999 GT 35th Anniversary Laser Red. CAI, some pretty lights and an O/R UPR x pipe
1996 GT K&N Cold Air. BBK off-road X-pipe, Yukon 3.90s 17x8 Anthracite Bullets, Kicker AMP, Kicker subs., Misc. Interior dress up. Angel Eye Halo Projector Headlights...SOLD
1986 Camaro Z28
T-tops, K&N, Edelbrock shorties, custom exhaust
waste of money sits in the barn
mustamike is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 03-25-2008   #92 (permalink)
Vinny Boy is offline Rookie

4.6L Member


Joined: Aug 2007
Posts: 16 Threads: 4
 Vinny Boy's Country Flag
Texarkana   Arkansas
Vinny Boy is on a distinguished road
Default 2002 Mustang GT 4.6L Surging

2002 Mustang GT 4.6L Surging
I have an 02 GT 4.6L Automatic. I baught the car new in 03. Around 65k I noticed that when cruisung around 35 to 45mph the car would slightly jurk as if it were about to die. If I steped on it a little, it would smooth back out. Have replaced the TPS(Throttle position sensor), Cleaned the MAF(Mass Air Flow Sensor), Full tune up, New plugs, new fuel filter, new Coils and just changed the FIPR(Fuel Injector Pressuer Regulator). NO CHANGE IN PERFORMANCE!!! The car really sputters and hesitates at take off and also when cruising at normal idle speed 35 to 45mph. Has any one had this problem or even heared of it? What can I do besides go spend a ton of money at a mechanic that I dont have??
Vinny Boy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-25-2008   #93 (permalink)
Vinny Boy is offline Rookie

4.6L Member


Joined: Aug 2007
Posts: 16 Threads: 4
 Vinny Boy's Country Flag
Texarkana   Arkansas
Vinny Boy is on a distinguished road
Default

my98stanggt,

How did you figure out which 02 sensor went bad????
Vinny Boy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-28-2008   #94 (permalink)
play4life is offline Apprentice


Joined: Mar 2008
Posts: 53 Threads: 3
 play4life's Country Flag
Hartland   Wisconsin
play4life is on a distinguished road
Default

When you're idle is bad, surging or you're getting sputtering under light loads try the following:
Make sure all Vaccum hoses and gaskets are sealed, Injector cleaner, Clean MAF, Plugs, Wires, Block EGR, Change Throttle Position Sensor, Change Idle Air Control, Change O2 sensor(s), Change coil, Take out and clean injectors (or test and get new ones)...

I would do those things in this order (cheapest/easiest first). If you have a datalogger you can check the values of most of these things to see if they're giving irregular or incongruent values.

If you're still having issues, then I'd say get into checking the Crank angle sensor or well... the list goes on.
play4life is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 03-28-2008   #95 (permalink)
tony917us is offline Rookie


Joined: Mar 2008
Posts: 1 Threads: 0
 tony917us's Country Flag
Longview   Texas
tony917us is on a distinguished road
Question 04 GT appears to be loading up

I have 2004 GT with typhoon intake PP inlet 75 MM throttle body, bbk shorties, 42 lb injectors x pipe with high flow cats procharger with three core intercooler, have has new 90 mm maf setup to draw thru, started car and it immediately started to load up blowing black smoke won't idle, i have checked all connections on-top and on bottom car ran fine until i added the procharger, all four 02 sensors are in-place. code did show high maf voltage. thought about fuel car has been sitting up for 5 months. any help would be appreciated.
tony917us is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 04-02-2008   #96 (permalink)
ClayXmach1 is offline Rookie


Joined: Apr 2008
Posts: 5 Threads: 0
 ClayXmach1's Country Flag
Fort Bragg   North Carolina
ClayXmach1 is on a distinguished road
Default 04 Mach 1 running at about mach .05

I recently traded in my 2003 GT for an 04 Mach 1. The day I put a K&N cold air intake on it and flashed it with the DiabloSport Predator I noticed my Mach acting weird. I first noticed it on the highway going about 75 in 5th gear. I felt a jerking feeling, like the engine was missing or not getting enough fuel. I ran a data log on it and everything checks out. I have also tried reinstalling the factory settings and it still runs the same. I have taken off the IAC and cleaned it out with no change. Now, when I accelerate and shift through the gears fairly aggressively and put in the clutch it will stumble out and die. I have a throttle contorl sensor on order and am wondering what else I should try. Acceleration seems to hold back at times but over all the problem is with the idle, holding a steady RPM between 2k-3k and coming to an idle after I put the clutch in. Any pointers???
ClayXmach1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 04-22-2008   #97 (permalink)
bhood is offline Rookie

S197 Member


Joined: Apr 2007
Posts: 18 Threads: 7
 bhood's Country Flag  View bhood's 24 photos
Canal Winchester   Ohio
bhood is on a distinguished road
Default 2000 mustang gt 5 speed

i have a 2000 mustang gt 5 speed i bought it cheap it had clogged cats been sittin for a year i replaced the cats with off road h pipe and flowmaster exhaustdid a tune up and found coolant in all banks so im guessing intake manifold? it had a bad coil pack and i replaced it now it idles smoother and when igo to rev the engine it falls straight on its face most of the time after it warms up it gets better i need to get extension for one o2 sensor thats not plugged in can that efffect it any?i guess ill check iac valve and maf sensor. please help my only ride aND I NEED IT RUNNING YOU CAN EMAIL ME SMALLBLOCKPWER@AOL.COM I APPRECIATE ANY SUGGESTIONS 94000 MILES ON ENGINE AND CAR
bhood is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #98 (permalink)
mat7289 is offline Rookie

4.6L Member


Joined: Jan 2008
Posts: 5 Threads: 1
 mat7289's Country Flag
Newark   Delaware
mat7289 is on a distinguished road
Default

i have an 2001 gt and have the same symptoms but I also feel a miss at low rpms up to like 2500 rpms wide open throttle is good but it misses its ass of and i cant figure it out i put new plugs in it, did a fuel pressure tests and i had 26 lbs at idle and had good compression across cylinders i dont under stand wat else it could be and i dont want to start guess and checking. The car is almost stock has k&n intake, 75mm throtttle body and plenum, x pipe with cats and slp cat back, and custom diablo tune. SOMEONE HELP PLEASE
mat7289 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #99 (permalink)
mat7289 is offline Rookie

4.6L Member


Joined: Jan 2008
Posts: 5 Threads: 1
 mat7289's Country Flag
Newark   Delaware
mat7289 is on a distinguished road
Default

my 01 is having the same symptoms but it also has a miss at low rpms like 2000 rpm
mat7289 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 06-18-2008   #100 (permalink)
chadwick108 is offline Rookie


Joined: Jun 2008
Posts: 13 Threads: 8
 chadwick108's Country Flag
lake toxaway   North Carolina
chadwick108 is on a distinguished road
Default idle at 2 grand?? :(

hey guys I having kinda the same problem and can't seem to troubleshoot it. Car idles at 2000 rpms. Thought it may have been the program when i flashed it with the programmer, I tried to reflash but still have the same problem....any help is greatly appreciated
chadwick108 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 06-18-2008   #101 (permalink)
mustamike is offline Apprentice

4.6L Member


Joined: Oct 2003
Posts: 214 Threads: 39
 mustamike's Country Flag  View mustamike's 12 photos  View mustamike's HomePage
Syracuse   New York
mustamike is on a distinguished road
Send a message via AIM to mustamike
Default

add some LUCAS fuel additive for a few tanks cleared all my problems right up
__________________
1999 GT 35th Anniversary Laser Red. CAI, some pretty lights and an O/R UPR x pipe
1996 GT K&N Cold Air. BBK off-road X-pipe, Yukon 3.90s 17x8 Anthracite Bullets, Kicker AMP, Kicker subs., Misc. Interior dress up. Angel Eye Halo Projector Headlights...SOLD
1986 Camaro Z28
T-tops, K&N, Edelbrock shorties, custom exhaust
waste of money sits in the barn
mustamike is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 06-28-2008   #102 (permalink)
porkypython is offline Rookie

4.6L Member


Joined: Jun 2008
Posts: 17 Threads: 5
 porkypython's Country Flag  View porkypython's 1 photo
hendersonville   North Carolina
porkypython is on a distinguished road
Default

you hit the nail on the head I replaced the IAC and it smoothed me right out I am trying to up loud a photo Thans Tim
porkypython is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-17-2008   #103 (permalink)
SLOnLOW is offline Rookie


Joined: May 2008
Posts: 18 Threads: 5
 SLOnLOW's Country Flag
Northwood   New Hampshire
SLOnLOW is on a distinguished road
Send a message via AIM to SLOnLOW
Default

I will give it a shot..When I start my 89 5.0 motor it idles high I blip the throttle and it immediately drops to where it should be.It does have a rough Idle though and sometimes stalls. I am in the proccess of building a supercharged motor so I dont want to invest to much into this one just want to smooth it out..Any Ideas?
__________________
I need 5.0 parts to go fast anything you have send a PM..Always looking for a deal..
SLOnLOW is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-18-2008   #104 (permalink)
Novanutcase is offline Apprentice

4.6L Member


Joined: Oct 2007
Posts: 140 Threads: 36
 Novanutcase's Country Flag  View Novanutcase's 4 photos
Los Angeles   California
Novanutcase is on a distinguished road
Default

I just got done installing a new Trickflow TB/Plenum and am getting alot of the same sypmtoms that I have been reading about. I saw an earlier post with an illustration of where the IAC is but it had some sort of valve on top of it. My car is an '03 GT V8 5 speed. I would imagine that this is the same thing but a little different since the drawing was for a '98 GT.



Should I replace it?

John
__________________
'03 Mustang GT, Maximum Motorsports Max Grip Box, Wilwood SL6 front/DL4 rear Big Brake Kit, Corbeau F1X Racing Seats, MGW Short Shifter, MAC Long Tube Headers/Prochamber mid pipes/Flowmaster 40, FRPP 4.10 gears, TrickFlow Diff Cover/ 75mm TB/Plenum, Moser 31 spline Axles, UDP
Novanutcase is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 07-19-2008   #105 (permalink)
Novanutcase is offline Apprentice

4.6L Member


Joined: Oct 2007
Posts: 140 Threads: 36
 Novanutcase's Country Flag  View Novanutcase's 4 photos
Los Angeles   California
Novanutcase is on a distinguished road
Default

WD-40ed the hell out of the IAC. A little better but still pretty much the same problem. Any other ideas?

John
__________________
'03 Mustang GT, Maximum Motorsports Max Grip Box, Wilwood SL6 front/DL4 rear Big Brake Kit, Corbeau F1X Racing Seats, MGW Short Shifter, MAC Long Tube Headers/Prochamber mid pipes/Flowmaster 40, FRPP 4.10 gears, TrickFlow Diff Cover/ 75mm TB/Plenum, Moser 31 spline Axles, UDP
Novanutcase is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164