1998 Mustang Blues - My Check Engine Light is On! - Ford Mustang Forum

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-12-2006 Thread Starter
Rookie
4.6L Member
 
mc0416's Avatar
 
Joined: Dec 2006
Location: Charleston
Posts: 3
 
Exclamation 1998 Mustang Blues - My Check Engine Light is On!

i have a 98 mustang gt. problem is that my check engine light is on. i had the computer scanned for codes; bank 2 o2 running lean reading 0,fuel system at addaptive limit. My car is stock with k&n filter, cats removed, with mils on the rear. Would be greatiful if any suggestions. Had mechanic suggest bad computer not wires to O2 sensor thanx mike:hihi:

mc0416 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-12-2006
SHELBY GT-40 ULTIMATE Member
4.6L Member
S197 Member
 
white angel's Avatar
 
Joined: Jun 2006
Location: Northern
Posts: 25,096
 
Hello and Welcome, sorry about your problem try listing it in the
forum for the year of your vehicle someone is bound to know what
to do..good luck!


Can life get any better????
__________________________________________________
2006 Mustang GT :myangel
white angel is offline  
post #3 of 7 (permalink) Old 12-12-2006
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,716
                 
Send a message via Yahoo to stlwagon
Welcome to the site. I'm going to move your post to the 4.6 Mustang forum so your question gets the most visibility.

1965 Mustang Coupe
stlwagon is offline  
post #4 of 7 (permalink) Old 12-13-2006
Snackmaster
Guest
 
Snackmaster's Avatar
 
Posts: n/a
Quote:
Originally Posted by mc0416 View Post
i have a 98 mustang gt. problem is that my check engine light is on. i had the computer scanned for codes; bank 2 o2 running lean reading 0,fuel system at addaptive limit. My car is stock with k&n filter, cats removed, with mils on the rear. Would be greatiful if any suggestions. Had mechanic suggest bad computer not wires to O2 sensor thanx mike:hihi:
How long have you been running your current mod set up before the CEL came on? If it came on right after those modes I would disconnect the battery to reset the computer and start from there. If the same codes come up again then you can delve further.
post #5 of 7 (permalink) Old 12-23-2006 Thread Starter
Rookie
4.6L Member
 
mc0416's Avatar
 
Joined: Dec 2006
Location: Charleston
Posts: 3
 
i have had battery reset and codes read and wiring check for breaks; also the sims are reading ok need help. mechanic thought i might need computer replaced or reflashed . thanx for any advice
mc0416 is offline  
post #6 of 7 (permalink) Old 12-23-2006
PONY Member
4.6L Member
 
the98stang's Avatar
 
Joined: Aug 2005
Location: Fresno
Posts: 604
 
Send a message via AIM to the98stang
Quote:
Originally Posted by mc0416 View Post
i have had battery reset and codes read and wiring check for breaks; also the sims are reading ok need help. mechanic thought i might need computer replaced or reflashed . thanx for any advice
Did you get MIL eliminators for your off road mid pipe? It's throwing a code because you don't have any cats...

2000 GT Stang 5spd,3.73, Bassani Catback/Xpipe, Xcal2, 15x8 Weld Draglites, 275/50/15 MT, Autometer oil pressure/water temp/boost gauges, PLX wideband gauge

Vortech S-trim
417 HP / 393 TQ with stock pulley, Custom FMIC, Mini-Race BPV, AFM power pipe
the98stang is offline  
post #7 of 7 (permalink) Old 12-23-2006 Thread Starter
Rookie
4.6L Member
 
mc0416's Avatar
 
Joined: Dec 2006
Location: Charleston
Posts: 3
 
yes i have mil on the rear o2 sensors , bought them from mustangs unlimited
mc0416 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome