Go Back   Ford Mustang Forums > Mustang > 4.6 Mustang > 4.6L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.


Reply   Post New Thread
Unread 01-30-2007   #1 (permalink)
kristysdevildog is offline Rookie


Joined: Jan 2007
Posts: 1 Threads: 1
 kristysdevildog's Country Flag
J Ville   North Carolina
kristysdevildog is on a distinguished road
Default antitheft system killed my car how do I fix it.

so here it is I replaced the heater core had the hole dash and and steering column out when i put it back together the theft light blinks and the car starts and shuts right off oh my car is a 96 cobra HELP!!!!!!!!!!!!!!
kristysdevildog is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 01-31-2007   #2 (permalink)
blueoval is offline Made Member

4.6L Member


Joined: May 2006
Posts: 760 Threads: 25
 blueoval's Country Flag  View blueoval's 16 photos  View blueoval's HomePage
Delano   Tennessee
blueoval is on a distinguished road
Default

You didnt mess with the computer any did you?
__________________
1998 GT Saleen replica
New forged internals w/cobra crank, TEA CNC ported heads w/ comp cams XE270AH, AccuFab throttlebody and plenum, Spec III clutch, TKO 600 trans, aluminum drive shaft, 3:73 gears, BBK long tube headers, 255lpm intank fuel pump, Dyno tuned, Polished Procharger D-1sc 12psi, 3 core intercooler. SVO hood and 18in Budnik wheels w/toyo tires. Caster/Camber plates BBK lowering springs. Car web page
Comp cams XE262AH,T-45 with tri-ax shifter for sale
blueoval is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 01-31-2007   #3 (permalink)
gmflash is offline Made Member

4.6L Member


Joined: Sep 2006
Posts: 229 Threads: 41
 gmflash's Country Flag  View gmflash's 16 photos
Trinity   Texas
gmflash is on a distinguished road
Send a message via Yahoo to gmflash
Default

went to make a copy of my key and they said something about a "chip" inside the key??? could this be a problem or even something that can get damaged over time? I assumed you had the battery unplugged doing this work. If not have you tried to remove the battery cables to reset anything that may be triggered?
__________________
'99 Mustang GT Limited Edition/35th Anniversary
Steeda Tri-Ax Shifter, Ford Racing 4:10 Gears, Moser Axles, Ceramic Brakes, Ford Racing Headers, MagnaFlow Cats, Basani X-Pipe, 40-Series Flowmasters, Bomz CAI(modified), Fully Loaded, Black/Silver Leather, 17" LE Pony Rims, Yokohama S Drive 245-40-17 Tires, Mach 1 Grille Delete, Black Euro Tail Lights, Mach 460 Sound System, Sony Xtreme Head Unit with XM Satellite, Pioneer 3-ways, 2 10" Audiobaun DVC Subs powered by Rockford/Fosgate Amps
gmflash is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 02-01-2007   #4 (permalink)
Neko- is offline GT Member

4.6L Member


Joined: Feb 2006
Posts: 1,055 Threads: 38
 Neko-'s Country Flag  View Neko-'s 9 photos  View Neko-'s HomePage
Utrecht
Neko- is on a distinguished road
Default

The chip inside the key idea is the PATS system... (PATS = Passive Anti Theft System).

It means that aslong as a known chip is near the ignition, the car will start. When you have a key that has no chip (or an unrecognized one), even if it fits, and will turn, the car will refuse to start. So having your 'regular' key with you, and a non-chip key in the ignition will probably start the car. Remove the 'regular' key, and your car will basically refuse starting.

I did have it with my 99 Cougar once. Using an unrecognized key to start the car and finding it didn't wanna start. Well, then we use the 'regular' key (which I put away on the rear-seat to make sure the spare key would start the car). Great surprise when the car wouldn't start with that one aswell... Needed to wait 30 seconds before the system reset itself, and I could use the 'regular' key to start the car. I did take care of that faulty key pretty soon after that tho

Of what I know of those things it's not something that's prone to actually be damaged. So I doubt you really need to worry about that. A Ford dealer would be able to provide you with a proper key for your car and the page below (aswell as your manual I recall) should provide you with information on how to program the thing. Or take the easy was and let the dealer do it for you :P

There's a bit on PATS and the programming of keys on this page: Program a new Ford PATS Key

That doesn't really explain the fact the car died completely when you never messed with anything electronically. Indeed the most likely cause would be a loose wire, or some system reset. If it actually is the PATS system, that page should help you out.

I'm not sure if the computer would throw a code out on the AntiTheft system engaging, but if it does, you might want to try and get a read-out of the computer. It might specify the exact cause of the problem.
Neko- is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 02-02-2007   #5 (permalink)
blueoval is offline Made Member

4.6L Member


Joined: May 2006
Posts: 760 Threads: 25
 blueoval's Country Flag  View blueoval's 16 photos  View blueoval's HomePage
Delano   Tennessee
blueoval is on a distinguished road
Default

Quote:
Originally Posted by kristysdevildog View Post
so here it is I replaced the heater core had the hole dash and and steering column out when i put it back together the theft light blinks and the car starts and shuts right off oh my car is a 96 cobra HELP!!!!!!!!!!!!!!
Are you going to give us anymore information or what. You could have knocked something lose not knowing it. The computer will throw the theft light if its lose or not in.
__________________
1998 GT Saleen replica
New forged internals w/cobra crank, TEA CNC ported heads w/ comp cams XE270AH, AccuFab throttlebody and plenum, Spec III clutch, TKO 600 trans, aluminum drive shaft, 3:73 gears, BBK long tube headers, 255lpm intank fuel pump, Dyno tuned, Polished Procharger D-1sc 12psi, 3 core intercooler. SVO hood and 18in Budnik wheels w/toyo tires. Caster/Camber plates BBK lowering springs. Car web page
Comp cams XE262AH,T-45 with tri-ax shifter for sale
blueoval is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-08-2007   #6 (permalink)
cafeevil is offline Rookie


Joined: Dec 2005
Posts: 1 Threads: 0
 cafeevil's Country Flag
Sicily Italy   New York
cafeevil is on a distinguished road
Default PATS System in a Ford Mustang

Listen guys I think this will help in the future foe anyone having this problem. I am Active Duty Military in Italy I have my Mustang with me. 13 Days ago my theft light started blinking really fast, well it would crank over till the cows or should I say Geep come home but never fire up. I recently had this problem, it is not the Keys, and if you are having this problem it is probably not your keys. It is the Transponder key ring that sits in the console it is made by SEIMENS and it is tough to find. This piece of equipement will fail before your keys will . Your Keys are Inert the TKR reads your key.
cafeevil is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-25-2007   #7 (permalink)
Robirob is offline Rookie


Joined: Nov 2007
Posts: 13 Threads: 3
 Robirob's Country Flag
Alexandria   Virginia
Robirob is on a distinguished road
Default

Hello out there. I am new to the site and Ive noticed that some one has or had the same problem as me. I was driving down the highway and my car just shut off. No warning. It will not start at all but will crank all day. I noticed that the Theft light flashes really fast and will not go out. The car locks, unlocks etc, but will not start. I disconnected a box under the dash from "Peripheral" TBFD1 Ford Transporter (PATS) Bypass. Is this my problem?
Robirob is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162