Go Back   Ford Mustang Forums > Mustang > 5.0 Mustang > 5.0L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

5.0 Mustangs Tech Forum

5.0L Talk | 5.0L Tech | 94-95 Tech | 1979-1993   1994   1995   Upload Pictures | Timeslips | Power Adders | Mustang Tech 


Closed Thread   Post New Thread
Unread 02-11-2008   #1 (permalink)
ptrol06 is offline Rookie

5.0L Member


Joined: Feb 2008
Posts: 2 Threads: 2
 ptrol06's Country Flag
Durham   North Carolina
ptrol06 is on a distinguished road
Default My ignition is not sending power to my solenoid swtch. I have no pwr to crank my car

It all started with a suspected faulty Starter.. While troubleshooting, I bridged the 2 large post on the solenoid with (the one with the power cable and the one with the small braded wire going to the starter.. I received the same thing that I was getting when I turned the ignition (poping noises from the solenoid with) i did this several times, then I pulled the ignition wire off of the solenoid switch and bridged that with the post that the battery cable is on (to see if I could get the starter motor to spin (well, all I got was a clank, which proved that the starter was faulty). All of a sudden, I lost all power at the ignition and nothing comes on (its a 1993 Mustang LX 5.0). If I measure voltage from the batt post of the solenoid switch, I get 12.7v until, I turn the ignition switch on. With the ignition switch on, I get no voltage at all (unless, i pull a yellow cable off of the post that the batt is on (then i get a voltage reading again (replaced the solenoid switch & starter)
ptrol06 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Unread 02-12-2008   #2 (permalink)
855.0drop is offline Made Member

5.0L Member


Joined: Dec 2007
Posts: 459 Threads: 66
 855.0drop's Country Flag  View 855.0drop's 97 photos
Vallejo   California
855.0drop is on a distinguished road
Default

id try maybe checking your ignition switch.
__________________
85 5.0L 5spd gt vert--current,mods in profile
89 5.0L 5spd lx--R.I.P,totaled by BIG truck
83 5.0L 5spd gt--R.I.P,casualty of rust
65 mustang 289--R.I.P, rearended
66 mustang 91 5.0L--sold
855.0drop is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 02-12-2008   #3 (permalink)
90 stock stang is offline Made Member

5.0L Member


Joined: Feb 2007
Posts: 799 Threads: 64
 90 stock stang's Country Flag
Western   Pennsylvania
90 stock stang is on a distinguished road
Default

Also Make sure all of your power source connections are tight and clean all of your grounds.
90 stock stang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 02-12-2008   #4 (permalink)
meangreen92 is offline Top Dog

5.0L Member


Joined: May 2004
Posts: 3,476 Threads: 113
 meangreen92's Country Flag  View meangreen92's 14 photos
Southern   Ohio
meangreen92 is on a distinguished road
Default

Still get the battery checked. They can have enough voltage, but be deficient in amperage, causing a no-crank. If the cables look crappy, replace them.
__________________
'88 GT convertible, 5 speed, 3:08 gears, A9L Mass Air conversion. Mac shorty headers and H-pipe, Magnaflow catback.
meangreen92 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 02-12-2008   #5 (permalink)
90 stock stang is offline Made Member

5.0L Member


Joined: Feb 2007
Posts: 799 Threads: 64
 90 stock stang's Country Flag
Western   Pennsylvania
90 stock stang is on a distinguished road
Default

Hey Meangreen92 is your avatar picture from the movie Dazed and Confused. That was a great movie with a lot of cool cars. Makes me wish I still had my 70 olds cutlass.
90 stock stang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Closed Thread   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172