1991 Mustang White Smoke and Heavy Gas Smell - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 06-14-2010 Thread Starter
Rookie
5.0L Member
 
BRAD2710's Avatar
 
Joined: Jun 2010
Location: Esopus
Posts: 7
 
1991 Mustang White Smoke and Heavy Gas Smell

This is one of my first posts to the forrum so I'm hoping to strike some gold. My 91 5.0 has developed white smoke out the exhaust. I have a crossover so hard to tell from which bank, but fairly certain it's only the passengers side. From what I can tell the basic problems are not the cause, Mass Air Flow seems good, temp sensors and IAC within range, and there is no mixing of gas in the oil, and no coolant flowing in there either. White smoke is usally I know tied to burnin some coolant, but the level is rock steady....

That being said, I'm kind of at loss, Could it be a spot in cap, or junk wire or cracked plug causing some loading. I stray from this because give it fuel to rev it up and no miss or knock...

Maybe a bad fuel injector leaking down when it sits? They are orange injectors so I'm feeling they're prob the stock 19lb ones...
BRAD2710 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-14-2010
Rookie
5.0L Member
 
CobraSSx's Avatar
 
Joined: Feb 2009
Location: Albuquerque
Posts: 15
 
I'm not an expert but here is my 2 cents...
How many miles does this engine have?
I'm trying to suggest burning oil.. as some people do mistake the color of the smoke.
CobraSSx is offline  
post #3 of 10 (permalink) Old 06-14-2010
SHELBY GT 500 Member
5.0L Member
 
spdjnky_42's Avatar
 
Joined: Nov 2007
Location: St.Louis
Posts: 13,640
 
Send a message via Yahoo to spdjnky_42
coolant burns white. oil burns blue/black. HeAD GASKET WOULD BE MY GUESS. Run a pressure test on the cooling system.
spdjnky_42 is offline  
post #4 of 10 (permalink) Old 06-14-2010 Thread Starter
Rookie
5.0L Member
 
BRAD2710's Avatar
 
Joined: Jun 2010
Location: Esopus
Posts: 7
 
Yeah I thought maybe oil too.. But again.. Like the coolant level... No change in level. Actual milage on the motor I not sure of as it has 115k, but work was done before I got it. Runnin a pressure leak down test on coolant system no that hard to do, but it's not a continual problem. Intermitant, not steady smoke... Somedyas there, some not.
BRAD2710 is offline  
post #5 of 10 (permalink) Old 06-14-2010 Thread Starter
Rookie
5.0L Member
 
BRAD2710's Avatar
 
Joined: Jun 2010
Location: Esopus
Posts: 7
 
I also noted that you can smell gas heavily on the passenger side, and on an occassion when first start youll catch fuel drip from the headers. The burnin oil could be absolutely true, possibly from cylinder wash down when not running?
BRAD2710 is offline  
post #6 of 10 (permalink) Old 06-14-2010
GT Member
5.0L Member
 
5.0Mustang1989's Avatar
 
Joined: Mar 2008
Location: Lima
Posts: 1,662
 
will oil burn black? My Escort burns a MASSIVE amount of oil and smokes black when I get on it. Could that be the oil? I always thought it just burned blue. No check engine light or running issues.
5.0Mustang1989 is offline  
post #7 of 10 (permalink) Old 06-15-2010
SHELBY GT 500 Member
5.0L Member
 
spdjnky_42's Avatar
 
Joined: Nov 2007
Location: St.Louis
Posts: 13,640
 
Send a message via Yahoo to spdjnky_42
Clean oil is blue when mixed with gas. As far as OP pull the plugs they will tell you alot. You dont park facing downhill in the rain do you?
spdjnky_42 is offline  
post #8 of 10 (permalink) Old 06-15-2010 Thread Starter
Rookie
5.0L Member
 
BRAD2710's Avatar
 
Joined: Jun 2010
Location: Esopus
Posts: 7
 
As far as the smoke goes it's def white and smells like unburned fuel... It's usually parked level in garage, but occassionaly will be outside...
BRAD2710 is offline  
post #9 of 10 (permalink) Old 06-16-2010
SHELBY GT 500 Member
5.0L Member
 
spdjnky_42's Avatar
 
Joined: Nov 2007
Location: St.Louis
Posts: 13,640
 
Send a message via Yahoo to spdjnky_42
It could be unburned fuel if its mixed with steam.
spdjnky_42 is offline  
post #10 of 10 (permalink) Old 06-17-2010 Thread Starter
Rookie
5.0L Member
 
BRAD2710's Avatar
 
Joined: Jun 2010
Location: Esopus
Posts: 7
 
Pressure tested it an no leak downs. Also tuned it up so we'll see.. If it still happens I'll look to injectors
BRAD2710 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183