Go Back   Ford Mustang Forums > Mustang > 5.0 Mustang > 5.0L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

5.0 Mustangs Tech Forum

5.0L Talk | 5.0L Tech | 94-95 Tech | 1979-1993   1994   1995   Upload Pictures | Timeslips | Power Adders | Mustang Tech 


Reply   Post New Thread
Unread 10-01-2011   #1 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default ticking noise from under valve cover

Well......Im almost home free with all my car "issues". I have a faint ticking noise coming from under my valve cover (pass side) that increases as the rpm's go up. I thought It could be a loose rocker arm so a while back I took the valve cover off and checked the bolts and all were still torqued down.

I do have stock gt40 heads from an explorer on her with my ho cam in. I do not know how to check if a lifer is going bad, if I have a bent rod, or a messed up valve. Ive read a good amount of posts on each but want some suggestions from someone who actually has fixed these type of problems. I do know it is not an exhaust leak, and I am also running a thicker oil and that has done no good.
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 10-01-2011   #2 (permalink)
Smurf stang is offline SHELBY GT 500 Member

5.0L Member


Joined: Apr 2009
Posts: 14,068 Threads: 67
 Smurf stang's Country Flag
Miami   Florida
Smurf stang is on a distinguished road
Default

Try to make sure it is not an exhaust leak first. I had the same problem that took 2 of my friends to finally find out it was an exhaust leak.
__________________
2014 V6 Deep Impact Blue Mustang, Borla Type S, 2.73 (Uughh need 3.73)
1989 Sonic Blue Mustang LX Coupe, 349 ci,
392 rwhp 424 rwtq....Mustang Dyno
"There are three kinds of men. The one that learns by reading. The few who learn by observation. The rest of them have to pee on the electric fence for themselves." -Will Rogers-
Smurf stang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-02-2011   #3 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

I will re-check my headers and collectors, but I put the exhaust headers on the engine while it was sitting in my garage on an engine stand. After I put the engine back in the car and after a few heat cycles I checked the bolts and all were tight. They are connected really good to the h-pipe as well. I couldnt feel any air coming from anywhere while the car was running either. Ill spray it down real good with some water and see if there is a pin hole of an exhaust leak. The noise seems to be coming from the very back of the valve cover. The noise doesnt really bother me I just dont want to be driving and kill the motor because of something simple that I could have fixed.

I hate hunting down exhaust leaks when they are not big leaks. Sometimes they can be almost impossible to find. For my sake I hope it is just a leak that I over looked. If not ive got like 500 extra lifters and push-rods.

One last quick question......Will a valve make a noise if it is going bad????????????????????????????
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-02-2011   #4 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

So, its definitely not an exhaust leak....
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-02-2011   #5 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

i suppose i will take the valve covers off when i get a chance and see if i can find anything wrong.
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-03-2011   #6 (permalink)
spdjnky_42 is offline Top Dog

5.0L Member


Joined: Nov 2007
Posts: 13,639 Threads: 204
 spdjnky_42's Country Flag  View spdjnky_42's 21 photos
St.Louis   Missouri
spdjnky_42 is on a distinguished road
Send a message via Yahoo to spdjnky_42
Default

Bad lifter/bent rod or a rocker that needs to be adj.
__________________
When the green light drops...
The Bullsh!t stops. :shiny:
spdjnky_42 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-04-2011   #7 (permalink)
Nemesis64 is offline Apprentice


Joined: Aug 2011
Posts: 183 Threads: 35
 Nemesis64's Country Flag
Lawton   Oklahoma
Nemesis64 is on a distinguished road
Default

I have to agree spdjnky_42, about checking your lifters it does sound like a lifter gone bad.
__________________
1987 Mustang
Nemesis64 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-04-2011   #8 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

Im thinking the same thing. I did pull the valve cover and the rods and rockers looked good, but to be on the safe side I replaced them with some that I had in the garage ( both lifters and rockers) and I still have the same noise. So this weekend Im going to pull my headers off to check for any small crackes or suspect areas and replace the gaskest as well and see if that does the trick before I have to mess with the lifters.
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-07-2011   #9 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

Well I pulled my exhaust headers off and the flanges are warped to high hell.......so Im hoping thats what was causing my little tick but Im still not so certain because with the amount of warp, the noise, if it was/is coming from the headers should be loud as heck....I put my stock mani's back on to see if that fixes the tick but I wont know until tomorrow but I will let you guys know.
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 10-08-2011   #10 (permalink)
69fordfastback is offline Made Member

5.0L Member


Joined: May 2009
Posts: 762 Threads: 105
 69fordfastback's Country Flag
Fayetteville   North Carolina
69fordfastback is on a distinguished road
Default

Well....I checked out the lifters and they all look fine....could a bent valve cause a faint ticking noise?
__________________
96 explorer motor, tubular UCA and LCA, bbk shorties, 2 1/2 h-pipe, 3.73 gears.
13.73 @ 104.00, 2.24 60'
69fordfastback is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162