1994 5.0 HO Misfire - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-21-2012 Thread Starter
Rookie
 
Waadale's Avatar
 
Joined: Nov 2012
Location: Kansas City
Posts: 2
 
Unhappy 1994 5.0 HO Misfire

Okay, before everyone tells me to check all the obvious things, please don't. I already checked all the basics. First, a little background on my engine.

The block is out of a 98 Mercury Mountaineer.
GT40 Heads
B303 Cam
Cobra Intake
1.7 Rockers
MAC longtube headers
MSD Ignition & Distributor
Ford Racing Wires
Smog delete
Under-drive pulleys
24lb injectors
190 lph fuel pump
70mm throttle body
Cold Air Intake

It stumbles harder when I give it more gas. It has done this since i purchased the car back in July. I am really dumbfounded on what it was. I put the car on a scanner today and it gave back quite a few codes, but I'm not sure what exactly is causing my problem. This is my first post, so I'm sorry if I leave a few things out. Thanks.
Waadale is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-21-2012
PONY Member
5.0L Member
 
fast9050's Avatar
 
Joined: Aug 2012
Location: Roanoke Valley
Posts: 827
 
How about putting some codes up?

1990 GT (Sorta fast9050)
306, AFR 165s, cold air induction, 73mm C&L MAF, 70mm TB, Kenne Bell 2.1L Blowzilla and standard inlet w/12lb pulley, 30lb injectors, 1.7 roller rockers, E cam, BBK short tubes, Flowmasters, 3.27 rear, panhard bar, Cobra brakes, subframe connectors, coilovers
fast9050 is offline  
post #3 of 5 (permalink) Old 11-21-2012
Made Member
5.0L Member
 
Khralen's Avatar
 
Joined: Aug 2012
Location: Enfield
Posts: 340
 
Quote:
Originally Posted by Waadale View Post
Okay, before everyone tells me to check all the obvious things, please don't. I already checked all the basics. First, a little background on my engine.

The block is out of a 98 Mercury Mountaineer.
GT40 Heads
B303 Cam
Cobra Intake
1.7 Rockers
MAC longtube headers
MSD Ignition & Distributor
Ford Racing Wires
Smog delete
Under-drive pulleys
24lb injectors
190 lph fuel pump
70mm throttle body
Cold Air Intake
None of this really matters

It stumbles harder when I give it more gas. It has done this since i purchased the car back in July. I am really dumbfounded on what it was. I put the car on a scanner today and it gave back quite a few codes, but I'm not sure what exactly is causing my problem. This is my first post, so I'm sorry if I leave a few things out. Thanks.
To what I underlined and bolded: To elaborate on what fast9050 said, the codes are the only thing we need to help you, no amount of detail as to what kind of engine you have or what mods are on it will help if we don't have the codes, however if you give us the codes, we can determine what the codes mean, and look at your mods and possibly tell you what is causing the problem and exactly how to fix it.

1989 Black/Red Mustang LX Hatchback *SOLD*
-Swapped 4 banger for a 5.0 V8 -5-speed from a 92' -5.0 Rear end from a 92' -Euro Clear headlights -Louvered taillights from a 92' -16" GT 5 spoke wheels from a 92' -Pioneer stereo deck
1994 Black/Black Mustang GT *Current Project*
-Rebuilt motor -Alpine stereo deck -12" Pioneer Sub -Two-toned interior (reflective silver/black) -SR Performance Air filter-FlowMaster Exhaust -MSD distributor and rotor -MSD coil pack -Ford Racing spark plug wires
Khralen is offline  
post #4 of 5 (permalink) Old 11-21-2012
PONY Member
5.0L Member
 
fast9050's Avatar
 
Joined: Aug 2012
Location: Roanoke Valley
Posts: 827
 
And to elaborate on what Khralen said, a detailed list of the"basics"you already checked would be helpful as well.

1990 GT (Sorta fast9050)
306, AFR 165s, cold air induction, 73mm C&L MAF, 70mm TB, Kenne Bell 2.1L Blowzilla and standard inlet w/12lb pulley, 30lb injectors, 1.7 roller rockers, E cam, BBK short tubes, Flowmasters, 3.27 rear, panhard bar, Cobra brakes, subframe connectors, coilovers
fast9050 is offline  
post #5 of 5 (permalink) Old 11-21-2012 Thread Starter
Rookie
 
Waadale's Avatar
 
Joined: Nov 2012
Location: Kansas City
Posts: 2
 
Plugs, Wires, Distributor, just basic tune up.
Waadale is offline  
Sponsored Links
Advertisement
 
Reply

Tags
1994 , high output , misfire , sn95

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183