Go Back   Ford Mustang Forums > Mustang > 5.0 Mustang > 5.0L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

5.0 Mustangs Tech Forum

5.0L Talk | 5.0L Tech | 94-95 Tech | 1979-1993   1994   1995   Upload Pictures | Timeslips | Power Adders | Mustang Tech 


Reply   Post New Thread
Unread 01-04-2013   #1 (permalink)
adabiri2 is offline Made Member

5.0L Member


Joined: Nov 2007
Posts: 434 Threads: 159
 adabiri2's Country Flag  View adabiri2's 10 photos
Charleston   West Virginia
adabiri2 is on a distinguished road
Default IAC values on scanner ---help.

95' GT auto. Its runnin pig rich, always has, changed every sensor on the engine and more, just wont run right or shift right. Stays under a heavy load constantly.

So im riding with mechanic as he scanning with a pegisus scanner and everything looks spot on. Fuel trim values were ok but it only get 150-180 to a full tank. When u drive up a hill it wont downshift.

Really only thing that stuck out to me was the IAC values. It switched low from like 20 something to 60+(New Motorcraft$$$.)

Ford MAF does not throw CEL. Both NAPA and DELPHI MAF's throw a lean code on both banks. No vacuum leaks or obvious stuff.

Nobody knows whats wrong. 4 scans now, dealer and independent shops. Idk?? If anyone has experience help me out please!!!! Every sensor is new including the MAF. The ford(original)MAF seems to be the best one so far, but it doesn't run right with it. The napa one doesn't idle correctly but has better acceleration and just all around better while your driving. The DELPHI one i put in today the car won't run at all- nothin. Stumpped.
adabiri2 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 01-04-2013   #2 (permalink)
adabiri2 is offline Made Member

5.0L Member


Joined: Nov 2007
Posts: 434 Threads: 159
 adabiri2's Country Flag  View adabiri2's 10 photos
Charleston   West Virginia
adabiri2 is on a distinguished road
Default

^^^ Another thing..................

With the Ford and DELPHI MAF's when rolling down a hill no gas pedal, the exhaust sound is a huffing sound.

The NAPA MAF it pops and cracks sounds really great. Like its supposed to. The others MAFs will not produce this fuel mix....
adabiri2 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164