wiring diagram for distrubutor to sparkplugs - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 12-22-2002 Thread Starter
Rookie
 
bigpapa_11's Avatar
 
Joined: Dec 2002
Location: Wellsville, Utah
Posts: 20
 
Red face wiring diagram for distrubutor to sparkplugs

Does anybody know what the order is on a stock distrubutor for a 84' Stang with a 302 w/CFI and an AOD, for distributor to spark plugs? And if the wires were hooked up incorrectly would the engine still run? Any help would be great. Thanks
bigpapa_11 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-22-2002
Apprentice
5.0L Member
 
84GT's Avatar
 
Joined: Jul 2002
Location: Central
Posts: 81
 
Yes it could still run but most likely poorly. It might run just a little bad if it is only two wires but it will be pretty bad if it is four of em. I actually ran mine with four of them wrong before on my 84 when I was trying to fix a misfire so I tried a different firing order it ran but really rough. I will go get my book and tell you the order in just a sec.
84GT is offline  
post #3 of 8 (permalink) Old 12-22-2002
Apprentice
5.0L Member
 
84GT's Avatar
 
Joined: Jul 2002
Location: Central
Posts: 81
 
Ok from the front of the car looking down the #1 on the distributor will be in the 1 o clock posistion and then going counterclockwise it is 1,3,7,2,6,5,4,8. The cylinders go 1 to 4 from front to rear on the passenger side and 5 to 8 fron to rear on the drivers side. I hope that will help you. I have an 84 also but mine is a 5 speed.
84GT is offline  
post #4 of 8 (permalink) Old 12-22-2002
Apprentice
5.0L Member
 
84GT's Avatar
 
Joined: Jul 2002
Location: Central
Posts: 81
 
What kind of problems are you having with it?
84GT is offline  
post #5 of 8 (permalink) Old 12-22-2002
Top Dog
5.0L Member
 
GhostDog 5.0's Avatar
 
Joined: Aug 2002
Location: Edinburg
Posts: 4,837
 
Send a message via AIM to GhostDog 5.0 Send a message via Yahoo to GhostDog 5.0
1-5-4-2-6-3-7-8

1st cylinder is on the passenger side, closest to the front bumper.

FRONT ! 1 2 3 4 !
VEHICLE ! 5 6 7 8 !

If your rotor does not tell you where spark plug wire for cylinder one goes to on your distributor cap, you can manually turn the crank until the piston is at the top with the spark plug off. You probably dont have to do this, but I had to whenever I took the wires off like a retard and couldnt figure out why it wasnt working. Well the person before me had changed the timing chain and didnt make sure the cylinder was at the top!

If one or two wires are in the wrong position , if it does turn over, it will run like crap if it even turns over at all.

89 GT Hatch: Custom M90 Supercharged w/ Ported Trickflow Trackheat Heads, Stage 1 cam, Streetheat lower / Sheet metal upper, Tweecer RT & PLX Wideband, 75mm TB, 1.6 Roller rockers, 3.73s, MSD 6a, Canton 7qt Pan+ Windage tray, 36LB Injectors, 200 amp Alternator, 75mm Pro-Mas MAF, 190lph fuel pump,Spec Stage 1 Clutch,SouthSide LCA's, Pro 5.0 Shifter, Steeda CC Plates / Springs, FMS Aluminum Driveshaft, New T5 w/ 2.95 first gear, Underdrive pullies, Zirgo 3300Cfm Elec. Fan, AFCO alum. radiator
GhostDog 5.0 is offline  
post #6 of 8 (permalink) Old 12-23-2002
Apprentice
5.0L Member
 
84GT's Avatar
 
Joined: Jul 2002
Location: Central
Posts: 81
 
Ooops my mistake I forgot that the CFI does not use the H.O. firing order. Sorry. You should use the one that ghostdog said.
84GT is offline  
post #7 of 8 (permalink) Old 12-23-2002 Thread Starter
Rookie
 
bigpapa_11's Avatar
 
Joined: Dec 2002
Location: Wellsville, Utah
Posts: 20
 
Thanks guys, I will check that.

Yeah, my stang is running like crap, it has no power at more than half throttle, or over 3k RPM. And the weirdest thing that it is doing is when you're at cruising speed 55-65 MPH in Drive, when you give it just a little gas to accelerate the car shudders really bad, it goes away a little bit when the trans will shift down into third gear, but it's really weird. That's why I was wondering what the firing order was, because before I bought it the guy replaced the plug wires and I thought maybe he did it incorrectly. We'll see. If you guys have any other Ideas as to what my problem could be let me know.

Thanks
bigpapa_11 is offline  
post #8 of 8 (permalink) Old 12-23-2002
Top Dog
5.0L Member
 
GhostDog 5.0's Avatar
 
Joined: Aug 2002
Location: Edinburg
Posts: 4,837
 
Send a message via AIM to GhostDog 5.0 Send a message via Yahoo to GhostDog 5.0
I highly suspect your timing is off. I had similiar symptoms. Getting the right timing can be a pain.

What is yours set at anyways ?

89 GT Hatch: Custom M90 Supercharged w/ Ported Trickflow Trackheat Heads, Stage 1 cam, Streetheat lower / Sheet metal upper, Tweecer RT & PLX Wideband, 75mm TB, 1.6 Roller rockers, 3.73s, MSD 6a, Canton 7qt Pan+ Windage tray, 36LB Injectors, 200 amp Alternator, 75mm Pro-Mas MAF, 190lph fuel pump,Spec Stage 1 Clutch,SouthSide LCA's, Pro 5.0 Shifter, Steeda CC Plates / Springs, FMS Aluminum Driveshaft, New T5 w/ 2.95 first gear, Underdrive pullies, Zirgo 3300Cfm Elec. Fan, AFCO alum. radiator
GhostDog 5.0 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182