Go Back   Ford Mustang Forums > Mustang > 5.0 Mustang > 5.0L Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

5.0 Mustangs Tech Forum

5.0L Talk | 5.0L Tech | 94-95 Tech | 1979-1993   1994   1995   Upload Pictures | Timeslips | Power Adders | Mustang Tech 


Reply   Post New Thread
Unread 12-06-2007   #1 (permalink)
blackvertgt is offline Rookie

5.0L Member


Joined: Nov 2007
Posts: 25 Threads: 6
 blackvertgt's Country Flag  View blackvertgt's 4 photos
Blue Ridge Mtns   North Carolina
blackvertgt is on a distinguished road
Default What causes my Fox Body's speedo needle to bounce at slow speeds?

My speedometer needle bounces around at anything under about 15 mph and is nice and smooth at higher speeds.
I notice that the only time I've got any idle fluctuation is when I'm slowly going down my long gravel driveway. I read somewhere that the VSS is off the speedo cable, if so then the car thinks I'm speeding up/slowing down as the needle bounces and this is likely the cause of the fluctuation between high idle and low idle. Otherwise she's right at about 1100 when coasting down and then about 725 at a stop.
The car runs perfectly other than when I'm going slowly down the driveway, as soon as I stop in the garage, the idle is right-on.
Thanks for any input
blackvertgt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 12-06-2007   #2 (permalink)
bigbad5.0 is offline Made Member

5.0L Member


Joined: Oct 2007
Posts: 527 Threads: 96
 bigbad5.0's Country Flag  View bigbad5.0's 1 photo
Ridge   New York
bigbad5.0 is on a distinguished road
Default

i woudnt worry about it lol.....my gas gauge dont work at all....now that sumthin to worry about lol
__________________
< 1988/GT/AoD
PaceSetter 2.5 inch Off Road X Pipe

2.5 inch Dynomax Super Turbo Cat Back


Cobra U/L Intake:hihi:

bigbad5.0 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-06-2007   #3 (permalink)
EagleAutosports is offline SHELBY GT-40 ULTIMATE Member

4.6L Member
5.0L Member


Joined: Feb 2007
Posts: 51,459 Threads: 257
 EagleAutosports's Country Flag  View EagleAutosports's 548 photos  View EagleAutosports's 3 classified ads  View EagleAutosports's HomePage
Graham   North Carolina
EagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud of
Send a message via MSN to EagleAutosports Send a message via Yahoo to EagleAutosports
Default

It's more than likely the speedo gears, it isn't something to worry about.
__________________
AFM Site Administrator
Member: Mustang Club of America #82740, White Mustang Registry #362, NMRA, Fun Ford Weekend, Mustangs of Burlington

MOOG Certified Technician
For mods and sound clips, see profile and gallery.

EagleAutosports is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-07-2007   #4 (permalink)
blackvertgt is offline Rookie

5.0L Member


Joined: Nov 2007
Posts: 25 Threads: 6
 blackvertgt's Country Flag  View blackvertgt's 4 photos
Blue Ridge Mtns   North Carolina
blackvertgt is on a distinguished road
Default

Cool, thanks!
At least my gas guage works, well, kinda anyway. Last week it said I had 1/8 tank when I ran out of gas. Thought it was my fuel pump because it sounded funny and I'd had the guage read E and still had gas before, guess she's getting old. Good thing I had the kids with me to push it, I knew I had kids for a good reason!
blackvertgt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-11-2007   #5 (permalink)
89convstang is offline Rookie


Joined: Dec 2007
Posts: 10 Threads: 3
 89convstang's Country Flag
Salt Lake City   Utah
89convstang is on a distinguished road
Default

my speedo does the same thing. I was told there is not much you can do about it all fords of this era do it.
89convstang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-11-2007   #6 (permalink)
meangreen92 is offline Top Dog

5.0L Member


Joined: May 2004
Posts: 3,476 Threads: 113
 meangreen92's Country Flag  View meangreen92's 14 photos
Southern   Ohio
meangreen92 is on a distinguished road
Default

People say it's the cable, but the jumping really comes from the gauge itself. It you remove the speedo head, you'll see that the flying "planetary" magnets (which spin with the cable) are making contact with the "sun" disk (which is directly coupled to the needle).

A new cable might cure it, but if not, the it's the speedo head.
You can carefully bend the magnets away from the disk, slightly, and stop the contact. But don't use the disk for leverage when bending the magnets...
__________________
'88 GT convertible, 5 speed, 3:08 gears, A9L Mass Air conversion. Mac shorty headers and H-pipe, Magnaflow catback.
meangreen92 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-12-2007   #7 (permalink)
RedFOX1 is offline Made Member


Joined: Oct 2007
Posts: 394 Threads: 96
 RedFOX1's Country Flag
Philadelphia   Pennsylvania
RedFOX1 is on a distinguished road
Default

i have heard before that the wire for the speedo sometimes touches the headers and melts to them i dont know how true that is cause i dont know where to wire travels through but i've herard it a couple times
RedFOX1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-12-2007   #8 (permalink)
b&wmustangs is offline Apprentice

5.0L Member


Joined: Nov 2006
Posts: 63 Threads: 25
 b&wmustangs's Country Flag
Waterloo   Alabama
b&wmustangs is on a distinguished road
Default

had the same problem on a 1990 gt.changed speedo,didn't fix it,bought a cable,problem gone.
b&wmustangs is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-13-2007   #9 (permalink)
EagleAutosports is offline SHELBY GT-40 ULTIMATE Member

4.6L Member
5.0L Member


Joined: Feb 2007
Posts: 51,459 Threads: 257
 EagleAutosports's Country Flag  View EagleAutosports's 548 photos  View EagleAutosports's 3 classified ads  View EagleAutosports's HomePage
Graham   North Carolina
EagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud ofEagleAutosports has much to be proud of
Send a message via MSN to EagleAutosports Send a message via Yahoo to EagleAutosports
Default

Cool. Maybe some of the guys can use that tip. It's not enough for me to worry about, mine's accurate down to around 25 so it's fine with me.
__________________
AFM Site Administrator
Member: Mustang Club of America #82740, White Mustang Registry #362, NMRA, Fun Ford Weekend, Mustangs of Burlington

MOOG Certified Technician
For mods and sound clips, see profile and gallery.

EagleAutosports is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-13-2007   #10 (permalink)
stangcrzy88 is offline Rookie

5.0L Member


Joined: Dec 2007
Posts: 3 Threads: 2
 stangcrzy88's Country Flag  View stangcrzy88's HomePage
Southern Indiana   Indiana
stangcrzy88 is on a distinguished road
Send a message via AIM to stangcrzy88 Send a message via Yahoo to stangcrzy88
Default

Yeah my 88 does that its just because their old. Now the whole 85 mph speedo thing now that sucks lol i have it buried in third (stock gears) i think im gona upgrade to the 140 soon though a freind of mine wrecked his 93 *sad* funny though he always bagged on mine sayin he would stomp me lol he never got the chance to race me though lol i wouldve blown him outa the water
__________________
1988 Mustang GT
5.0 with gt 40 iron heads
Looking to put some cash into her here pretty soon
stangcrzy88 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 12-13-2007   #11 (permalink)
blackvertgt is offline Rookie

5.0L Member


Joined: Nov 2007
Posts: 25 Threads: 6
 blackvertgt's Country Flag  View blackvertgt's 4 photos
Blue Ridge Mtns   North Carolina
blackvertgt is on a distinguished road
Default

Thanks for the input guys. First I'll pull the speedo and see if I can pry those magnets back as that sounds likely to my engineering mind. If that doesn't do it I'll try a new cable. Barring that I'll check out the speedo gears at the tranny, which I need to change anyway because this 4:10 rear-end is driving me nutts!!!! First gear is a waste, and I'm spinning like 2500 RPM at 55. Yesterday getting on I-40 I hit redline in 4th at just 100MPH. Those of you thinking of getting a 4:10 rear axle ratio in a daily driver think twice.
With this axle ratio I spend so much time shifting that the car isn't fast unless I'm slamming it into each gear like you would at the track or in a drag race and you can' t do that to your T-5 or your clutch all the time, nor would you want to.
Question: Who has disabled the VSS to get the engine to slow down faster thus lowering the time you spend between gears waiting for the revs to match? Do you know what I mean? You have to shift slowly and keep the clutch in for like an extra second or two to wait for your revs to come down so that when you go to the next gear you don't get a lurch. If I didn't have to wait all that time (each shift takes like three seconds) I might be able to deal with the 4:10, but as it is it's three seconds in first, three seconds to shift to second, three seconds in second, three seconds to shift into third, etc. So, unless I'm all the way into it and the shifts are nearly instantaneous, I'm spending as much time between gears as I am accelerating!
It's annoying to people behind me too because if I do use first gear I'm spending three seconds to get into second at barely above walking speed and they're slamming on their brakes to avoid rear-ending me, this blows!
blackvertgt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162