Go Back   Ford Mustang Forums > Audio, Video, Nav & Alarms

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 
Lounge | Mustang Tech | Power Adders | Drag Racing | Road Racing | Audio & Alarms | Show & Shine | Tech 
 

Reply   Post New Thread
Unread 05-27-2008   #1 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default 2002 Mustang GT Mach Audio System

Ok so the last owner hacked the wiring for the radio and I'm trying to fix it the right way. The speakers say mach on them, however I'm not 100% sure if it is the 460 or the 1000 verison. I have taken a pic of the back of the factory radio which has three spots for connectors.

I did a little bit of research to find this type of audio system by ford requires an integration wire harness in order to install an aftermarket radio.

All I could find is the black connector is the input to the vehicles separate amplifer. The second connector contains all the necessary power wires.

The amp turn on wire(Blue/White strip) is on the small factory plug. Says I should connect the amp turn on wire from the aftermarket radio to the Blue/White strip wire.

From what I understand so far is that there are several factory amps installed in the vehicle. I need to use this special wire harness in order to install an aftermarket radio and to utilize the factory amps.

Like I said the wiring is all hacked up, meaning I only see one plug/connector when I guess there is supposed to be 2 or more. So any help would be great. Please correct me if the information I got so far was incorrect or misleading.

Rod.
Attached Thumbnails
2002 Mustang GT Mach Audio System-front_1280x960.jpg  2002 Mustang GT Mach Audio System-back_1280x960.jpg  
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 05-27-2008   #2 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

can you get a pic of the wires in the car and the connector that you have found? your right it looks as if you need three connectors to the factory head unit. are you using the factory head unit or an aftermarket head unit? this will help simplify what you are asking thanks
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #3 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default

The back of the factory radio has three spots for plugs, but in the dash where the radio goes...well there is only two wiring harnesses, one of which still has the plug and the other is missing the plug and all wrapped up in electrical tape.

There was an aftermarket radio already installed, the power/ground/memory/speaker wires were all hooked up to the one harness and look to be correct according to a wiring diagram I found, but I don't think it is correct since the volume is very quiet when the aftermarket radio is turned up half way. It should be much louder than it is....and if you try to turn it up any more the speakers start to crackle/pop. Oh and they have no bass at all either.

Well here is a pic of the wiring you asked for. I also took a pic of the speaker/tweeter on the drives side door near the mirror. It says Mach Audio System, but I'm still not sure if its the 460 or the 1000?

Rod.
Attached Thumbnails
2002 Mustang GT Mach Audio System-radio-wires_1280x960.jpg  2002 Mustang GT Mach Audio System-mach-speaker_1280x960.jpg  
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #4 (permalink)
N V
N V is offline Rookie


Joined: May 2008
Posts: 9 Threads: 0
 N V's Country Flag
Frederick, MD   Maryland
N V is on a distinguished road
Default Mach

I can't answer your harness questions, but I have an '02 GT convertible with the MACH 1000. It has two subs and a tray with 4 amps in the trunk. Your head unit looks like it is from a MACH 460 because on mine the button in the top right that says Mute on yours says MACH 1000 on mine and is used to turn on the subs. Mine does not have a mute button.
N V is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #5 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

it looks as if you have and after market wire harness still connected to the stock plugs. try to take off the after market harness and untape the other wires, it looks as if there is a plug under the tape. then try to match up the plugs, but do not force the plugs at all. good luck. and thanks for the pics it really helped get a view of what you are working with.
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #6 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default

Yeah NV, I don't think it's the 1000 either because I don't have a rack in the trunk with four amps or any boxes with subwoofers! Thanks for the info.

Rod.
__________________
Never Drive Faster Than Your Guardian Angel Can Fly...
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #7 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

also remember that the dash kit that was holding the after market head unit will have to come out before installing the factory radio.
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #8 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default

Yeah stangdrifter, that was previously done by someone else. Wish it worked as good as it looked.

Rod.
__________________
Never Drive Faster Than Your Guardian Angel Can Fly...
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #9 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

if it was done right it would have. glade to be of help. if have any more questions pm me. are you able to work on the car today? what was previously done? the dash kit? the previous owner did not cut any wires, it looks like in the pics, so you should have no problem pulling the plugs of the wiring harness and pluging them back into the stock radio.
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-27-2008   #10 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default

As you can see in the pic (I labeled each wiring harness) one of the wiring harnesses had the plug cut off and is wrapped up in electrical tape.

The other wiring harness right now is hosting all the connections for the aftermarket radio.

Yes the dash install kit for the aftermarket radio is already installed, take a look at the pic more closely.

So what I need to know is: (1) What is each wire for on the harness that is all taped up (2) The color of each of those wires and their function/purpose (3) Where can I get the plug to return the harness to its original state?
Attached Thumbnails
2002 Mustang GT Mach Audio System-radio-wires_1280x960_with-text.jpg  
__________________
Never Drive Faster Than Your Guardian Angel Can Fly...
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-29-2008   #11 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

if you are trying to return the radio to stock form you need to remove the white wiring harness and reatach the plugs to the stock radio. for the taped up wires it looks to me that there may be a plug under the tape towards the back. take a look. if not then you can go to any car audio place and tell them that you need a reverse harness for the small plug. this harness should have all the same wire colors that are on the car from factory, so you would just have to connect color to color. then your done and install the radio.
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-31-2008   #12 (permalink)
Rod9817 is offline Rookie

4.6L Member


Joined: May 2008
Posts: 10 Threads: 2
 Rod9817's Country Flag
Hanford   California
Rod9817 is on a distinguished road
Default

I am trying to restore the wiring back to original so one day when I sell the car I can simply put back the original radio.

I assure you that there is no plug under the taped up harness, as I have unwrapped the whole thing and checked. I have taped it back up to prevent the wires from touching and shorting out and possibly causing a fire.

Rod.
__________________
Never Drive Faster Than Your Guardian Angel Can Fly...
Rod9817 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 05-31-2008   #13 (permalink)
stangdrifter is offline Apprentice

V6 Member


Joined: Jan 2008
Posts: 85 Threads: 7
 stangdrifter's Country Flag
Bakersfield   California
stangdrifter is on a distinguished road
Default

so have you gone and checked on that reverse wiring harness? this is all you need to restore the radio to stock. you can get a whole set of harnesses to restore the botched job.
stangdrifter is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164