Go Back   Ford Mustang Forums > Audio, Video, Nav & Alarms

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 
Lounge | Mustang Tech | Power Adders | Drag Racing | Road Racing | Audio & Alarms | Show & Shine | Tech 
 

Closed Thread   Post New Thread
Unread 01-02-2010   #1 (permalink)
drolimbo is offline Rookie


Joined: Jan 2010
Posts: 4 Threads: 1
 drolimbo's Country Flag
Chardon   Ohio
drolimbo is on a distinguished road
Question 1999 Mustang, Stereo Wiring Confusion

Sorry i am new to the world of mustangs, bear with me.
I have a 99 v6, my stereo is separate from my radio, which is quite new to me and frustrating at the same time. im trying to hook up a new aftermarket system in place of the radio but i seem to not have the proper wires for it even tho they claimed they were the proper wires. so grrrr...i havent been able to find any wires that match the connectors from the the stock system so im at a red light. if someone can point out exactly what i need that would be golden.
drolimbo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Unread 01-07-2010   #2 (permalink)
birdman is offline Rookie


Joined: Apr 2009
Posts: 13 Threads: 0
 birdman's Country Flag
Wells   Minnesota
birdman is on a distinguished road
Default

All you may need to do is go to local car parts store get stereo wire harness AutoZone.com | Vehicle Selection | Year

this one is from autozone.Hope this helps.
birdman is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-14-2010   #3 (permalink)
drolimbo is offline Rookie


Joined: Jan 2010
Posts: 4 Threads: 1
 drolimbo's Country Flag
Chardon   Ohio
drolimbo is on a distinguished road
Default

the tricky part was finding the right harness, which i was mainly asking for. the ones on that website didnt show a picture of the harnesses they were advertising and all the harnesses i looked at at nearby parts stores didnt have the proper one for my car somehow. i just took it to bestbuy and they had it =)
so i go to hook it up and it was pretty easy to match the wires, but for some reason now my stereo is not even getting power. is there something im doing wrong? im just matching it color to color
drolimbo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-17-2010   #4 (permalink)
birdman is offline Rookie


Joined: Apr 2009
Posts: 13 Threads: 0
 birdman's Country Flag
Wells   Minnesota
birdman is on a distinguished road
Default

check your fuses and wire connections double check installation instructions with kit compare to diagram on radio for compatability. Hope you get it running
birdman is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-18-2010   #5 (permalink)
Shine1Stang is offline GT Member

V6 Member


Joined: Jul 2006
Posts: 1,459 Threads: 55
 Shine1Stang's Country Flag  View Shine1Stang's 7 photos
Paducah   Kentucky
Shine1Stang is on a distinguished road
Send a message via AIM to Shine1Stang
Default

confirm that the wires are matched up properly, The harness you got, that plugs into the ford wiring harness, should all be labeled. Take those labelled wires and attach to the labeled wires from the cd player. Red is usually constant 12 volt, yellow is the ignition source and black the ground. If you have those three hooked up right then you should be able to turn the key on and it will come on. Assuming you didnt blow any fuses while you were "trying to figure it out." Ive dont it before and is always handy to have extra fuses. The mustangs are really easy to install a h/u. Look in your owners manual for the fuse box diagrams. Page 181 if im not mistaken. All the fuses that are associated with the radio should be checked.
My tbird has a factory system w equalizer and amps. It uses a common ground source. Im pretty audio savvy and it took me several hours to install an aftermarket h/u in it, for the simple fact that i didnt know about the cgs. I was pissed and relieved when i finally got it tho
hope this helps
__________________
97 Mustang Forged 4.3l
600hp and 10 sec member
Turbolag- the brief moment you think your winning
First and only 3.8L V6 Mustang over 600RWHP
Fastest Single Port V6 Mustang w a Ported Stock Upper Intake
Shine1Stang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-24-2010   #6 (permalink)
drolimbo is offline Rookie


Joined: Jan 2010
Posts: 4 Threads: 1
 drolimbo's Country Flag
Chardon   Ohio
drolimbo is on a distinguished road
Default

well i unhooked it, checked, double checked, and triple checked everything and made sure i followed every instruction ive ever gotten from everyone including trying to bypass the amp and it still failed to turn on. my friends even tried and theyve done it before and it didnt work. so i got fed up and took it best buy to see if they could get it up... of course they do exactly what i did and it works... i guess i didnt try to pay myself 50 bucks to see if that would do the trick. but oh well it works now and im not gonna complain. thanks to you guys would tried to help, your efforts are appreciated!
drolimbo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-25-2010   #7 (permalink)
Shine1Stang is offline GT Member

V6 Member


Joined: Jul 2006
Posts: 1,459 Threads: 55
 Shine1Stang's Country Flag  View Shine1Stang's 7 photos
Paducah   Kentucky
Shine1Stang is on a distinguished road
Send a message via AIM to Shine1Stang
Default

well something must have been wrong when u did it then. Oh well! Thats good to hear you got it all straightened out.
__________________
97 Mustang Forged 4.3l
600hp and 10 sec member
Turbolag- the brief moment you think your winning
First and only 3.8L V6 Mustang over 600RWHP
Fastest Single Port V6 Mustang w a Ported Stock Upper Intake
Shine1Stang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Closed Thread   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172