Go Back   Ford Mustang Forums > Audio, Video, Nav & Alarms

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

 
Lounge | Mustang Tech | Power Adders | Drag Racing | Road Racing | Audio & Alarms | Show & Shine | Tech 
 

Closed Thread   Post New Thread
Unread 01-28-2010   #1 (permalink)
matsort is offline Rookie

Classic Member
V6 Member
S197 Member


Joined: Jan 2010
Posts: 3 Threads: 2
 matsort's Country Flag
El Cajon, CA   California
matsort is on a distinguished road
Default 2006 Mustang, radio sound goes off in drive?

Last week my radio started acting strange. I have a 2006 V6 with stock radio. It had rained all last week and now I am having some problems.
I only get sound from the radio if the car is in park or neutral. As soon as I shift into reverse or drive it goes out. I still have power to the console, just no sound.
Does anyone have any ideas?
Thanks for your help
Matt
matsort is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Unread 01-29-2010   #2 (permalink)
scicco999 is offline Made Member

S197 Member


Joined: Dec 2008
Posts: 361 Threads: 16
 scicco999's Country Flag  View scicco999's 9 photos
Ontario   California
scicco999 is on a distinguished road
Default

there is a setting in the radio called speed vol.it might only get info as soon as the car is put into gear. so try setting it at a different level just to see if it helps.and if you have it on already, turn it off to see if that works.if all else fail do this.
1 have the am or FM on.
2 push and hold preset #3&6 at the same time.(this will put the stereo into a speaker test)
3 quickly push the #2 preset.(i think this is the self test.)if it is not 1-6 presets do or show different things. just hope it will say no error or no dtc
if it dose have a dtc there is a way to clear it. and to exit this mode just turn the radio off and it comes on as normal
good luck, hope this helps.ps i think it is the eject button to clear the dtc.
__________________
2007 mustang gt premo/alloy grey on dove int/hurst shift/gt500 pedals/
sequental tail lights/2008 ceter concel with lite ring/mustang lit door sills/frpp push start/20x8.5/20x10 blackcrome bullit motorsports/
cdc chin spoiler/saleen H.I.D. headlights/steeda udp/oem nav/
factory side scoops/gt500 rear bumper/saleen 12in. sub/frpp bullitt cai/frpp bullitt strut bar/frpp x pipe/magnaflow cat backs/
oem nav/and more 2 come [but are we ever realy done?]
scicco999 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-30-2010   #3 (permalink)
matsort is offline Rookie

Classic Member
V6 Member
S197 Member


Joined: Jan 2010
Posts: 3 Threads: 2
 matsort's Country Flag
El Cajon, CA   California
matsort is on a distinguished road
Default

Thanks, But it did not work. I did get "No dtcs". It has gotten worse. Now the radio will only come on once I shut off the engine and stays on until the doors open
matsort is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Unread 01-31-2010   #4 (permalink)
scicco999 is offline Made Member

S197 Member


Joined: Dec 2008
Posts: 361 Threads: 16
 scicco999's Country Flag  View scicco999's 9 photos
Ontario   California
scicco999 is on a distinguished road
Default

did your carpet get wet on the pass.side of the car when it rain last week?i ask because the stereo talks to the SJB. and that is what is letting the radio turn on when the car is turned off.and it should stay on with key off for i think 10 min.that is controlled by the SJB box that is behind the square door on the pass.side kick panel. basically the radio might be fine but the SJB box might actually be the problem. think this might be a dealer fix.or it can be as simple as a loose harness.has there been work done under the dash lately or past few months?
__________________
2007 mustang gt premo/alloy grey on dove int/hurst shift/gt500 pedals/
sequental tail lights/2008 ceter concel with lite ring/mustang lit door sills/frpp push start/20x8.5/20x10 blackcrome bullit motorsports/
cdc chin spoiler/saleen H.I.D. headlights/steeda udp/oem nav/
factory side scoops/gt500 rear bumper/saleen 12in. sub/frpp bullitt cai/frpp bullitt strut bar/frpp x pipe/magnaflow cat backs/
oem nav/and more 2 come [but are we ever realy done?]
scicco999 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Sponsored Links
Advertisement
 
Closed Thread   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172