Ford Mustang Forums - View Profile: Shine1Stang

Go Back   Ford Mustang Forums > Members List

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

Vote for This Member's Profile View Profile: Shine1Stang
My Profile Information
Shine1Stang is on a distinguished road
V6 Member
Shine1Stang

Shine1Stang is offline GT Member

Last Activity: 05-15-2014
Quick Links Send PM Add to Friends Post Comment
My Avatar Shine1Stang's Avatar
View All My Gallery Pictures Latest Gallery Pictures

About Me

  • Member Info

    Real Name
    Tom Shine
    Location
    Paducah
    State or Province
    Kentucky
    Country
    United States  

    Mustang Rides
    1997 Ford Mustang V6


    •     Signature
      97 Mustang Forged 4.3l
      600hp and 10 sec member
      Turbolag- the brief moment you think your winning
      First and only 3.8L V6 Mustang over 600RWHP
      Fastest Single Port V6 Mustang w a Ported Stock Upper Intake

    Profile Comments

    Showing Profile Comments 1 to 2 of 2
    1. Nu2Stangs
      06-09-2013 - permalink
      Nu2Stangs
      Hi,
      You guys obviously have a lot of knowledge on this subject and I really need some help. My brother in law just changed my camshaft position sensor without taking the old one off at top dead center now my fuel system seems to be out of time with the engine. It won't even start anymore. It ran smoothly before when it was cool (stoped on me after it warmed up the other day). Changed it bc I got a po340 code along with a po402. Can I reset the synchronizer or is it too late. Thanks in advance!
    2. mustangmack416
      07-02-2009 - permalink
      mustangmack416
      Hey, im new to this site and was wondering if you could help me out a bit. I have a 1996 with the 3.8 in it and am wanting to turbo it. I need to find a cheaper kit and cant seem to really find any. Where did you get yours and what do you all need for it to work well?

    Statistics

    Gallery Statistics
    Gallery Comments
    1
    View Shine1Stang's 7 photos Uploaded Photos
          7

    Forum Posts
    Profile Comments on My Profile
    General Information
    • Last Activity: 05-15-2014
    • Joined: 07-06-2006         Member Id: 35174
    • Referrals: 1

    Friends

    Showing Friends 1 to 21 of 21

    Contact Info

    Instant Messaging
    Send an Instant Message to Shine1Stang Using...
    Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
    AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164