Ford Mustang Forum - View Profile: crazyhorse7749
 

crazyhorse7749 crazyhorse7749 is offline

Rookie

  Timeslip Database

Horsepower
0.0
60 foot time
0.000
1/8 Mile ET
0.000
1/8 Mile MPH
0.00
1/4 Mile ET
0.000
1/4 Mile MPH
0.00

  Profile Comments

Showing Profile Comments 1 to 2 of 2
  1. white angel
    02-28-2009 - permalink
    white angel
    :celebration:
  2. crazyhorse7749
    02-07-2009 - permalink
    crazyhorse7749
    quick question, my brother just changed spark plugs in his 2001 mustang. After changing spark plugs he had a problem. i test drove his car and it drove fine when not driven hard but if you put the car in a high gear at low speed and drive it out to redline to car seems to hesitate in stages. its a weird feeling. anyhow it finally gives full power like it should after going threw about 6 of these stages and only in the last 600 rpm. i checked the spark plugs and everything was fine. when i checked them i even indexed them. put everything back together and still the same problem. no codes. i only had about 15 minutes so i will check it out tomorrow but as of right now im kinda stumped. he did change from autolights to ngks. i think that might have somthing to do with it but i thought ngks worked well with the 4.6 soch. any advice

  About Me

  • Member Info
    Real Name
    zachary
    Location
    newportnews
    State or Province
    Virginia
    Country
    United States
  • Timeslip Database
    Horsepower
    0.0
    60 foot time
    0.000
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    0.000
    1/4 Mile MPH
    0.00

  Statistics

Profile Comments
General Information
  • Last Activity: 03-30-2011
  • Joined: 08-29-2008
  • Referrals: 0

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome