2013 5.0 Auto with Boss manifold, roush axleback and air raid with SCT tune issue - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-28-2013 Thread Starter
Rookie
 
adolpharizpe09's Avatar
 
Joined: Nov 2013
Location: Waco
Posts: 9
 
2013 5.0 Auto with Boss manifold, roush axleback and air raid with SCT tune issue

I recently bought a 2013 5.0 6 speed Auto and i just installed a boss 302 manifold ith air raid and sct tuner from american muscle.Currently running on 93 octane with 93s. As soon as it was installed the car ran great but then at night while i was driving its like my transmission was scared of switch gears between 3rd and 4th and it made a grinding noise. I then took it to ford and the mechanic said it was the torque converter so ford replaced it for free of charge! Once it was installed my mechanic ran an advanced learn program so the car can figure out the shift point because it was still kind of making the grinding noise. Once he finished it seems like when i started driving it finally went away! The onlu thing it does now is shift wierd between 3rd to 4th gear still! At low end it sucks,but when i step on it at high end its enjoyable! The only issues im having it with it now is that when im going like 25 mph while the rpms are at 1000 i step on it real quick and the rpms go to 7,000 then it makes my engine downshift like my car wants to turn off! My mechanic cant figure it out and american muscle says its not the tune even though i think it is.Does anyone know what my issue can be? I plan on getting it dyno tune soon to see if it will fix the problem but im not sure! Any Sugesstions?GOPR0063 - YouTube


I think its the tune but can some one help me figure this out
adolpharizpe09 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-29-2013
Site Sponsor
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,280
 
Quote:
Originally Posted by adolpharizpe09 View Post
I recently bought a 2013 5.0 6 speed Auto and i just installed a boss 302 manifold ith air raid and sct tuner from american muscle.Currently running on 93 octane with 93s. As soon as it was installed the car ran great but then at night while i was driving its like my transmission was scared of switch gears between 3rd and 4th and it made a grinding noise. I then took it to ford and the mechanic said it was the torque converter so ford replaced it for free of charge! Once it was installed my mechanic ran an advanced learn program so the car can figure out the shift point because it was still kind of making the grinding noise. Once he finished it seems like when i started driving it finally went away! The onlu thing it does now is shift wierd between 3rd to 4th gear still! At low end it sucks,but when i step on it at high end its enjoyable! The only issues im having it with it now is that when im going like 25 mph while the rpms are at 1000 i step on it real quick and the rpms go to 7,000 then it makes my engine downshift like my car wants to turn off! My mechanic cant figure it out and american muscle says its not the tune even though i think it is.Does anyone know what my issue can be? I plan on getting it dyno tune soon to see if it will fix the problem but im not sure! Any Sugesstions?GOPR0063 - YouTube


I think its the tune but can some one help me figure this out
Hmm, this sounds very weird. If the Converter has already been replaced and it was running good at first, I definitely want to look into your tune again and make sure everything's in good shape!

We send out thousands of tunes and build them all from the ground up for your PCM code and your mods. They're not just "canned" tunes, they're built custom by our team, so every once in a while it's possible we mess one up! We'll definitely get it straightened out for you, though! Shoot me a PM with your order number included and I'll have our head tuning specialist reach out to you directly.

We'll definitely help you troubleshoot and get to the bottom of this issue!

-Dan

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Random Question

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183