Go Back   Ford Mustang Forums > Mustang > SVT Cobra Mustang > SVT Cobra Tech

Welcome to our Mustang forums where Mustangers come together to hang out, discuss and enjoy their favorite Mustang hobby with fellow Mustang enthusiasts. We invite everyone to read, post, and enjoy our Mustang forum as well as the many other sections of our site.

You are currently viewing our forums as a guest. By joining our community you gain access to post topics, communicate with members, upload your photos and access many other special features. Registration is fast, simple and free so why wait, join our Mustang community today! If you have any problems with registration or your account login, please contact support.

Introductions| Mustang Lounge | SVT Cobra Talk | SVT Cobra Tech | Mustang Tech | Tech | Racing | Regional

Reply   Post New Thread
Unread 11-20-2012   #1 (permalink)
96SVT is offline Made Member


Joined: May 2010
Posts: 329 Threads: 58
 96SVT's Country Flag  View 96SVT's 6 photos
Mayfield   Kentucky
96SVT is on a distinguished road
Default Bad Wiring Problems

So I just installed a new cowl hood on my Cobra, but when I get in my car to take it down the road I noticed many things have quit working inside. I must have hit a wire or something cause now my dash clock, stereo, den lights, speedometer and dinging noise when the door is open all quit working. And I also just figured out that my keyless entry doesn't work anymore and anytime I try to unlock the doors with the door button, it doesn't work. But if I try locking them, it locks both doors but makes my caution lights flash when I do it. I don't understand how this has happened all of a sudden. The only thing wire related I did was unscrew the bolted down ground wire coming off of the passenger side of the stock hood and I cut the wires that went to the underhood light. That was it
__________________
1996 Triple black Cobra-FRPP 4.10s, BBK o/r X, SLP LM1s, Ram HDX clutch, MGW Short Throw, FRPP Adjustable Clutch Cable, Steeda Quadrant & Firewall Adjuster, Mishimoto 3 core, FR500s on Nitto 555s, Eibach Pro-Kit springs
96SVT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Unread 11-20-2012   #2 (permalink)
2Manystangs is offline Banned

4.6L Member


Joined: Mar 2009
Posts: 12,914 Threads: 35
 2Manystangs's Country Flag
Tampa   Florida
2Manystangs is on a distinguished road
Default

did you reground the wire you took off to a new location? That could cause problems if it's not there anymore...
2Manystangs is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-20-2012   #3 (permalink)
JPhilBradley is offline Rookie


Joined: Nov 2012
Posts: 15 Threads: 0
 JPhilBradley's Country Flag
Richmond-Metro Area   Virginia
JPhilBradley is on a distinguished road
Send a message via Yahoo to JPhilBradley
Default

Agreed. Try running that ground elsewhere and retest.
JPhilBradley is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-20-2012   #4 (permalink)
96SVT is offline Made Member


Joined: May 2010
Posts: 329 Threads: 58
 96SVT's Country Flag  View 96SVT's 6 photos
Mayfield   Kentucky
96SVT is on a distinguished road
Default

Where would I connect it back too once I bolted it back where it was grounded?
__________________
1996 Triple black Cobra-FRPP 4.10s, BBK o/r X, SLP LM1s, Ram HDX clutch, MGW Short Throw, FRPP Adjustable Clutch Cable, Steeda Quadrant & Firewall Adjuster, Mishimoto 3 core, FR500s on Nitto 555s, Eibach Pro-Kit springs
96SVT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Unread 11-20-2012   #5 (permalink)
96SVT is offline Made Member


Joined: May 2010
Posts: 329 Threads: 58
 96SVT's Country Flag  View 96SVT's 6 photos
Mayfield   Kentucky
96SVT is on a distinguished road
Default

Ok so I was reading up about these problems happening to another guy and it turned out to be his #8 fuse blew so I checked mine and that's what it was. Now everything is back to normal. And also I read that the ground going to the hood is because ford was worried about static electricity build up in the engine bay so the wire runs to something on the underside of the hood that suppose to dissipate that
__________________
1996 Triple black Cobra-FRPP 4.10s, BBK o/r X, SLP LM1s, Ram HDX clutch, MGW Short Throw, FRPP Adjustable Clutch Cable, Steeda Quadrant & Firewall Adjuster, Mishimoto 3 core, FR500s on Nitto 555s, Eibach Pro-Kit springs
96SVT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply   Post New Thread



Thread Tools



Mustang Photos
Mustang Links    Top Sites    RSS    Link To Us    Add to Favorites    Archive    Terms of Use    Site Rules    Privacy    Contact    Sponsors    Advertise   
AllFordMustangs is not affiliated with or endorsed by Ford Motor Company. ©Copyright 2002-2011 All Auto Enthusiasts Network

Search Engine Friendly URLs by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172