Squeaking noise when i start my car up - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 09-22-2011 Thread Starter
Apprentice
 
Mrsk8s2's Avatar
 
Joined: May 2011
Location: Motor City
Posts: 172
 
Squeaking noise when i start my car up

i started up my car in the morning and i heard a squeaking noise kinda sounding like it came from under the hood.
Mrsk8s2 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-22-2011
SHELBY GT 350 Member
 
2oo5GT's Avatar
 
Joined: Nov 2007
Location: Pope AFB
Posts: 5,151
 
Could be the belt or a idler pulley

-2003 Mustang Cobra
1 of 451 Oxford White #1415
-Violent Work Of Art-
-2003 Ford Lightning
1 of 723 Sonic Blue #113
--13' GT500 TVS powered--
-2005 Expedition XLT--DD
-2013 Ford Escape 1.6T
2oo5GT is offline  
post #3 of 12 (permalink) Old 09-22-2011
Made Member
4.6L Member
 
Subpath's Avatar
 
Joined: Apr 2010
Location: York
Posts: 631
 
was it high moisture that morning, or did it rain? if so, wet belt makes sense, get a gator back belt from good year.
Subpath is offline  
post #4 of 12 (permalink) Old 09-22-2011
Senior Member
V6 Member
 
davidcseifert's Avatar
 
Joined: Dec 2009
Location: White Hall
Posts: 3,778
 
If it's not the belt I'm thinking cam synch, it can start just plain squeaking with no symptoms of running bad, location would be nice to know when it happens next time

BV heads, P&P lower, windstar upper, comp 218/226, 4.2 bottom end, 3k stall, flow 40's, O/R x-pipe, Pacesetter lt's, Xcal2, 65mm tb, CAI, 8.8 w/ 3.73's, MM LCA's
coming soon: blower cam and intercooled M112
dealer for Ortiz Performance; tunes, cams, etc. PM me!
davidcseifert is offline  
post #5 of 12 (permalink) Old 09-22-2011 Thread Starter
Apprentice
 
Mrsk8s2's Avatar
 
Joined: May 2011
Location: Motor City
Posts: 172
 
it actually was raining that morning so yea that maybe it
Mrsk8s2 is offline  
post #6 of 12 (permalink) Old 09-22-2011
SHELBY GT 350 Member
V6 Member
 
Markstang's Avatar
 
Joined: Jan 2009
Location: Dumont
Posts: 6,166
 
dont worry about it until you notice it start becoming frequent

2003 3.8L V6 4R70W
Windstar Upper Intake with cool-air intake, MAC LT headers, BBK O/R H-pipe, and flow 40s, SCT tuner, FRPP Alum. D/S, 3.73 gears, Auburn HP limited slip, and Team Z LCAs, Eibach sway bars.
Best 1/4 time: 15.036 @90.92mph, 2.148 60'
Markstang is offline  
post #7 of 12 (permalink) Old 09-22-2011
Apprentice
 
dragonworld2045's Avatar
 
Joined: Nov 2010
Location: Norman
Posts: 83
 
Is your tranny a manual?

There are always questions to be asked and answers to be sought!
dragonworld2045 is offline  
post #8 of 12 (permalink) Old 09-22-2011
Senior Member
V6 Member
 
davidcseifert's Avatar
 
Joined: Dec 2009
Location: White Hall
Posts: 3,778
 
Quote:
Originally Posted by dragonworld2045 View Post
Is your tranny a manual?
Did you just ask him if he was a tranny with a stick :o lmfao

BV heads, P&P lower, windstar upper, comp 218/226, 4.2 bottom end, 3k stall, flow 40's, O/R x-pipe, Pacesetter lt's, Xcal2, 65mm tb, CAI, 8.8 w/ 3.73's, MM LCA's
coming soon: blower cam and intercooled M112
dealer for Ortiz Performance; tunes, cams, etc. PM me!
davidcseifert is offline  
post #9 of 12 (permalink) Old 09-22-2011
Apprentice
 
dragonworld2045's Avatar
 
Joined: Nov 2010
Location: Norman
Posts: 83
 
Haha, no, I asked if his tranny was a manual, not if HE was a tranny. Bah!

There are always questions to be asked and answers to be sought!
dragonworld2045 is offline  
Made Member
4.6L Member
 
Subpath's Avatar
 
Joined: Apr 2010
Location: York
Posts: 631
 
yeah its belt, when they are going south they tend to squeak a bit at start up then go away when warmed up. when they really get bad it actually sounds like a bearing grinding metal to metal. with winter coming, i would play it safe and just swap it now with of course a gator back IMO. wouldnt want slush to get in belt and lose power in the dead of winter on a busy road would you? $25 and 5 mins of time and your good to go.
Subpath is offline  
Banned
V6 Member
 
99veesixxer's Avatar
 
Joined: Sep 2011
Location: Rockwall
Posts: 1,356
 
i have a squeak too but mines under my car, by my transmission around my exhaust and as i accelerate it gets louder then goes away at about 3k rpm. then when i let it idle down and get it up to 3k itll just get louder and wont go away. any ideas?:?:
99veesixxer is offline  
Made Member
4.6L Member
 
Subpath's Avatar
 
Joined: Apr 2010
Location: York
Posts: 631
 
Quote:
Originally Posted by 99veesixxer View Post
i have a squeak too but mines under my car, by my transmission around my exhaust and as i accelerate it gets louder then goes away at about 3k rpm. then when i let it idle down and get it up to 3k itll just get louder and wont go away. any ideas?:?:
Is this an auto or manual? is it a metallic squeak, or a high pitched nail on metal screech? could be anything from fly wheel loose, worn out trans mount bushing, to a worn out slave bearing. Never had an issue with that kind of noise around the transmission area so Im kinda at a loss, and throwing ideas out there. I would write a new thread and post for main hits/responses.
Subpath is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183