error code p0345 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-24-2017 Thread Starter
Rookie
 
patriotu's Avatar
 
Joined: Aug 2016
Location: ROMANIA, EUROPE
Posts: 48
 
error code p0345

Hello,
i run the blue driver and it shows two codes
p0345 camshaft position sensor a circuit bank 2
b1353 ignition key in circuit fault

I didnt noticed any problem with car , except sometimes from a stop when i hit the gas the car would lag/hesistate, then it drove fine.
Should i do something ?

patriotu is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-24-2017
SITE ADMINISTRATOR
Mustang II Member
V6 Member
4.6L Member
5.0L Member
S197 Member
 
kenv's Avatar
 
Joined: Jan 2007
Location: Levittown
Posts: 13,055
                     
Try clearing the codes & see if they come back.


2013 GT CONVERTIBLE GHIG
2015 F-150 King Ranch crew cab

Dogs are not our whole lives, but they make our lives whole.
Saving one dog will not change the world, but surely for that one dog, the world will change forever.
AFM SITE ADMINISTRATOR

NEVER APOLOGIZE FOR BEING PATRIOTIC!
kenv is offline  
post #3 of 7 (permalink) Old 06-24-2017
GT Member
2.3L Member
S197 Member
 
bl817's Avatar
 
Joined: Jul 2010
Location: Fort Worth
Posts: 1,282
 
Garage
possible failing alternator. may test good but still be bad. if you end up needing a new one, get one for a 10' model in auto or manual, whichever you have. good luck
bl817 is offline  
 
post #4 of 7 (permalink) Old 06-26-2017 Thread Starter
Rookie
 
patriotu's Avatar
 
Joined: Aug 2016
Location: ROMANIA, EUROPE
Posts: 48
 
Quote:
Originally Posted by kenv View Post
Try clearing the codes & see if they come back.
i did. they re back!
patriotu is offline  
post #5 of 7 (permalink) Old 06-26-2017
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,894
           
what is "the blue driver" ?

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is online now  
post #6 of 7 (permalink) Old 06-27-2017 Thread Starter
Rookie
 
patriotu's Avatar
 
Joined: Aug 2016
Location: ROMANIA, EUROPE
Posts: 48
 
patriotu is offline  
post #7 of 7 (permalink) Old 06-27-2017
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,894
           
aha, I thought maybe it was a tune which might cause the problem . . . I don't have any other suggestions, sorry

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1