Need help with shaker 1000( not what you think) - Ford Mustang Forum
Like Tree1Likes
  • 1 Post By Bradmxz
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 10-25-2019 Thread Starter
Apprentice
 
Bradmxz's Avatar
 
Joined: Oct 2018
Posts: 60
 
Garage
Need help with shaker 1000( not what you think)

Hey. I’ll explain the setup first. I have relocated the shaker 1000 and installed another head unit. Every thing is working as it should. The only problem I’m having is the volume on the shaker automatically resets every time the car is shut off. I turn the volume to max on startup and control the volume with my other head unit. But when I shut the car off I have to turn up the volume next time I start it. Is there a way to make the stereo stay at max volume at all times?

Bradmxz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-25-2019
PONY Member
 
07redstang's Avatar
 
Joined: Aug 2018
Location: Poteau
Posts: 419
 
Is your memory wire connected to a constant 12v and the power to a keyed source?


07redstang is online now  
post #3 of 7 (permalink) Old 10-25-2019 Thread Starter
Apprentice
 
Bradmxz's Avatar
 
Joined: Oct 2018
Posts: 60
 
Garage
Yes all is as factory. I have installed many stereos before. The problem is the way it’s setup. The volume automatically turns down so it isn’t at max volume when you restart the car. Thanks for the input though. A really good suggestion except I still have the shaker 1000 installed just relocated.
Bradmxz is offline  
 
post #4 of 7 (permalink) Old 10-25-2019
Moderator
V6 Member
4.6L Member
5.0L Member
S197 Member
 
MustangLife's Avatar
 
Joined: Jan 2015
Location: North Carolina
Posts: 2,565
             
Garage
Quote:
Originally Posted by Bradmxz View Post
Yes all is as factory. I have installed many stereos before. The problem is the way it’s setup. The volume automatically turns down so it isn’t at max volume when you restart the car. Thanks for the input though. A really good suggestion except I still have the shaker 1000 installed just relocated.
I wonder if this is a "safety" feature to not blow somebody unexpectedly out of the car... Max volume is loud as crap is it not? Just wondering have you ever had the car stay at max volume before switching radios? If so then ignore this, but if not something to consider and maybe ask Ford... I will say I have seen radios go up or down at start up when not working or when you touch it to turn up or down it jumps one way or another, but nothing like you are describing where it is max at shut off and already preset to something different at start up. hmmmm

Current Garage
(11.)2012 GT500 silver with red stripe, SVT performance package, and Recaro seats.
2018 Honda Civic Type R
Past Mustangs in order and color of text.
(1.)2000, (2.)2004, (3.)2006GT/Auto traded for (4.)2006GT/Manual, (5.)1996, (6.)2011GT, (7.)2003GT, (8.)2006GT, (9)2013 Boss 302, and (10.) 2002GT
(I have owned a few non Mustang cars over the years as well, but always try to have a Mustang with it or come quickly back to a Mustang!)
MustangLife is offline  
post #5 of 7 (permalink) Old 10-25-2019 Thread Starter
Apprentice
 
Bradmxz's Avatar
 
Joined: Oct 2018
Posts: 60
 
Garage
Yes that’s exactly what it is. A safety feature so that every time you restart the car it doesn’t bust your eardrums. However I can control the volume from my new unit which is then played through the shaker so I can still use the amplifiers and subwoofers. So if I could set the shaker to max and it would stay there is what I’m after. The radio has worked as intended ever since I owned the car. No matter what I had the volume off when the car was shut down, when restarted it was at a sensible level.
Bradmxz is offline  
post #6 of 7 (permalink) Old 10-26-2019
PONY Member
 
huberoy123's Avatar
 
Joined: Aug 2008
Location: Kent County
Posts: 975
 
Garage
If you are only keeping the shaker head unit to utilize the subs and amplifiers, there should be a wiring harness to accomplish this. Look for the harness and put the shaker unit on a shelf. Try contacting PAC https://pac-audio.com/ or crutchfield.com to see if they have one.


Good luck.


2006 GT, Strut Tower Brace, Gas Hood Struts, FR Intake Plenum cover, Metal Fuse Box cover, Moroso brake reservoir cover, Rear shock tower brace, Front Bumper Lip Spoiler, JVC DVD Head unit w/ back-up camera, satellite Radio and USB input, 2 - 12" sub-woofers, 4 - 6"x8" speakers, 2 - 6.5" speakers to replace the door subs, 3 amplifiers, LED lights under the hood and in the trunk, chrome e-handle on parking brake handle, chrome cup holder trim, and trunk lid cover with running pony emblem.

huberoy123 is offline  
post #7 of 7 (permalink) Old 10-26-2019 Thread Starter
Apprentice
 
Bradmxz's Avatar
 
Joined: Oct 2018
Posts: 60
 
Garage
Yes there is a harness but I’m trying to do it without buying it. I have spent zero on this so far. It works perfectly other than the volume
huberoy123 likes this.
Bradmxz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1