2006 Mustang S197 GT Tach Install - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-19-2008 Thread Starter
Rookie
4.6L Member
S197 Member
 
Windveil Blues's Avatar
 
Joined: Oct 2007
Location: Hillsboro
Posts: 30
 
2006 Mustang S197 GT Tach Install

I have an '06 S197 GT, and I am installing a tach. Now this has been nightmare central, and I wish I'd never bought the thing. $125.00 for the tach, and $80.00 for the tach driver that nobody at the parts store told me I would need, even though I asked the morons if I could install this in a CoP car with "no other parts required."

Fast forward to now... tach driver is installed (thanks to a ton of help from a fellow member... thanks again, hammeron), most of my interior parts are either in my back seat, workbench or on a blanket on the garage floor, and I read this:

Removal and Installation
NOTE: Prior to removal of the audio unit, it is
necessary to upload the audio unit configuration
information to the diagnostic tool. This information
needs to be downloaded into the new audio unit
once installed. For additional information. refer to
Section 418-01.

That was copied from the Ford Service Manual. Well, I was thinking to myself as I was starting to sweat while I was taking the head unit out to get to the dash... "man, this would be a GREAT time to replace the Junker 500 with a real head unit," because I will never, ever take this thing apart again in my life! LOL.

Can anyone enlighten me as to why this warning would concern me if I install a new stereo? I understand that the PCM/ECU talks to the head unit, but I can't figure out what the significance of this is.

Thanks very much,

Jim


President and Whacked Out Mustang Junkie, Missouri Chapter, Wicked Stangs -- Praise the Lowered
Number 178 of 3403 Windveil Blue GT Coupes built in '06
--------------------------------------------------------------------------------------
Windveil Blues is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-19-2008
Apprentice
 
hammeron's Avatar
 
Joined: Oct 2007
Location: West Coast
Posts: 101
 
Fast forward to now... tach driver is installed


hey this is great news! i was wondering about
the status....thanks for the follow up...




Can anyone enlighten me as to why this warning would concern me, if I install a new stereo?


from what i gather, it would only be necessary to
download data from the original radio, if another
(of like kind) was going to be reinstalled....this would
allow for the uploading of the customers preset stations
etc....


2006 Mustang GT
Whipple HO
Hot Rod Cams
M-5230-S (KR's)
hammeron is offline  
post #3 of 4 (permalink) Old 04-20-2008 Thread Starter
Rookie
4.6L Member
S197 Member
 
Windveil Blues's Avatar
 
Joined: Oct 2007
Location: Hillsboro
Posts: 30
 
hammeron,

The tack is installed and working perfectly! All I have left to do is tidy up a couple of looms and put the interior back together. I did end up drilling through the dash pad, but I took great pains and lots of time to make sure it was perfect... and I nailed it.

I am compiling the information that I got from you and everything else I have scrounged up, and will put up a nice, tidy little tutorial for anyone else that is considering this for their S197.

Thanks very much again for your help... you made this much easier than it could have been.

Jim

President and Whacked Out Mustang Junkie, Missouri Chapter, Wicked Stangs -- Praise the Lowered
Number 178 of 3403 Windveil Blue GT Coupes built in '06
--------------------------------------------------------------------------------------
Windveil Blues is offline  
 
post #4 of 4 (permalink) Old 04-20-2008
Apprentice
 
hammeron's Avatar
 
Joined: Oct 2007
Location: West Coast
Posts: 101
 
i saw that other link and it
does take guts to drill into
a perfectly good dash :-)


i look forward to seeing the tutorial

2006 Mustang GT
Whipple HO
Hot Rod Cams
M-5230-S (KR's)
hammeron is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Mustang GT... Installed MAC axle back exhaust mystang68/05 2005-2010 Mustang Talk 17 10-20-2010 01:02 AM
2007 Mustang GT... Painted my factory wheels black jmanpatsfan Wheels and Tires 52 02-04-2009 05:25 PM
2006 Mustang GT... Incar video from 11 second pass forensicsteve 2005-2010 Mustang Talk 15 12-03-2008 11:00 PM
2006 V6 Mustang... Major malfunction. Possible water damage? burnrubber4.0 2005-2010 V6 Mustang Tech 13 09-15-2008 04:26 AM
S197 Mustang... Are Apex lowering springs any good? Johnny_Rocket76 2005-2010 Mustang Talk 9 01-17-2008 08:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1