where is 1st? - Ford Mustang Forum
Closed Thread
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 02-19-2009 Thread Starter
Rookie
 
armyjordan's Avatar
 
Joined: Jan 2008
Location: Chicago
Posts: 31
 
where is 1st?

ok so im driving down the street, stop at a stop sign and got to put my 5 speed manual in 2st and it felt kinda thick. pulled it back to neutral then put it back in. went in very easy but there was nothing there. just like i wasnt even in gear!!! same for 2nd but it wont even touch 3rd 4th 5th or rev. not even grind. no check engine. what is going on?

armyjordan is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 02-19-2009
Rookie
S197 Member
 
07 GT/CS Q8's Avatar
 
Joined: Apr 2008
Location: Mahaboula
Posts: 21
 
I thought it was....

Who's on first.
Whats on second.


07 GT/CS Q8 is offline  
post #3 of 17 (permalink) Old 02-19-2009 Thread Starter
Rookie
 
armyjordan's Avatar
 
Joined: Jan 2008
Location: Chicago
Posts: 31
 
i know but then it would of had nothing to do with my problem
armyjordan is offline  
 
post #4 of 17 (permalink) Old 02-19-2009
Rookie
S197 Member
 
07 GT/CS Q8's Avatar
 
Joined: Apr 2008
Location: Mahaboula
Posts: 21
 
Really, did you get your car home?
Is it driveable?
Is there clutch feel at all?
Check the master cylinder for fluid first.............
07 GT/CS Q8 is offline  
post #5 of 17 (permalink) Old 02-19-2009 Thread Starter
Rookie
 
armyjordan's Avatar
 
Joined: Jan 2008
Location: Chicago
Posts: 31
 
no its still sitting down there. and the clutch feels fine.
armyjordan is offline  
post #6 of 17 (permalink) Old 02-19-2009
Apprentice
 
MarksFriggin's Avatar
 
Joined: Dec 2008
Location: Hunterdon County
Posts: 225
 
Maybe the shift rod came loose from the trans. Did you put an aftermarket shifter on it?

2005 Mustang GT (2008-....)
2004 Mazda6 (2004-2008) - SOLD Never buying FWD again!
1994 Mustang GT (1997-2004) - SOLD
1988 Mustang GT (1988-1997) - SOLD
MarksFriggin is offline  
post #7 of 17 (permalink) Old 02-19-2009 Thread Starter
Rookie
 
armyjordan's Avatar
 
Joined: Jan 2008
Location: Chicago
Posts: 31
 
no its the stock shifter. had to have it towed to the dealership cause it will get impounded if i left it there. i still have no idea what is wrong.
armyjordan is offline  
post #8 of 17 (permalink) Old 02-19-2009 Thread Starter
Rookie
 
armyjordan's Avatar
 
Joined: Jan 2008
Location: Chicago
Posts: 31
 
people keep saying it might be the clutch too...
armyjordan is offline  
post #9 of 17 (permalink) Old 02-19-2009
PONY Member
4.6L Member
S197 Member
 
06Roadstarman's Avatar
 
Joined: Mar 2008
Location: Northwest
Posts: 971
 
Dude! somebody jacked ur transmission! JK.......know this airn't really funny and I do hope you get it fixed quickly and easily. Let us all know what the problems is when the dealer finds out.

2008 Vapor Metallic GT Premium - 5 Spd, IUP, GTAP, Pypes Violators, 17" Aftermarket Wheels (Black/Polished), 8" Shorty Antenna, CDC Classic Chin Spoiler, Tinted Windows, GT500 Pedals, Pony Tri-bar Mats, CHE LCAs, Mag B-out Panel, GT Pony Dead Pedal, Smoked LED 3rd Brake Lt., Blkd-out turn sigs w/Stealth Bulbs, Projector HLs, Xenon 1/4 Window Lvrs, Splash Guards , Sequentials.
06Roadstarman is offline  
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
That linkage that goes from the shifter to the shif rod may have broke. I heard it happened to someone long time back.


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
4.6L Member
S197 Member
 
Steve Smiley's Avatar
 
Joined: Sep 2008
Posts: 352
 
Quote:
Originally Posted by travelers View Post
That linkage that goes from the shifter to the shif rod may have broke. I heard it happened to someone long time back.
I would also think that the first place to look is one the shift arm.
Steve Smiley is offline  
PONY Member
4.6L Member
S197 Member
 
topbliss's Avatar
 
Joined: May 2008
Location: Cinnaminson
Posts: 338
 
this exact same happened to a friend of mine in his 08 GT with 2000 milers on it. The whole trans had to be replaced. Shift fork came apart in the trans I believe was the issue. Let warranty cover it.. You should be ok

==================
2007 Redfire Mustang GT Premium Convertible, Black cloth top, 5 speed, heated seats, IUP, PTP, Dark charcoal with chamois seats, 18" polished wheels, side air bags, Shaker 500, Wheel Locking Kit, Active Anti-Theft System, spoiler delete, Ford racing X pipe, SLP LM's, FRPP Bullitt cai, Tillmans dyno tune, MGW shifter.. born 10/18/2006
topbliss is offline  
SHELBY GT 350 Member
S197 Member
 
kj_cinci's Avatar
 
Joined: Feb 2005
Location: Cincinnati
Posts: 5,003
 
Yes, sounds like the shiftfork issue... the bolt on the shift arm can also rattle lose... did it on my Tri-Ax... not sure about issues on the stocker?

If you need a used tranny I have one... I'll even throw in my Tri-Ax for free...

And to tranny car... I was told this by a VW Master Mechanic and it used to be in the VW manual:

1. Never dive with your hand on the shifter, the weight will wear on the sychroes (should not be a big issue for us with the linkage arm?)

2. When going to 1st always go through 2nd to line things up. i.e. start the car, even if you're in 1st go 2nd - back to first, if in N, go 2nd - 1st. This is to 'line the tranny up' and I've noticed it works!

KJ, poorer but happier

Thanks to:
Modular Depot
Fox Lake Racing
Tunable Induction
Power House 411
Sun Coast Creations
kj_cinci is offline  
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,881
                 
Send a message via Yahoo to stlwagon
Is it the OEM shifter or aftermarket?

1965 Mustang Coupe
stlwagon is offline  
PONY Member
S197 Member
 
Taxpayer's Avatar
 
Joined: Jan 2007
Location: Hudson Valley,
Posts: 597
 
Can you get under the car somehow? It might just be that your shifter came apart. Or pick up on your shifting boot and then the inner boot, maybe you can see and feel if something is wrong with your shift.


06 Mustang GT, red, standard trans.
Taxpayer is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cant get into 1st gear evanp847 4.6L Tech 17 05-03-2007 06:05 PM
For the younger generation of Car Shows Vicious Stangs West Coast 1 03-11-2005 02:27 AM
1st gear damage by pushing? silverstang2k1 4.6L Tech 3 02-25-2004 08:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1