Kooks Header 02 Sensor Problem - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-14-2010 Thread Starter
PONY Member
S197 Member
 
GoStang's Avatar
 
Joined: Apr 2008
Location: Lincoln
Posts: 362
 
Kooks Header 02 Sensor Problem

I have 06 GT and installed the Kooks Long Tube Headers. The 02 sensor extentions don't mate up. Has anyone else had this problem? Do I just splice and use the old connectors or did they send me the wrong ones? Everything else was correct


Steeda CAI W/93 SCT Tune, Steeda CMDP, Steeda UDP, Steeda LCA, Steeda UCA, Steeda Sport Springs, Steeda Panhard Bar & Brace, Steeda Hood Strut Mounts, Steeda adjustable Camber Plates, Tokico D-Specs, G2 Painted Calipers,Sequentail Tail Lights, Magnaflow Free-Flo Cats W/Exhaust, Homelink Self Dimming Rear Veiw Mirror W/ Garage Door Opener, Compass & Temp, Eclipse AVN 5510 Head Unit W/ Nav, Chrome BBK Plenum Cover and various Dress-up Items.
GoStang is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-14-2010
GT Member
S197 Member
 
angelo07stang's Avatar
 
Joined: Feb 2007
Location: South Jersey
Posts: 1,143
 
I wish I could help the ones included should work I have the kooks long tube headers and catted h pipe too but mine are getting installed at tillman speed. Im sure someone on hear will be able to help.


2007 grabber orange mustang gt prem 5 speed automatic, interior upgrade package, sirus satelite radio, slp loudmouths, , 14 inch shorty antenna, 18x9 afs machined black mach1 wheels, cdc classic chin spoiler, saleen heritage rear spoiler. Agent 47 retro mirriors, bmr strut tower brace, jagger brothers splash guards. Custom painted stripes , kooks 1 5/8 long tube headers, kooks catted h pipe, steeda delete plates, c&l racer intake.
angelo07stang is offline  
post #3 of 7 (permalink) Old 03-14-2010 Thread Starter
PONY Member
S197 Member
 
GoStang's Avatar
 
Joined: Apr 2008
Location: Lincoln
Posts: 362
 
Thanks Angelo at this point I'll try anything

Steeda CAI W/93 SCT Tune, Steeda CMDP, Steeda UDP, Steeda LCA, Steeda UCA, Steeda Sport Springs, Steeda Panhard Bar & Brace, Steeda Hood Strut Mounts, Steeda adjustable Camber Plates, Tokico D-Specs, G2 Painted Calipers,Sequentail Tail Lights, Magnaflow Free-Flo Cats W/Exhaust, Homelink Self Dimming Rear Veiw Mirror W/ Garage Door Opener, Compass & Temp, Eclipse AVN 5510 Head Unit W/ Nav, Chrome BBK Plenum Cover and various Dress-up Items.
GoStang is offline  
 
post #4 of 7 (permalink) Old 03-14-2010
Rookie
 
blair's Avatar
 
Joined: Mar 2007
Location: Sunny
Posts: 4
 
I installed the kooks with a catted x and had the same problem. I called Kooks and they told me to just cut off the tab on the plug to get them to line up. If you look at the extension plug on the male end, there is a little tiny tab on the extension that doesn't line up with cutout on the female end of the sensor wire. Cut off the little extension (not the clip that hold the two plugs together) and it'll slide in just fine.
blair is offline  
post #5 of 7 (permalink) Old 03-14-2010 Thread Starter
PONY Member
S197 Member
 
GoStang's Avatar
 
Joined: Apr 2008
Location: Lincoln
Posts: 362
 
Thank you so much Blair. That I will do. Did the headers make a big difference for you ?

Steeda CAI W/93 SCT Tune, Steeda CMDP, Steeda UDP, Steeda LCA, Steeda UCA, Steeda Sport Springs, Steeda Panhard Bar & Brace, Steeda Hood Strut Mounts, Steeda adjustable Camber Plates, Tokico D-Specs, G2 Painted Calipers,Sequentail Tail Lights, Magnaflow Free-Flo Cats W/Exhaust, Homelink Self Dimming Rear Veiw Mirror W/ Garage Door Opener, Compass & Temp, Eclipse AVN 5510 Head Unit W/ Nav, Chrome BBK Plenum Cover and various Dress-up Items.
GoStang is offline  
post #6 of 7 (permalink) Old 03-14-2010
KDT
GT Member
 
KDT's Avatar
 
Joined: Feb 2009
Location: North Central
Posts: 1,995
 
I ran into the same problem with mine. If you look closely at the connectors, you will see that there is a small plastic rib that keeps them from connecting together. Just grind that rib off and then they will connect right up.

2008 Vapor Silver GT, 5 Spd Manual Brenspeed Stg 1 Edelbrock E Force, Liberty built 3650 trans w/26 spline input shaft, N2MB WOT Box, GT 500 Fuel System, Kooks Long Tubes, Dynotech Drive Shaft, 3:73 Gears, Steeda UCA & LCAs, BMR LCA Relocation Brackets, Exedy Mach 500 clutch, Nitto Drag Radials


"RWHP - enough to get from 0-95mph in 7.61 seconds"
KDT is offline  
post #7 of 7 (permalink) Old 03-14-2010
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
I also had that problem and that's what I had to do.


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1