2006 Mustang GT CAI/Tuner problems - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 03-18-2010 Thread Starter
Rookie
S197 Member
 
maropowered383's Avatar
 
Joined: Aug 2009
Location: Westminster
Posts: 49
 
2006 Mustang GT CAI/Tuner problems

I have a 2006 GT and I got my new JLT CAI and a new SCT tuner with a Bama tune from American Muscle yesterday and I installed it today. My problem is after installing the 91 performance tune i took it for a spin. The car had a rough idle at first the it kinda smoothed out, but it also would kinda stutter when i would mash the gas, then the trans would slip real bad when I would mash it from a roll. So I decided to install the 93 race tune, same problems but worse. So then I went back and installed the 91 performance tune and after turning it on and off a few times and letting it idle for a while it ran kinda normal and shifted ALOT better unless I would mash the gas and it would have to down shift. So I figured Id drive it for a while and maybe that will help, so I drove about 10 miles to Sheetz and when I came back in and started it up the check engine light came on. When I checked it the tuner said it was running to lean. So now I have no idea what to do. Any ideas or anything would be much appreciated!!!



Thanks,
Jesse Smith

maropowered383 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-18-2010
BOSS Member
4.6L Member
S197 Member
 
Rockin' Blue's's Avatar
 
Joined: Feb 2008
Location: Christiansburg
Posts: 3,827
 
Send a message via Yahoo to Rockin' Blue's
Did you make sure your are running the correct gasoline octane for your tune , just asking


[LEFT]"The strongest reason for the people to retain the right to keep and bear arms is, as a last resort, to protect themselves against tyranny in government " Thomas Jefferson

There's another old saying, Senator: Don't piss down my back and tell me it's raining
( Outlaw Josey Wales )


My Ride : " Buster " 2007 Vista Blue GT
Rockin' Blue's is offline  
post #3 of 10 (permalink) Old 03-18-2010
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
What gas are you using? and your car is a auto?


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
 
post #4 of 10 (permalink) Old 03-18-2010 Thread Starter
Rookie
S197 Member
 
maropowered383's Avatar
 
Joined: Aug 2009
Location: Westminster
Posts: 49
 
Yes it is indeed auto, and I have always ran 93 octane since I bought it. The only thing I can think of is maybe they didnt tune for the JLT CAI or something along those lines. If anyone thats ever used a tune does it start up and run perfect first time right after installation?


Thanks,
Jesse Smith
maropowered383 is offline  
post #5 of 10 (permalink) Old 03-18-2010
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
Quote:
Originally Posted by maropowered383 View Post
Yes it is indeed auto, and I have always ran 93 octane since I bought it. The only thing I can think of is maybe they didnt tune for the JLT CAI or something along those lines. If anyone thats ever used a tune does it start up and run perfect first time right after installation?


Thanks,
Jesse Smith
All the times I re-tuned my car it took right away. You need to call who you got it from and have them fix your tune. It's not right.


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
post #6 of 10 (permalink) Old 03-19-2010 Thread Starter
Rookie
S197 Member
 
maropowered383's Avatar
 
Joined: Aug 2009
Location: Westminster
Posts: 49
 
I just wanted to say thanks for all the input guys, I called AM and got my new tunes and Im not sure what he had to change but whatever the changes where that was the ticket. So thanks again.

Jesse Smith
maropowered383 is offline  
post #7 of 10 (permalink) Old 03-19-2010
PONY Member
4.6L Member
S197 Member
 
08GTCA's Avatar
 
Joined: Feb 2009
Location: Carpinteria
Posts: 657
 
Glad the new tune worked out for you. Sometimes a tune can be wrong, but the vast majority work fine.

Chuck
08GTCA is offline  
post #8 of 10 (permalink) Old 03-19-2010
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
That's great they got you fixed up.


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
post #9 of 10 (permalink) Old 03-19-2010
Apprentice
4.6L Member
S197 Member
 
btorlv's Avatar
 
Joined: Mar 2006
Location: La Verne
Posts: 75
 
Send a message via Yahoo to btorlv
So tell us how much more power the car has. Just ordered the same combo from Brenspeed last week.

06/gt/vert red on red gms intake 18polish rims flow axel backs mirror inserts shorty ant. gt mats pedal covers tower brace
btorlv is offline  
post #10 of 10 (permalink) Old 03-20-2010 Thread Starter
Rookie
S197 Member
 
maropowered383's Avatar
 
Joined: Aug 2009
Location: Westminster
Posts: 49
 
Quote:
Originally Posted by btorlv View Post
So tell us how much more power the car has. Just ordered the same combo from Brenspeed last week.

Well I will tell you its no so much the power that makes it so much better(but it is nice) but my favorite thing is what it does with gas pedal lag, and also how hard and quick it shifts now. I love it well worth it!!!!
maropowered383 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1