2010 GT500 wheels on 2008 Mustang GT - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-19-2010 Thread Starter
Apprentice
 
flyboyjack's Avatar
 
Joined: Sep 2008
Location: Punta Gorda
Posts: 120
 
2010 GT500 wheels on 2008 Mustang GT

Anyone know if the TPMS for the 2010 (GT500) is different from the TPMS used in the 05-09 mustangs? I just installed a set of new GT500 takeoffs on my 08 GT,...drove it about 15 miles and then got a TMPS sensor error message and lite on the instrument cluster.

Thanks

flyboyjack

flyboyjack is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-19-2010
GT Member
S197 Member
 
Cdvision's Avatar
 
Joined: Jul 2005
Location: Vancouver
Posts: 1,495
 
Yup different sensor. Ford did away with the band type and went with the valve stem type. I'm pretty sure the systems are not interchangeable.


2010 Shelby GT500 Coupe
Grabber Blue w/white stripes, HID's, FRPP Suspension, Borla Stingers.
2014 GT Convertible
5.0, Auto, Prem, Gotta Have It Green, Cloth top, 20"Bullits, Magnaflow Street axlebacks
SOLD-(July 2 2009)2006 Mustang GT,FRPP/Whipple HO Supercharger, Satin Silver, 5spd manual, 3.55's and much more.
Cdvision is offline  
post #3 of 4 (permalink) Old 03-19-2010
SHELBY GT 500 Member
S197 Member
 
travelers's Avatar
 
Joined: Sep 2006
Location: Eastern
Posts: 10,877
 
Take it to a ford dealer and have them program the sensors. That will tell the story. The Explorer uses the same type.


2011 GT Candy Red
07 REDFIRE GT Gone
travelers is offline  
 
post #4 of 4 (permalink) Old 03-19-2010
PONY Member
S197 Member
 
jonballi's Avatar
 
Joined: Jul 2007
Location: Dallas/Fort Worth
Posts: 710
 
I love those wheels! Where did you buy them from?

Thanks.


Quote:
Originally Posted by flyboyjack View Post
Anyone know if the TPMS for the 2010 (GT500) is different from the TPMS used in the 05-09 mustangs? I just installed a set of new GT500 takeoffs on my 08 GT,...drove it about 15 miles and then got a TMPS sensor error message and lite on the instrument cluster.

Thanks

flyboyjack

Mods.
M-6550-3V Cams.
Whipple HO
JBA Headers
472rhwp 435rwtq
jonballi is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1