2008 gt A/C not working - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-18-2010 Thread Starter
Apprentice
 
hectordeleon4's Avatar
 
Joined: Apr 2009
Location: El Paso
Posts: 106
 
2008 gt A/C not working

ok here is a two part problem. firs i had my amp wired to the door subs that come with the shaker 500. everything was good, then i got two subs in a box, i wired one of the subs to the amp and unplugged the door subs, again everything ok. the next day i turned my system on and everything was good until i turned up the volume, my amp just turned off for no reason. so here i am messing around with the remote that goes from my fuse to the amp. (my stereo is connected to this fuse as a remote as well) now the stereo doesnt work with that fuse but it does work with some other fuese, my amp still not powering and now my A/C or my heater doesnt work at all.
somebody please help with any of these problems!


2008 Mustang GT
Steeda CAI, 91 Octane tune from bama tunes, TB spacer, BBK TB, bassani off road X-pipe, bassani axlebacks, J&M LCAs, stage 2 RAM Clutch, RAM aluminium flywheel, and Tein lowering springs.
hectordeleon4 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1