Boost gauge doesn't show boost - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 04-23-2010 Thread Starter
Rookie
 
DarylS0107's Avatar
 
Joined: Dec 2007
Location: Griffith
Posts: 5
 
Boost gauge doesn't show boost

I just finished installing a boost/vac gauge on my 07' gt. During idle, it is reading at about 20 inHG. When I take the car for a spin, it will only go to 0 at most while under load. Any ideas as to what may be causing this?

DarylS0107 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-23-2010
Apprentice
S197 Member
 
Mojave Dave's Avatar
 
Joined: Apr 2008
Location: Houston
Posts: 86
 
You don't have a signature in your post, so this may not be very useful, but if you don't have a supercharger of some type, you will not have boost.


2006 Black Mustang B302 & CNC heads, Comp Stage 2 cams, FB 4R70W, Circle D TC, Moser 8.8 with 9" ends, 4.11 spool, MadMan Roll Cage & kirkey Seat, BMR-K & Extreme ARB, GT500 dual fuel pump, 60lb injectors, Saleen S/C, 10%OD, KooKs, QA1 dbl front & rears, Scott-Drake dbl adj lca, Wilwood brakes, Bogarts, 325x15 ET Streets & skinnies. Triangle Speed Tuning. !st test run 10.22 @132 on foot brake.
Mojave Dave is offline  
post #3 of 10 (permalink) Old 04-23-2010
GT Member
S197 Member
 
duckbubbles's Avatar
 
Joined: Sep 2007
Location: Austin
Posts: 1,452
 
Quote:
Originally Posted by DarylS0107 View Post
I just finished installing a boost/vac gauge on my 07' gt. During idle, it is reading at about 20 inHG. When I take the car for a spin, it will only go to 0 at most while under load. Any ideas as to what may be causing this?
20 in. hg. is about right at idle. What kind of blower and what kind of RPM are you turning? Mine goes to boost pretty quickly, even before full throttle. Mechanical or electric indicator?

Frank

2013 GT Premium, Red Candy Metallic, Brembos, Auto, GT500 Axlebacks.

SOLD! 2008 GT Premium, Vapor Metallic, 5-speed stick w/MGW, Ford Racing M6066 Whipple S/C, 3.31 gear, GTA's. GT500 front end, spoiler, suspension and wheels. Sequentials and one touch. - can't wipe the smile off my face.
duckbubbles is offline  
 
post #4 of 10 (permalink) Old 04-23-2010
PONY Member
4.6L Member
S197 Member
 
2010gt1's Avatar
 
Joined: Oct 2009
Location: Sebastopol
Posts: 927
 
probably isn't hooked up correctly? what SC you got?

2010 Performance White Mustang GT
FRRP Hot Rod Cams, CAI+Tune, longtube headers, Steeda intake delete plugs, Spec stage 2 clutch and flywheel, SLP LM, 3.73 gears, hurst short throw, steeda LCA, Steeda sport springs, gt500 struts, Powerslot rotors, and a bunch of appearance mods
324rwhp 308tq
2010gt1 is offline  
post #5 of 10 (permalink) Old 04-23-2010 Thread Starter
Rookie
 
DarylS0107's Avatar
 
Joined: Dec 2007
Location: Griffith
Posts: 5
 
Guess I should have included a little more information. Its a rousch charger but I think I have the vac line tapped to the wrong spot. I think it's not showing boost because its reading vac only. Just not sure how to fix it
DarylS0107 is offline  
post #6 of 10 (permalink) Old 04-23-2010 Thread Starter
Rookie
 
DarylS0107's Avatar
 
Joined: Dec 2007
Location: Griffith
Posts: 5
 
Thanks for the input guys. I got it figured out. I was tapped directly on the input side...hence only reading vac. I got hooked up to the right spot now and reading 20inhg vac and 5-6psi boost. Had an "im a dumbass" moment.
DarylS0107 is offline  
post #7 of 10 (permalink) Old 04-24-2010
PONY Member
S197 Member
 
jonballi's Avatar
 
Joined: Jul 2007
Location: Dallas/Fort Worth
Posts: 710
 
Interesting you guys have 20hg at idle. I show about 15hg at idle. Must be my FRPP cams.

Mods.
M-6550-3V Cams.
Whipple HO
JBA Headers
472rhwp 435rwtq
jonballi is offline  
post #8 of 10 (permalink) Old 04-24-2010
GT Member
 
Mr. Ugly's Avatar
 
Joined: Sep 2008
Location: SF Bay Area
Posts: 1,627
 
Yep, cams will do that.

2007 Satin Silver V6 / Explorer Express X-Charger #67 - Xtreme 2.6 - INTERCOOLED!
AEM, MSD, JBA, Zabteck, FRPP X, Dynomax bullets, Pype Bombs, J&M, Steeda, Tokico d-spec, H&R Race, Eibach, Shelby Fays2, Shaftmasters, 8.8, t-lok, 3.73, OE Wheels Cobra R 18x9/10, Nitto 555 255/285, Hawk HPS, GT/CS F/R fascia
Mr. Ugly is offline  
post #9 of 10 (permalink) Old 04-24-2010
PONY Member
S197 Member
 
Garyalpusa's Avatar
 
Joined: Aug 2007
Location: State College
Posts: 766
 
Yea I get DAs all the time...Dumb attacks.....GA

05GT, 09 GT500 Drivetrain, 2.6 pulley, JLT intake, 18x9.5 GT500 wheels, 14" Brembos, 2014 rear brakes, 14 cooling fan, Cortex racing Koni Coilovers, Cortex Watts Link BMR:K-Member, Tube rad support, adj upper third link, rear relo brackets,JBA long tubes and catted mid pipe, Stillen adj front & rear sway bars, Bump steer kit, Steeda shifter, Spydershaft Aluminum DS.
John Lund tune, 568 rwhp, 560 tq.
Garyalpusa is offline  
post #10 of 10 (permalink) Old 04-24-2010 Thread Starter
Rookie
 
DarylS0107's Avatar
 
Joined: Dec 2007
Location: Griffith
Posts: 5
 
Thats what I like to call S.o.S.....stuck on stupid.
DarylS0107 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
boost , gauges

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1