Ford Mustang Forum

Ford Mustang Forum (/forums/)
-   2005-2010 Mustang GT Tech (https://www.allfordmustangs.com/forums/2005-2010-mustang-gt-tech/)
-   -   misfire #7 2005 Mustang (https://www.allfordmustangs.com/forums/2005-2010-mustang-gt-tech/233333-misfire-7-2005-mustang.html)

chaney 04-30-2010 12:17 PM

misfire #7 2005 Mustang
 
Misfire # 7 I have checked all connections everything is hooked up.
I also checked and cleaned the TB and MAS which inproved the rough idle but it came right back along with the check engine light.

HELP!HELP!HELP!:worship

stlwagon 04-30-2010 03:36 PM

852 Attachment(s)
Possibly a bad coil. Swap one from another cylinder and see if the code follows it.

2005 white s197 04-30-2010 03:54 PM

Quote:

Originally Posted by chaney (Post 2042716)
Misfire # 7 I have checked all connections everything is hooked up.
I also checked and cleaned the TB and MAS which inproved the rough idle but it came right back along with the check engine light.

HELP!HELP!HELP!:worship

Perform a leak down and comp. check, could be a bent valve or bad rings.............good luck :bigthumbsup

chaney 05-02-2010 11:03 PM

Hi Guys,
Moved the coilpack from c#7 to c#1 code did not follow, now the car is making a tapping noise that I cant find. I saw a thread about the flywheel making a noise:?: I can't belive I am having all this trouble behind changing a set of plugs on a car with 58k on it.:kooky:THNAKS FOR THE HELP LOVE THIS FOURM:bigthumbsup:bigthumbsup

stlwagon 05-03-2010 10:18 AM

852 Attachment(s)
Does it make the tapping noise only when cold?

chaney 05-05-2010 04:44 PM

It started out when cold and now when the cars warms up the tapping starts.

stlwagon 05-05-2010 04:59 PM

852 Attachment(s)
That could be a valvetrain issue.

cman 05-05-2010 05:52 PM

Perhaps try checking out these two TSB's.

04-16-1 Engine misfire or rough running.
05-15-8 Ticking and/or knocking noise from engine.

Another thing to try is to wait until it is completely dark, then open the hood and start the car (Warning: do not do this in a garage with the door closed) to see if you can spot spark jumping from the coil to ground. I'm thinking the ticking noise you hear could be a spark grounding noise.

Is the ticking noise coming from the top of the motor or from under the car at the front wheel well area?

ski 05-06-2010 12:07 PM

Another suggestion is to swap the #7 plug to see if the code follows it. If it does, then that plug may have a porcelain insulator that cracked during installation.

chaney 05-08-2010 11:55 AM

Thanks for all the repiles. Ok I gave in and went to the dealer heres what they found. changed the connector on #7 coil pack and the spark plug was bad replaced.The tapping noise they think that a peice of the old plug may have nicked the cyclinder and the noise should go away,I lost 2% comperssion which is still causing a rough idle they said this should also go away. Well this morning the check engine light came back on and started to flicker until it went steady. CMAN where do I refer to the ## you posted? 04-16-1 and 05-15-8 and you can hear it better by the front tire well.

cman 05-10-2010 05:05 PM

Quote:

Originally Posted by Chaney (Post 2053715)
CMAN where do I refer to the ## you posted? 04-16-1 and 05-15-8 and you can hear it better by the front tire well.


Check out TBS 5-15-08 on the first page of the TBS under "Rechecks" it is mentioned in section #2 and on the second page of the TBS under the section titled "Valvetrain" there is also mention of how to check for possible lifter noise. These TSBs are available in the top section of this forum.

chaney 05-16-2010 08:26 PM

SPARK PLUG CHANGER'S BEWARE:nono::nono: MORE TO COME CAR IS STILL WITH THE DEALER. COSTING 2600.00:kooky:MISFIRE TURNED OUT TO BE THE EXAUST VALAVE TRAIN AS METION BY STLWAGON:bigthumbsup.I AM NOW LOOKING AT THE CAM BUT MAY NOT BE ABLE TO CHANGE THE VALAVE SPRINGS.COMP CAMS 127-100 SUGGESTED, ANY THOUGHTS:?::?: OR A JLT CAI AND PROGRAM.I THINK EITHER ONE WILL GIVE ME 20HP:?: CAMS $1000.= 20HP JLT INTAKE + TUNE = 20HP:?:


All times are GMT -4. The time now is 10:26 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 2002-2015 All Ford Enthusiasts Network ™.

 
For the best viewing experience please update your browser to Google Chrome