p0303 DTC. Help me please! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 07-07-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
KLR Roush's Avatar
 
Joined: Jul 2008
Location: Ferndale
Posts: 36
 
p0303 DTC. Help me please!

Ok so a couple of days ago I got the dreaded p0303 code and lose of power, it only happens intermittently as I drive and it then goes away ( the lose in power ) I checked the coils plugs had Ford dealer look at it today and they could not figure it out. I swapped the coil places on the engine to see if the 0303 would fallow a coil, no dice. No modds have been done for 5 months of so. I reloaded my custom tune off my SCT no dice. It has run great till now with my modds. Eforce steeda cold air. valve covers. Now the dealer says maybe to send the pcm to roush to have it reflased but there are not any roush components done on the engine. so I am at a lose. Please help. again no modds for six months.


Eforce 454Whp 408Wtq. Steeda CAI, Sequential tail lights, Roush racing suspension, short through shifter, UPR can, FRPP valve covers, Roush control arms upper and lower. Full Roush stage 2 interior. "ROUSH STAGE R."
KLR Roush is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-08-2010
PONY Member
S197 Member
 
bigkzilla's Avatar
 
Joined: Mar 2010
Location: New Haven
Posts: 711
 
Quote:
Originally Posted by KLR Roush View Post
Ok so a couple of days ago I got the dreaded p0303 code and lose of power, it only happens intermittently as I drive and it then goes away ( the lose in power ) I checked the coils plugs had Ford dealer look at it today and they could not figure it out. I swapped the coil places on the engine to see if the 0303 would fallow a coil, no dice. No modds have been done for 5 months of so. I reloaded my custom tune off my SCT no dice. It has run great till now with my modds. Eforce steeda cold air. valve covers. Now the dealer says maybe to send the pcm to roush to have it reflased but there are not any roush components done on the engine. so I am at a lose. Please help. again no modds for six months.
Is it throwing any other codes? Could have a slightly fouled injector or plug in cylinder 3...


-------------------------------------------
2006 Vista Blue "Mach 1", Auto, N/A
-------------------------------------------
Too much to list and nothing really that great. If interested check out my profile.
------------------------------------------------------------
Numbers are just that...numbers.
bigkzilla is offline  
post #3 of 13 (permalink) Old 07-08-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
KLR Roush's Avatar
 
Joined: Jul 2008
Location: Ferndale
Posts: 36
 
No its just the one code. I moved the coils around to see if it would fallow the coil and no joy. I also removed and replaced the plugs and still same thing. Ford dealer had it yesterday for 8hrs and cant find the issue, they are not going to charge me the 95$ an hour diagnostics because they cant do anything. they make the car and cant even find the issue WTF.

Eforce 454Whp 408Wtq. Steeda CAI, Sequential tail lights, Roush racing suspension, short through shifter, UPR can, FRPP valve covers, Roush control arms upper and lower. Full Roush stage 2 interior. "ROUSH STAGE R."
KLR Roush is offline  
 
post #4 of 13 (permalink) Old 07-08-2010
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,882
                 
Send a message via Yahoo to stlwagon
I would think there is a fueling problem on that cylinder.

1965 Mustang Coupe
stlwagon is offline  
post #5 of 13 (permalink) Old 07-08-2010
PONY Member
S197 Member
 
bigkzilla's Avatar
 
Joined: Mar 2010
Location: New Haven
Posts: 711
 
Quote:
Originally Posted by stlwagon View Post
I would think there is a fueling problem on that cylinder.
That would be my guess too. Run some fuel system cleaner through to see if it helps. If you already have tried this go for replacing that injector.

-------------------------------------------
2006 Vista Blue "Mach 1", Auto, N/A
-------------------------------------------
Too much to list and nothing really that great. If interested check out my profile.
------------------------------------------------------------
Numbers are just that...numbers.
bigkzilla is offline  
post #6 of 13 (permalink) Old 07-08-2010
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,882
                 
Send a message via Yahoo to stlwagon
Swap the #3 and #4 injector and see if the code follows.

1965 Mustang Coupe
stlwagon is offline  
post #7 of 13 (permalink) Old 07-08-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
KLR Roush's Avatar
 
Joined: Jul 2008
Location: Ferndale
Posts: 36
 
OK so dealership found other error codes my SCT did not. apparently there are more misfires then I thought 5, and six are also misfiring and code showed misfire at start up. I am replacing Coilpacks and plugs tommarow with autolite HT 0, and Borg warner coils I'll also check the CAI again and clean the MAF. thanks for the advice guys. I wouldnt think after 20000 miles coils would go bad but I dont know the plugs look good and are only 5 mnths old but we will see.

Eforce 454Whp 408Wtq. Steeda CAI, Sequential tail lights, Roush racing suspension, short through shifter, UPR can, FRPP valve covers, Roush control arms upper and lower. Full Roush stage 2 interior. "ROUSH STAGE R."
KLR Roush is offline  
post #8 of 13 (permalink) Old 07-08-2010
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,882
                 
Send a message via Yahoo to stlwagon
I would have suggested another set of OEM coils. Hope this solves it!

1965 Mustang Coupe
stlwagon is offline  
post #9 of 13 (permalink) Old 07-08-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
KLR Roush's Avatar
 
Joined: Jul 2008
Location: Ferndale
Posts: 36
 
I was going to do the OEM route but the Bogs have a lifetime warrenty. Cross your fingers.

Eforce 454Whp 408Wtq. Steeda CAI, Sequential tail lights, Roush racing suspension, short through shifter, UPR can, FRPP valve covers, Roush control arms upper and lower. Full Roush stage 2 interior. "ROUSH STAGE R."
KLR Roush is offline  
post #10 of 13 (permalink) Old 07-11-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
KLR Roush's Avatar
 
Joined: Jul 2008
Location: Ferndale
Posts: 36
 
Ok so I switched the coils out and reloaded the tune just to make sure. Drove it about a mile and it started to cut out again, brought it home checked all connetions and cleaned the MAF. drove it again and it has been fine and smooth and everything it should be........50 miles later I noticed a slight hesitation today in 5th at about 82mph passing engine light flashed for 5 sec and quite its running like theres nothing wrong. Idle is so smooth other then the sound you cant tell the engine is running. does this sound like an air fuel issue? any ideas.

Eforce 454Whp 408Wtq. Steeda CAI, Sequential tail lights, Roush racing suspension, short through shifter, UPR can, FRPP valve covers, Roush control arms upper and lower. Full Roush stage 2 interior. "ROUSH STAGE R."
KLR Roush is offline  
PONY Member
S197 Member
 
bigkzilla's Avatar
 
Joined: Mar 2010
Location: New Haven
Posts: 711
 
Quote:
Originally Posted by KLR Roush View Post
Ok so I switched the coils out and reloaded the tune just to make sure. Drove it about a mile and it started to cut out again, brought it home checked all connetions and cleaned the MAF. drove it again and it has been fine and smooth and everything it should be........50 miles later I noticed a slight hesitation today in 5th at about 82mph passing engine light flashed for 5 sec and quite its running like theres nothing wrong. Idle is so smooth other then the sound you cant tell the engine is running. does this sound like an air fuel issue? any ideas.
Are you running a custom (dyno) tune or a canned tune? Quite possibly could be an A/F issue... Let's see what STL thinks...

-------------------------------------------
2006 Vista Blue "Mach 1", Auto, N/A
-------------------------------------------
Too much to list and nothing really that great. If interested check out my profile.
------------------------------------------------------------
Numbers are just that...numbers.
bigkzilla is offline  
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,882
                 
Send a message via Yahoo to stlwagon
If it were a tune issue I would have expected it to have been an issue from day one.

1965 Mustang Coupe
stlwagon is offline  
S197 Mustang Owner
4.6L Member
S197 Member
 
hotshot's Avatar
 
Joined: Sep 2006
Location: West Caldwell
Posts: 12,666
 
Send a message via AIM to hotshot
my problem with the tune was all the idle, never hesitation or sputtering when i was up to speed. So i'd rule out a tune and go for a mechanical problem

2007 Mustang GT Convertible Stage 0 E-Force #402 Supercharger, Brenspeed Tune (435/400), GT500 Fuel pump, Clutch Delete Option, Roush Front Fascia, Brembos, California Dream Hood, Qwitch latch flush mount hood pins, MRT Light Bar, J&M LCA's, BMR UCA, UPR catch can, 6000k, Pypes Bombs, Pypes X-pipe, Airbrushed Flame pieces under the hood, Clear corners, GT500 shocks , FRPP P-springs (rear), BMR Adj Panhard, E-Force engine covers
2012 Ford Focus SEL 5Dr with MyFordTouch, Auto-Park, 303A Package,


hotshot is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1