S197 Mustang Trouble code P0430! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-29-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
SayHi2MyBumper's Avatar
 
Joined: Mar 2010
Location: Henderson
Posts: 15
 
S197 Mustang Trouble code P0430!

My 2005 Mustang Gt check engine light came on a few days ago, and the OBD2 device I have is reading the same trouble code, P0430. The code is for either problems with the o2 sensors not reading properly, catts, or exhaust leak. I also recently took my car in to Midas a few months earlier to get pypes headers and hiflow catted xpipes installed. After which a week later I had to return back to there because the catts were installed backwards. I went back today, and they told me to just ignore the code and that it is common in high flowing catts to throw this code in a california chassis. There is no noticable change in my cars performance. Im still not sure if I should trust them though, after all they DID install my catts on wrong the first time around. I took the codes off and Im going to wait if they return again, which they WILL. Any advice? Thanks

SayHi2MyBumper is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-29-2010
GT Member
 
gmantheman's Avatar
 
Joined: Jun 2008
Location: Escondido
Posts: 1,636
 
P0430 is pretty common with hi-flow cats. I get the code from time to time. Also your rear 02 sensors may be going bad. I believe the rear 02 senors are only good for 25,000 to 50,000 miles.


RIP 2006 Mustang GT
New Ride 04 Pontiac GTO
gmantheman is offline  
post #3 of 6 (permalink) Old 09-30-2010
Apprentice
S197 Member
 
ChestyP79's Avatar
 
Joined: Dec 2004
Location: Raleigh
Posts: 76
 
0430 is catalytic system below threshold. All that means is that the hi-flow cats are not burning off as much unburnt fuel as the computer says they should be. It won't affect the way the motor runs. I've had the same code since I got my headers installed. These should do the trick:
02 Sensor Raiser Non Fouler Mustang 05+
ChestyP79 is offline  
 
post #4 of 6 (permalink) Old 09-30-2010 Thread Starter
Rookie
4.6L Member
S197 Member
 
SayHi2MyBumper's Avatar
 
Joined: Mar 2010
Location: Henderson
Posts: 15
 
Thanks for the link, I was thinking it was a more serious problem than it was. I suppose I was being paranoid? Usually anthing that say "catts or error code" gets me jumpy. If the code goes off again, I think Im going to try those 02 Sensor Raiser. Thanks!
SayHi2MyBumper is offline  
post #5 of 6 (permalink) Old 09-30-2010
PONY Member
4.6L Member
S197 Member
 
Mic5rbns's Avatar
 
Joined: Jun 2008
Location: Plattsburgh
Posts: 377
 
Send a message via Skype™ to Mic5rbns
I've had my Kook headers, high flow cats ,xpipe and p0430 for ever. I just have to make sure the code doesn't come up during State inspection time. I have spacers for 02 sensors haven't installed them yet. This weekend sounds like a good time I hope they solve the problem.

2005 Mustang GT, p1sc1 procharger w/3 core inter cooler, 10 psi boost,, 39# fuel injectors, kook long tube headers, high flow cats, x pipe, magna flow mufflers, che lca, anti squat brackets, che tubular lateral stiffener bar, 1 piece aluminum drive shaft, che engine torque limiters, hurst shifter, A pillar boost and oil press gauges. Steeda lowering spring kit. CM delete plates. New eaton posi rear end(600rwhp), 3.73 gears. MAfia maf sensor, 470rwhp, 423ft# torque.
Mic5rbns is offline  
post #6 of 6 (permalink) Old 10-05-2010
Apprentice
 
nibsirb's Avatar
 
Joined: May 2010
Location: Charleston
Posts: 101
 
what about just turning off the rear sensors?? wouldnt that essentially do the same thing...unless you dont have a flash tuner, then i guess it wouldnt matter period lol

glass-roof, steeda CAI, SCT flash tuner, bassani LT headers, bassani x-pipe & full exhaust, black fog delete grill, blacked out rear decklid, black turn signal lenses, 5th generation black l.e.d. taillights, smoked l.e.d. 3rd brake light, black rear sidemarkers, rear seat delete kit, agent 47 side view mirrors, UMI anit-hop kit stage 1, Vogtland lowering/leveling springs, mgp caliper covers, black saleen style 18x9 & 18x10 rims, 255/40/18 & 285/45/18 nitto 555, DECEPTICON side logos
nibsirb is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
p0430 trouble codes

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1