2005 mustang gt trunk buzzing - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-11-2011 Thread Starter
Apprentice
 
xXerickcg92xX's Avatar
 
Joined: Mar 2011
Location: Los Angeles
Posts: 63
 
2005 mustang gt trunk buzzing

My 05 mustang GT is making a buzzing from the trunk when i open it with the remote. its annoying and i want it gone!!! lol anybody know what it could be?

xXerickcg92xX is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-11-2011
PONY Member
4.6L Member
S197 Member
 
TWShovel's Avatar
 
Joined: Apr 2011
Location: Camino CA
Posts: 985
 
Trunk noise

Is it possible the actuator for releasing the trunk latch is staying engaged?

Is the noise their regardless of whether car is running or not? If its there while running could it be a fuel pump going south?

Try using a "mechanics stethosope" and touching every relay, actuator etc. should help pinpoint the problem child.....


There is no such thing as to much horespower..!!
TWShovel is offline  
post #3 of 7 (permalink) Old 09-12-2011
Rookie
 
SilvaDragon's Avatar
 
Joined: May 2011
Location: Boston
Posts: 45
 
Quote:
Originally Posted by xXerickcg92xX View Post
My 05 mustang GT is making a buzzing from the trunk when i open it with the remote. its annoying and i want it gone!!! lol anybody know what it could be?
Sounds like the solenoid that releases the catch is starting to go.

A low-voltage condition also can cause a solenoid to buzz, so you
could put a meter on it before replacing the solenoid, particularly if
the solenoid is expensive, but since the voltage only appears for
a couple of seconds, you'll need a peak-and-hold or fast-response
meter to get an accurate reading.

'10 Mustang GT Premium
SilvaDragon is offline  
 
post #4 of 7 (permalink) Old 09-12-2011
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 9,115
           
I think I have the same problem on my 2010 -- when I push the remote the release mechanism buzzes for a few seconds until the hood pops up a little

I think (not sure) it is caused by the trunk sticking -- the mechnism that is supposed to pop it up keeps trying and that's where the buz comes from. My local dealer service guy suggested that I coat the gasket/seal with silicone so it does not stick, also maybe wax or polish the area of the trunk lid where the seal hits so that it does not stick. I have not had a chance to try that yet, but it does make sense to me.

Try pulling up on the trunk lid while you press the button, does that make it go away?

However, I also get "trunk ajar" message on the dash sometimes, even when the trunk is securely closed. So it seems there is something else going on back there.

I have already lubed the heck out of both sides of the mechanism with spray silicone lube and it made no difference.

Interested to hear if anyone else has any input on this . . .

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
post #5 of 7 (permalink) Old 11-30-2019
Rookie
 
Njvig64's Avatar
 
Joined: Jul 2018
Posts: 1
 
Has this thread died? Whatever became of your problem? YouTube seems to recommend replacing the whole mechanism. Has anyone tried repairing the mechanism?
Njvig64 is offline  
post #6 of 7 (permalink) Old 12-09-2019
Rookie
 
JKrew's Avatar
 
Joined: Mar 2012
Location: Montgomery County
Posts: 40
 
Garage
My 06 GT has a loud buzzing sound, almost like a rapid rattle. It happens both when the trunk is open or closed whenever the open trunk control is pressed.

I planned on replacing the opening mechanism sometime, but as this is mostly an annoyance, I've just ignored it for now. This thread reminded me that I need to work on it at some point.
JKrew is offline  
post #7 of 7 (permalink) Old 12-10-2019
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 9,115
           
yeah I think this thread died a while back, but now is resurrected

I think this is a dealer repair thing -- mine was fixed under warranty back in 2010; not sure how much they would have charged but I got the feeling it was probably not a big expensive thing

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1