Lean codes problem! - Page 2 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
Apprentice
 
spectre184's Avatar
 
Joined: Jul 2011
Location: TH
Posts: 81
 
There could be good chance that your fuel pump isn't big enough. I don't have a SC Mustang but remember reading stuff about upgrading fuel pumps while I was lurking around these forums. I did quick google and found this thread on here: https://www.allfordmustangs.com/forum...p-upgrade.html

spectre184 is offline  
Sponsored Links
Advertisement
 
Guest
 
Back@itagain's Avatar
 
Posts: n/a
Quote:
Originally Posted by jarad1980 View Post
Ok, so I have been looking at tuners and the procharger comes with the diablosport but I was leaning more towards a bama. Does anybody have a preference? I can buy a handheld and take it with me to get it dyno'd, right? Bama says they ask questions about your mustang and then build you a custom tune that they put on it for you. If I do this will I still need to go get it on the dyno?
1) preference=SCT. Not all tuners use the same software but SCT is widely used.
2) not if the Dyno tuner uses different software
3) Bama might not be willing to write a tune for a supercharger application. Too many things in the tune become even more critical in a boosted application. Dyno tune on a blown care is always recommended.

PONY Member
4.6L Member
S197 Member
 
jmann's Avatar
 
Joined: Jun 2009
Location: Garland
Posts: 629
 
Tuner

Hey pal this is John, you should have called me and I could have steered you in the right direction. That is a damn nice car you have there, But make sure you don't call it a GT500,(I personally would remove the GT500 E stripes he put on it and replace with GT or something else, most true mustang guys don't like people that fake the snake (or anything else to that matter). your car is a DAMN nice supercharged 06 GT with a ton of aftermarket mods. As far as your codes you need to see if the previous owner has the hand held tuner for that car. I have one but it will not do you any good as they are married to your car.( plus mines not supercharged yet). there is a dealer down in salt lake on redwood road Premier automotive perfomance. Heath is the owner, they sell and install sct, and they have a dyno. he can hook you up. you can go on UTAHSTANGS and talk to him he is on there alot. I feel bad cause I know about what you paid for the car, and it sucks that your looking at another 400-800 bucks. to get it right. good luck pal, let me know if I can help.

Life is not just a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: WOW.... WHAT A RIDE!!!




American Racing type 69 wheels: 18x9 front, 18x10s rear.
Toyo 255x45x18 front tires, Pirelli 295x35x18 rear.
SLP Loud Mouth One exhaust.
Tons more check out my profile...

:shiny:
jmann is offline  
 
post #19 of 26 (permalink) Old 06-13-2012 Thread Starter
Rookie
 
jarad1980's Avatar
 
Joined: Jun 2012
Location: Brigham City
Posts: 32
 
Oh my gosh! Long time no see. How the heck are ya John? We are gonna have to catch up. Me and the wife kinda feel the same way about the gt500 thing too, but with the money I have to put into the motor first that stuffs gotta wait. I did try to call premier today but they must be busy cause I only got their answering machine and I haven't got a reply back yet. Have you been to them before? Thanks for the compliments, you have a pretty sweet ride too. I am putting it in the peachdays car show for sure. So sct is they way to go then, huh?
jarad1980 is offline  
PONY Member
4.6L Member
S197 Member
 
jmann's Avatar
 
Joined: Jun 2009
Location: Garland
Posts: 629
 
Yes you only want to go with sct. there are alot of great tuners available such as BAMA, however where you are supercharged you will need to have it done on a dyno. how much did you drive it before your code popped up? I'm still thinking that something might be loose. when I got my tunes for my car I through a code with in the first mile. ( it was the wrong tune for the CAI) got with Bama and they squared it right up. let me know if you want me to come and look at it you might have missed something. good luck pal...

Life is not just a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: WOW.... WHAT A RIDE!!!




American Racing type 69 wheels: 18x9 front, 18x10s rear.
Toyo 255x45x18 front tires, Pirelli 295x35x18 rear.
SLP Loud Mouth One exhaust.
Tons more check out my profile...

:shiny:
jmann is offline  
post #21 of 26 (permalink) Old 06-13-2012 Thread Starter
Rookie
 
jarad1980's Avatar
 
Joined: Jun 2012
Location: Brigham City
Posts: 32
 
I got a hold of premier and talked with Robert, after telling him my situation he told me I need to start by getting a new maf sensor. He said that 95% of the time when you throw both codes like that it is either the maf or an intake leak and even then a intake leak will usually throw one code or the other. so tomorrow I will put in a new maf sensor and go from there. Got my fingers crossed. Don't wanna spend the money on a tuner and dyno if I don't need to yet, although I'm sure I will down the road.
jarad1980 is offline  
post #22 of 26 (permalink) Old 06-15-2012 Thread Starter
Rookie
 
jarad1980's Avatar
 
Joined: Jun 2012
Location: Brigham City
Posts: 32
 
So bought a reman. Maf and installed it. Drove it around probably 10 miles, took it home cleared the codes, drove it another 3 miles to Wal-Mart, and when I started it up and was sitting in the parking lot to come home it threw it again ( p-0174). Just bank two this time though. Grrrr.... So frustrated!
jarad1980 is offline  
post #23 of 26 (permalink) Old 06-15-2012 Thread Starter
Rookie
 
jarad1980's Avatar
 
Joined: Jun 2012
Location: Brigham City
Posts: 32
 
By the way it is mainly throwing the code when it is at idle. Sometimes when we are just coasting and not on the throttle at all. Vacuum?
jarad1980 is offline  
PONY Member
4.6L Member
S197 Member
 
jmann's Avatar
 
Joined: Jun 2009
Location: Garland
Posts: 629
 
it still sounds like your sucking air from somewhere. take off your air filter and all the rubber boots on your intake, clean them good and make sure you don't have any cracks in the rubber. heading out of town for a 3 day car show out in Wendover,I'll check back with you when I get home.

Life is not just a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: WOW.... WHAT A RIDE!!!




American Racing type 69 wheels: 18x9 front, 18x10s rear.
Toyo 255x45x18 front tires, Pirelli 295x35x18 rear.
SLP Loud Mouth One exhaust.
Tons more check out my profile...

:shiny:
jmann is offline  
PONY Member
 
zakk's Avatar
 
Joined: Apr 2012
Location: wilton
Posts: 308
 
I was getting those lean codes before I upgraded to the bigger injectors. And after I installed the new bigger injectors I had a running rich code till I took it to my tuner. I use a SCT programmer. It all depends on who you take it to. My tuner required me to have a SCT or buy one from him. Another place wanted me to have a predator

2007 v6 Mustang
~Procharger~Snows Methanol Injection~39.5# injectors
~3.73 Gears~Tlock
~Dual Exhaust
Custom Tune by Force Fed
BullyDog GT to Watch
Cervinis hood
Saleen Staggered Rims 9/10 255/275
zakk is offline  
Rookie
 
37965's Avatar
 
Joined: Oct 2006
Location: North central
Posts: 8
 
Quote:
Originally Posted by ski View Post
Those codes are being caused by one or more of the following:
- Unmetered air entering through a vacuum leak.
- Dirty MAF sensor.
- Undersized or restricted fuel pump.
- Restricted fuel filter.
- Faulty fuel pressure regulator.
- Undersized or dirty fuel injectors.
Or bad coil on plug/spark plug. I had a coil quit completely and the only code it threw was the lean code. Pull the spark plugs and look for the wet one. Are these the stock coils? If they are accel coils, then you've found your problem, they suck.

Replace coil, replace plug, boost away. It should be obvious under load that one isn't firing. If you have no spark, then you'll have excess oxygen on that bank and it will see that as lean. A +25% fuel trim is more than a little vacuum leak. It's either a coil, plug or fuel injector/fuel pump. First step is to pull all the plugs and see what they look like.

http://www.pbase.com/paulyoly/image/121086981.jpg
37965 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1