diablo predator killed my 2006 mustang gt - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 07-05-2012 Thread Starter
Rookie
 
ianwilliams69's Avatar
 
Joined: Mar 2009
Location: Vancouver
Posts: 9
 
diablo predator killed my 2006 mustang gt

i got a 06 mustang GT the predator killed it when i put a tune into it. it wont start, unfortunetly i called them and they said that without a receipt i have ot pay to send my pcm out to get reflashed. ( about 600 in shipping and fees )

ford told me they are to busy and i should probably just replace my pcm. 1200 in parts

is there any way to reflash the pcm my self? to reset it? i have done alot of work on vehicals but never had this issue b4. any help would be appreciated

ianwilliams69 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-05-2012
PONY Member
4.6L Member
 
Copmagnet's Avatar
 
Joined: Jun 2012
Location: moyock
Posts: 465
 
where is the reciept?


[COLOR="Black"][B]2004[/B][/COLOR] [COLOR="Red"]Torch red[/COLOR] [COLOR="Red"]mach 1[/COLOR] Cams, mac long tubes, lethal offroad X, magnaflow IRS exhaust, strange front coil overs, strange 14" 175lb springs, 4.30's, FRPP 31 spline differential, Moser 31 spline axles, steeda tri-ax, exedy 2 clutch, FRPP throw out, FRPP pilot bearing, MM clutch goodies, K&N poly intake, SCT tuned

[B][COLOR="black"]1996[/COLOR][/B][COLOR="DarkRed"] Lazer red GT[/COLOR], 2002 Pi swapped, stage 1 cams, shift kit, ram air intake, UPR offroad X, flowmaster dumps, 125 wet shot...
Copmagnet is offline  
post #3 of 16 (permalink) Old 07-05-2012 Thread Starter
Rookie
 
ianwilliams69's Avatar
 
Joined: Mar 2009
Location: Vancouver
Posts: 9
 
Quote:
Originally Posted by Copmagnet View Post
where is the reciept?
lol if i new that i wouldn''t have a prblem.
ianwilliams69 is offline  
 
post #4 of 16 (permalink) Old 07-05-2012
PONY Member
4.6L Member
 
Copmagnet's Avatar
 
Joined: Jun 2012
Location: moyock
Posts: 465
 
when and where did you buy the tuner?

[COLOR="Black"][B]2004[/B][/COLOR] [COLOR="Red"]Torch red[/COLOR] [COLOR="Red"]mach 1[/COLOR] Cams, mac long tubes, lethal offroad X, magnaflow IRS exhaust, strange front coil overs, strange 14" 175lb springs, 4.30's, FRPP 31 spline differential, Moser 31 spline axles, steeda tri-ax, exedy 2 clutch, FRPP throw out, FRPP pilot bearing, MM clutch goodies, K&N poly intake, SCT tuned

[B][COLOR="black"]1996[/COLOR][/B][COLOR="DarkRed"] Lazer red GT[/COLOR], 2002 Pi swapped, stage 1 cams, shift kit, ram air intake, UPR offroad X, flowmaster dumps, 125 wet shot...
Copmagnet is offline  
post #5 of 16 (permalink) Old 07-05-2012 Thread Starter
Rookie
 
ianwilliams69's Avatar
 
Joined: Mar 2009
Location: Vancouver
Posts: 9
 
Quote:
Originally Posted by Copmagnet View Post
when and where did you buy the tuner?
year a go in victoria from esquimalt auto. these questions aren't helping me reflash my pcm btw.
ianwilliams69 is offline  
post #6 of 16 (permalink) Old 07-05-2012
PONY Member
4.6L Member
 
Copmagnet's Avatar
 
Joined: Jun 2012
Location: moyock
Posts: 465
 
call them and see if your purchase is still on record. and if they dont have it, call your credit card company. they WILL have it on record.


I know this isnt helping you reflash it.

[COLOR="Black"][B]2004[/B][/COLOR] [COLOR="Red"]Torch red[/COLOR] [COLOR="Red"]mach 1[/COLOR] Cams, mac long tubes, lethal offroad X, magnaflow IRS exhaust, strange front coil overs, strange 14" 175lb springs, 4.30's, FRPP 31 spline differential, Moser 31 spline axles, steeda tri-ax, exedy 2 clutch, FRPP throw out, FRPP pilot bearing, MM clutch goodies, K&N poly intake, SCT tuned

[B][COLOR="black"]1996[/COLOR][/B][COLOR="DarkRed"] Lazer red GT[/COLOR], 2002 Pi swapped, stage 1 cams, shift kit, ram air intake, UPR offroad X, flowmaster dumps, 125 wet shot...
Copmagnet is offline  
post #7 of 16 (permalink) Old 07-05-2012
PONY Member
 
green97probe's Avatar
 
Joined: Aug 2011
Location: Monongahela
Posts: 560
 
Does it start but not idle? If so, disconnect the battery to clear the PCM, then let it relearn idle. I go through this every time I load a different tune.

Jim T.
Present: 2018 Mustang GT (MT): Shadow Black

Past: 2007 Mustang GT Premium (MT), 2010 Mustang GT Premium (MT)
green97probe is offline  
post #8 of 16 (permalink) Old 07-05-2012
MACH I Member
4.6L Member
S197 Member
 
redruder's Avatar
 
Joined: Jul 2008
Location: Oahu
Posts: 2,557
 
Have you tried to reload the stock tune? I know that if for some reason the tune doesn't load all the way that can happen. If your battery is too low that will cause the tune to not load completely. I suggest checking your battery and then try putting it back to stock then try to reload the tune.

Forged bottom end, Ported heads, Saleen super charger, 2.8 blower pulley/15psi, Dual stage water to air intercooler, AFCO heat exchanger, battery relocated, Twin GT500 fuel pumps, T-56 trans, Aluminum flywheel, Aluminum driveshaft, 3.73 rear gears, Eaton TruTrac Diff, TA Performance rear end girdle, Racecraft suspension system, UCA, LCA, panhard bar, 15" slotted front rotors w/ 6 piston calipers, Carbon Fiber front splitter/rear diffuser, and bunch of other stuff
RWHP/RWTQ is adequate
redruder is offline  
post #9 of 16 (permalink) Old 07-05-2012
PONY Member
S197 Member
 
GTBob985's Avatar
 
Joined: May 2012
Location: Mandeville
Posts: 534
 
Most ford dealers will reflash to stock for 150. Seems a shame since it takes them longer to write up the service ticket than to reflash it. If the dealer won't do it, contact ford customer service.


Sent from my Autoguide iPad app

2008 Metallic Alloy GT Convertible Premium
Show : black top| 18" bullitt polished wheels| CDC light bar and black billet replacement grilles | black/amber corner lights | GT500 rear spoiler| AH chin spoiler
Go:
FRPP CAI with StangHi tunes | Kooks LT's | FR500 axle back | Steeda Sport springs | Koni STR.t struts/shocks | J&M camber plates | UMI adj. panhard bar | LCA relocation brackets | GT500 LCA's | Hurst Billet shifter | 3.73 gear | FRPP axle girdle | Baer Rotors and Pads
GTBob985 is offline  
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 9,035
           
Quote:
Originally Posted by redruder View Post
. . . .. I suggest checking your battery and then try putting it back to stock then try to reload the tune.
to expand on this a little --

The first thing the tuner should do is download your stock tune, and save it in the tuner; this happens before it loads the new tune into the car. So you should be able to "return to stock" or whatever they call it in the Diablo.

don't do anything that might cause a voltage drop while the tuner is doing its thing, like open a window or play the radio

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
post #11 of 16 (permalink) Old 07-06-2012 Thread Starter
Rookie
 
ianwilliams69's Avatar
 
Joined: Mar 2009
Location: Vancouver
Posts: 9
 
Quote:
Originally Posted by JBert View Post
to expand on this a little --

The first thing the tuner should do is download your stock tune, and save it in the tuner; this happens before it loads the new tune into the car. So you should be able to "return to stock" or whatever they call it in the Diablo.

don't do anything that might cause a voltage drop while the tuner is doing its thing, like open a window or play the radio
ya that's the theory of it anyways. i did return it to stock, i did disconect the battery all these things i did try. nothing has worked. it is stuck in a software loop. it needs to get reflashed by dealer. but there has to be another way besides bringing it to the dealer. i prefer to do my own work.

car wont turn over unless i put it in nutral, but fuel pumps not on, i know its not the simple things like alt, battery and other things like that.

has anyone reflashed there own computer without taking it to the dealer?
ianwilliams69 is offline  
GT Member
4.6L Member
S197 Member
 
Muckerpuck's Avatar
 
Joined: Jun 2009
Location: Hills
Posts: 1,532
 
Yes people flash their pcm's all the time with a hand held tuner, but if yours didnt work properly then the only recourse is to have ford reflash. Unless you have a copy of fords most recent os, probably in a vault at ford labs, and have extensive knowledge in serial programming, you cant do this yourself.

'05 GT
Muckerpuck is offline  
Rookie
 
Gulligin's Avatar
 
Joined: Aug 2011
Location: Salem
Posts: 17
 
Sometimes when I upload a Performance tune from stock, it has a hard time starting for the first time. I usually have to crank it a few times before it starts firing, then it starts fine every time after. It's like I have to crank it over for 10 seconds about 3 or 4 times before it comes to life.


Sent from my Autoguide iPhone app
Gulligin is offline  
MACH I Member
4.6L Member
S197 Member
 
redruder's Avatar
 
Joined: Jul 2008
Location: Oahu
Posts: 2,557
 
Quote:
Originally Posted by Gulligin View Post
Sometimes when I upload a Performance tune from stock, it has a hard time starting for the first time. I usually have to crank it a few times before it starts firing, then it starts fine every time after. It's like I have to crank it over for 10 seconds about 3 or 4 times before it comes to life.


Sent from my Autoguide iPhone app
It's like for everyone. The way to get around that is after loading a tune turn your ignition on for about 5-10 seconds without trying to start the car and turn the ingition off again. It should fire up as normal after that.

Forged bottom end, Ported heads, Saleen super charger, 2.8 blower pulley/15psi, Dual stage water to air intercooler, AFCO heat exchanger, battery relocated, Twin GT500 fuel pumps, T-56 trans, Aluminum flywheel, Aluminum driveshaft, 3.73 rear gears, Eaton TruTrac Diff, TA Performance rear end girdle, Racecraft suspension system, UCA, LCA, panhard bar, 15" slotted front rotors w/ 6 piston calipers, Carbon Fiber front splitter/rear diffuser, and bunch of other stuff
RWHP/RWTQ is adequate
redruder is offline  
GT Member
S197 Member
 
careyk's Avatar
 
Joined: Aug 2010
Location: Edmonton
Posts: 1,284
 
This has me worried about screwing around with a tuner


2007 G5 alloy Premium vert GT. 4.6V8 5spd Black leather int with dove Shaker 1000 My colour dash Sirius GT appearance pkg Light bar Sequentials Shelby wheels/tires Shelby splitter tinted lights Bullitt strut brace Billett interior trim Rear blackout panel 3D carbon side scoops windscreen,flowmaster american thunder axel backs Bama tune Sctx4 tuner JLT CAI series 3
careyk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1