injectors ticking, power loss - Page 2 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
PONY Member
 
stang06girl's Avatar
 
Joined: Nov 2008
Location: Simi Valley
Posts: 379
 
Quote:
Originally Posted by T.Wayne View Post
No need for them at this point, and the stock units if not throwing a code will support any MOD to a point with a SC . I can see it on a totally built inside and out N/A. I would save your money on not buying the COP'S now.

T Wayne
Most of the aftermarket COP's aren't as good as the stock ones. Also, no need for 39 lb injectors unless you are boosted.

stang06girl is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1