Dyno Results and Limp Mode Issue - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-13-2007 Thread Starter
MACH I Member
5.0L Member
S197 Member
 
tached_out's Avatar
 
Joined: Oct 2006
Location: Clovis, Ca
Posts: 2,636
 
Dyno Results and Limp Mode Issue

We started to work on my car yesterday at 10am troubleshooting a Safe Mode problem. This mostly happens when the car is decelerating or makes a right hand turn. It also happened at wide open throttle when i droped from 5th to 4th on the high way. We think its a wiring harness issue. We emlimated the throttle bottle, Battery Connections and every thing appears to be hooked up right. So we took it to the dealership and had them check to see if my computer had all the TSB's updated. My computer was fine but they brought up a voltage spike error which we didnt get in the shop. So now we looked at my alternator and tested it. The alternator shows good when testing it and we havent been able to see a voltage spike at all. We even sent the base tune to SCT and had them check it out and they said it was perfect. So we decided to DYNO it now because it runs fine just at deceleration or when the motor would move sense it did it at WOT

So we took it to the dyno and tuned it for about 4 hours. Had to replace my fuel pump cause it went out on the first run lol. But we got some progress not all. We were not able to get my AFR perfect though due to the fact that my 42lb injectors wont cut it any more. So I am getting 62 or 65lb put in today. Well that concludes my day at the dyno hopfully we can find that problem with the fail safe mode. Any one else run into this issue?

By the way I put out 514 RWHP and 440 FTLB with out having the AFR down to a T and with no timing adjustments just bairly getting started still. I will post a dyno chart once we get the real numbers when were done


PROCHARGER P1SC<WHIPPLE 3.4L
5.0 Stroker Built and Blown
"DEVISTATOR"
Check out my build thread in 2005+ Talk
tached_out is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-13-2007
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,881
                 
Send a message via Yahoo to stlwagon
Weird... I had the turning right failsafe happen to me twice. Don't have all the details but it was something about the TB closing too quickly. A tune adjustment fixed it.


1965 Mustang Coupe
stlwagon is offline  
post #3 of 4 (permalink) Old 02-13-2007 Thread Starter
MACH I Member
5.0L Member
S197 Member
 
tached_out's Avatar
 
Joined: Oct 2006
Location: Clovis, Ca
Posts: 2,636
 
Quote:
Originally Posted by stlwagon View Post
Weird... I had the turning right failsafe happen to me twice. Don't have all the details but it was something about the TB closing too quickly. A tune adjustment fixed it.
could you find out what you changed in the tune. and it did only happen with you on turns? we have done every thing to fix it and its costing me alot of money to trouble shoot this problem...

PROCHARGER P1SC<WHIPPLE 3.4L
5.0 Stroker Built and Blown
"DEVISTATOR"
Check out my build thread in 2005+ Talk
tached_out is offline  
 
post #4 of 4 (permalink) Old 02-13-2007
MODERATOR
Classic Member
S197 Member
 
stlwagon's Avatar
 
Joined: Oct 2005
Location: Southern
Posts: 72,881
                 
Send a message via Yahoo to stlwagon
Quote:
Originally Posted by tact_out View Post
could you find out what you changed in the tune. and it did only happen with you on turns? we have done every thing to fix it and its costing me alot of money to trouble shoot this problem...
I'll inquire... Though my relationship with this particular tuner has deteriorated after the problems I had with my gear install (which were never resolved to my satisfaction).

1965 Mustang Coupe
stlwagon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1