Remote Turn on Wire - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-09-2005 Thread Starter
 
azncharm3's Avatar
 
Joined: Apr 2005
Posts: 1
 
Remote Turn on Wire

hey guyz im doing a amp sub install in my car i got the ground ran and i got the power ran also. Now i tried hookin up the remote turn on wire to the ingition wire in the steering column and i did a soder joint and the remote turn on wire reads from 12 volts to 2.75 volts and the car wouldn't start; now then i tried other wires that might possible be a ignition wire behind the radio but none. Now how is it that the radio still turns on and there is possible no remote turn on wire??? neways how would i hook up the remote turn on wire so my Class D Kicker amp would work for my two 12 X kicker subs????

plz help thnx.

azncharm3 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-09-2005
PONY Member
Classic Member
S197 Member
 
66stang351's Avatar
 
Joined: Mar 2005
Location: Willamette Valley
Posts: 305
 
Quote:
Originally Posted by azncharm3
hey guyz im doing a amp sub install in my car i got the ground ran and i got the power ran also. Now i tried hookin up the remote turn on wire to the ingition wire in the steering column and i did a soder joint and the remote turn on wire reads from 12 volts to 2.75 volts and the car wouldn't start; now then i tried other wires that might possible be a ignition wire behind the radio but none. Now how is it that the radio still turns on and there is possible no remote turn on wire??? neways how would i hook up the remote turn on wire so my Class D Kicker amp would work for my two 12 X kicker subs????

plz help thnx.
https://allfordmustangs.com/forums/at...achmentid=5967
The link has the wiring diagram for the shaker radio. The J4 connector has a wire designated Aux Aud Enable. This is the amp turn on wire. Also on J4 is the mono out to the amp.

ps If you don't have the shaker headunit good luck.


05 vert GT premium, any color you want as long as its black, 5spd, shaker 500, 18" Chrome Bullits wrapped with KDW2s 255/45 up front and 285/40s bringing up the rear, K&N CAI, Diablosport Predator 91 Octane tune, Pioneer AVIC-D3 w/Bluetooth XM IPOD, Hireman Flaming Pony, 8" antenna, Smoked lenses all around, Webelectric sequential turn signals, Redline hood struts, Hurst short throw shifter with T-handle, Bassani off-road x-pipe and axle-backs
66stang351 is offline  
post #3 of 6 (permalink) Old 04-11-2005
V6 Member
S197 Member
 
Hazmat's Avatar
 
Joined: Mar 2005
Posts: 70
 
Quote:
Originally Posted by 66stang351
https://allfordmustangs.com/forums/at...achmentid=5967
The link has the wiring diagram for the shaker radio. The J4 connector has a wire designated Aux Aud Enable. This is the amp turn on wire. Also on J4 is the mono out to the amp.

ps If you don't have the shaker headunit good luck.
Are pins 1 & 2 the mono out to sub? The way I read it, it looks like an input.
Hazmat is offline  
 
post #4 of 6 (permalink) Old 04-11-2005
 
turboc's Avatar
 
Joined: Feb 2005
Posts: 20
 
An easier way to do this, but less desirable, is to install a fuse tap and wire directly to a switched location in the fuse box. This is what I ended up doing because I couldn't easily locate a suitable wire to tap into.
turboc is offline  
post #5 of 6 (permalink) Old 04-11-2005
PONY Member
Classic Member
S197 Member
 
66stang351's Avatar
 
Joined: Mar 2005
Location: Willamette Valley
Posts: 305
 
Quote:
Originally Posted by Hazmat
Are pins 1 & 2 the mono out to sub? The way I read it, it looks like an input.
All of the inputs say "in" on them and are on connector J3.

05 vert GT premium, any color you want as long as its black, 5spd, shaker 500, 18" Chrome Bullits wrapped with KDW2s 255/45 up front and 285/40s bringing up the rear, K&N CAI, Diablosport Predator 91 Octane tune, Pioneer AVIC-D3 w/Bluetooth XM IPOD, Hireman Flaming Pony, 8" antenna, Smoked lenses all around, Webelectric sequential turn signals, Redline hood struts, Hurst short throw shifter with T-handle, Bassani off-road x-pipe and axle-backs
66stang351 is offline  
post #6 of 6 (permalink) Old 03-18-2010
Apprentice
V6 Member
 
ifti_sit's Avatar
 
Joined: Feb 2010
Location: Torrance
Posts: 58
 
Quote:
Originally Posted by 66stang351 View Post
https://allfordmustangs.com/forums/at...achmentid=5967
The link has the wiring diagram for the shaker radio. The J4 connector has a wire designated Aux Aud Enable. This is the amp turn on wire. Also on J4 is the mono out to the amp.

ps If you don't have the shaker headunit good luck.
I tried with Aux AUD Enable pin of Shaker 500 but dint work. Tried several times.I dont have a multimeter to test whether there was any volt coming frm that.. btw i was trying to hook up infinity basslink.the speaker level somehow is not turning off the woofer..it has auto turn on feature..but i think there's some noise on the spk level input..as if i disconnect the wires basslink turns off automatically after few mins..
the next option i m goin to try is passenger side fuse box..i got fuse taps and 5a fuses frm radio shack..
ifti_sit is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
no turn signals..any ideas? Treeman Classic Tech 4 04-22-2007 03:01 PM
Map Lamps won't turn off... MissStang V6 Talk 3 08-03-2005 05:50 PM
Remote Power wire Mxracermd Audio, Video, Navigation & Alarms 1 06-26-2005 05:49 PM
green/red wire on regulator plug? mustang79 5.0L Tech 1 05-18-2005 09:06 AM
Any suggestions Tyler1970FB Classic Tech 2 03-16-2005 05:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1